Quantcast
Jump to content

2001 polaris explorer 400 turning problems


joedirt

Recommended Posts

hi all,, when im on my atv and start to turn left it seems like i lack power and bike does not want to go . no problems when i turn right ... i recently re built my motor.. it seem maybe like when i turn left im pinching a line or something like that ,, any help or advice would be great thanks !!!!!!

Link to comment
Share on other sites

thanks i will look into that , but here is something eles is it possible when i hooked back up the oil and carb cables i put them in the wrong place for example . lines should be over the frame rail or under frame rail do you think this would cause the problem ??????

Link to comment
Share on other sites

ok ok i finally got it !!!!! it was the choke cable , it was ran over the frame under the gas tank.. so i took it off and ran it under the frame and seems to have fixed my problem !!!!! LETS HOPE !!!! but thank alot outlander560 for your help .... NOW LETS GET DIRTY AND MUDDY !!!!!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Skindian82
      Won't cold start if I do get started with starter fluid won't start again later when cools down
    • By 86096
      I have a 1985 Suzuki LT230 GE quadrunner.  It has been stored in a shed for at least the last 15 years and has very low mileage.  Although the tires look and feel great... should I consider changing them since they are 38 years old?  I don't intend to ride to far or too fast but I don't want to have to walk out of the bush.  Any input would be welcome.
    • By quadcrazy
      Pretty cool modification for all you 3-wheeler enthusiasts! 
      CboysTV - "In today’s video, we build an electric 3 wheeler out of an E-bike pro. We also take our sandrail mudding and later try and find the love of our friend Gavins life by taking him speed dating."
       
    • By Gwbarm
      I finally got around to working on the TRX, this has been an ongoing problem with this machine. This is a machine that we keep on my Fathers property, i dont see it that often, my brother haad it professionally repaired last year and year before same problem, the new starter gears and bypass gears last about a year and the machine is not used that often, he said he was done with it , so i thought i should go take a look. Sure enough the gears were all malled again. 
       

       

      IMG_4910.mov   There is some slack in there but most is taken up by the gear cover,if anyone with history with these machines has had the same problem, let me know your findings. Where i am now im looking for finding replacement honda gears on Ebay and try those. I suspect the original was replaced with aftermarket gears years ago and they just worse quality as the years go by. 
    • By Brantley11
      Hey everybody,
       
      My proficiency is with Hondas and Yamahas make me see RED!
       
      This bike is my brother in law's, it has 1199 miles on it and went from running great to dead with no start. Every once and a while it will start and sputter for 2 seconds. It is extremely sporadic when it fires but never runs for longer than 3 seconds. 
       
      Here is where we sit:
      Brand New Fully Charged battery
      Carb was cleaned with air hose and carb cleaner then into the ultrasonic cleaner with Aircraft aluminum cleaner
      New Shindy Carb kit (made in Japan version)
      Cleaned out petcock and gas tank
      New 93 Non Ethanol Gas
      New Spark Plug
       
      It gets a spark through the spark test light every time
      Bluish white spark
      When holding the spark plug 1/4" - 3/8" away from head it will jump and spark to the head
      Good Compression
       
      Here are the readings:
       
      Pickup Coil 519 Ohms (range 459-561)
      Charging Coil 266 Ohms (range 270-330)
      Lighting Coil 0.700 (range 0.702-0.858)
      Spark plug Cap 10.58 Ohms (10kohms
      Ignition Coil Primary Coil 0.5 ohms (range 0.18-0.28 ohms)
      Ignition Coil Secondary Coil 8.20 kOhms (range 6.32-9.48 kOhms)
       
      Would y'all think stator and pick up coil, rectifier or CDI are the culprit?
       
×
×
  • Create New...