Quantcast
Jump to content

1998 Polaris Explorer 400 Starter Not Working


Recommended Posts

hey all. i just aquired a 1998 polaris explorer 400. the starter doesnt work. i tapped on the starter as i held the starter button in. it will turn over very slow. this was with my charger hooked up to battery. would my starter be screwed, or would it be the solonoid. when i hit the button i can hear the solonoid click. any ideas would be appreciated.

100_2246.jpg

100_2246.jpg.4c0c4cc58bf6e8770a8a6593f6b59d79.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By JonnyBlaze
      I need to diagnose / replace switch on my Big Bear. It's been intermediate over last few years and finally quit. Nuetral light doesn't come on and have to pull brake in to start. 

    • By Gwbarm
      I finally got around to working on the TRX, this has been an ongoing problem with this machine. This is a machine that we keep on my Fathers property, i dont see it that often, my brother haad it professionally repaired last year and year before same problem, the new starter gears and bypass gears last about a year and the machine is not used that often, he said he was done with it , so i thought i should go take a look. Sure enough the gears were all malled again. 
       

       

      IMG_4910.mov   There is some slack in there but most is taken up by the gear cover,if anyone with history with these machines has had the same problem, let me know your findings. Where i am now im looking for finding replacement honda gears on Ebay and try those. I suspect the original was replaced with aftermarket gears years ago and they just worse quality as the years go by. 
    • By mcmoose
      Hi all, Ive got a Hisun 400 quad and have p[osted before , thanks to all who answered and helped!
      I need a coolant recovery tank for this quad, i believe its a yamaha grizzly copy , the thing is the tank is not shown on any hisun manuals i can find, and looks different to what i expect on the yamaha pages. (the original part has been lost). Does anybody have a picture of the recovery tank in-situ on the early 2000’s grizzly ? This quad is killing me!
      hope you can help solve this final piece in my puzzle.
    • By lester
      I picked up a 2000 Big Bear 400 4X4 that was sitting around that I know nothing about. It will not start. I do have a red light when in reverse. When I take it out of reverse, I do not get a green neutral light, and when I push the start button the red oil light comes on but there are no noises, nothing else happens. How do I test the neutral switch and/or bypass it to see if I can get it to at least crank? And does anyone have other suggestions for me to try?
    • By exalrod
      Hi Everyone,
      I recently purchased a 2005 50cc Polaris Predator for my granddaughter.
      The wiring is a mess. most of it appears to be jumpered out (twisted together).
      I installed a new carburetor. The gas tank was cracked so I found another one on ebay and got that installed. There is no air filter box. I ordered another one but, it has not arrived yet.
      I did get it cranked with the kick start. But, it idles too fast and when you give it any throttle the motor dies off. The more throttle you give it the faster it dies off. It is very hard to start when it has not been running for a while. However, once it has warmed up, it starts on the first kick every time after that.
      I am looking for a little assistance in getting it running better and also a wiring diagram and service manual if possible.
      Thanks in advance....
       
×
×
  • Create New...