Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

HELP!!! 2000 Kawasaki Mojave won't run.


mike13ortega
 Share

Recommended Posts

i bought a 2000 kawasaki mohave 250 water cooled, of coarse its not running i bought for $200 bucks, but came with brand good tiresPLUS some brand new tires not even mounted in the rims, anyways i tried checking spark by kickstarting it and no luck, any help would be helpfull, i need to know why its not getting spark, everythings plugged in, the coil looks good, could it be stator) magneto?? please help

Link to comment
Share on other sites

Dream Car Giveaway

Your best bet is to get a repair manual. There are some tests you can perform with a multimeter on some of the ignition components. That will either help you find the problem, or atleast rule a few things out. I would double check all wires switches and connections, test for power running through the ignition curcuits, check for blown fuses. You might try a new spark plug. I would also check the flywheel key to see if it is sheared off.

Link to comment
Share on other sites

Probably not, if you connected the two wires that go into the key switch, you have effectively bypassed it. I would seriously just get a manual, you will want to have it anyway. The factory repair manuals are a bit spendy, but worth it. However, you can find cheaper manuals like Clymer manuals, for around $20-$30, still well worth the money.

Link to comment
Share on other sites

  • 3 weeks later...
i also want to include that the key is missing , but i connected the 2 wires, could this be it??

That is your problem right there. For the mojave to run the ignition wires can not be touching each other or the chassis also check the kill swith in the run position with a multimeter you should measure infiniate ohm if you have 0 its won't allow the bike to fire. And no need to buy a manual here it is for free just make sure youblook in the back of it to see what has changed through the years. If it doesn't work let me know I have the mojave manual saved on my computer.

https://www.yousendit.com/transfer.php?action=batch_download&batch_id=VGlkckhYcVg4Q1IzZUE9PQ

Link to comment
Share on other sites

So, then, is does that mean the ignition would effectively be turned on if he separated the wires? What is the point of the key switch, does it open or close a circuit to turn the ignition on?

Leave the wires open, not touching each other or the frame. turning the key on opens the stop circuit and allows the bike to run. I ran my mojave without the key and ignition switch for months just have to tape the end of the wires off so they didn't touch the frame. Other wise you'll have premature shut down or you'll be sitting there chasing your tail on why the bike wont start.

Link to comment
Share on other sites

It is like that on all ATVs. I would think that you should still get spark, as long as the crack is not on the part of the flywheel that triggers the pulsar coil. However, it should be replaced because the cracked flywheel could turn into a broken flywheel, and that could cause alot of damage. So I would definately start with that. If you still have problems, try to find the specs for direct resistance testing on the ignition components.

Link to comment
Share on other sites

yea i tried it and no luck.. but i checked the stator and found a crack in the flywheel!!! i wonder if thats the reason for no spark?? since the flywheel is basically a magneto on these kawasakies

that could be part of your issue. plus you might want to check the pick up coil is working properly that cause a lot of firing issues as well. In the manual there was a section on how to test it.

Link to comment
Share on other sites

  • 1 month later...
  • 7 years later...
  • 2 months later...

Hey guys I bought a kawasaki mojave 250 year 2000. I have had it a month sounds like it has some piston slap on the right but not sure. Today I was on a ride and all was well I was about 30 miles from home ( normal ride not going fast. Do it daily ) and bike shut down making some crazy noises. Wont restart. Has good gas and oil. Any ideas, did the motor blow? Maybe because of timing? Any ideas cause I'm lost. 

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...