Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

michelle971

91 honda 4trax broke AGAIN

Recommended Posts

i bought my son a 91 honda fourtrax 200 for christmas - spent $500 getting it tuned and running good, broke right after new year, spent another $600 getting it fixed again (they said it threw a pin and messed up the inside of the engine) - had it back about 2 weeks not and after about the first 3 days the chain popped off, he fixed it a few times, happened again today and then wouldn't start so he push started it but then it died again, I had to go tow him home and now it's once again sitting in the back yard... when you push the start button nothing happens - has he messed something up really bad again, I've got about $1600 into the damn thing... should i just get rid of the money pit?:aargh:

Share this post


Link to post
Share on other sites


It's hard to say what the problem is it could be as simple as a bad battery or a bad connection but first off you got to find out why you are not getting power to the starter, try hooking up a pair of jumper cables and see if you got power then if so just buy a new battery, also on the chain sounds like it is just to loose you should be able to tighten it and solve that problem.

Share this post


Link to post
Share on other sites

thank you for the reply... i will try that - it's a new battery but i suppose could have gone bad - my main concern is that with the chain coming off while it was running, it may have damaged the transmission (i'm assuming 4 wheelers have those) or the engine again... i'm planning to take it back to the shop this weekend but just wanted some input from others first.

Share this post


Link to post
Share on other sites

I agree, could be one of many simple problems. I would definately look into the problem before getting rid of it. It could be cheap or even free to fix. First thing you need to find out is if the battery is dead, and if so what caused it to die. Does the machine have a backup pull starter? If so, will it start using that?

That being said, depending on how much it would cost to fix it, you might consider getting rid of it and getting a newer machine, it does sound like the problems are snoballing on you. Sounds like you have more into the quad than what it is worth. Either way, good luck.

Edited by DirtDemon

Share this post


Link to post
Share on other sites

Also, pull the starter out and try to clean it out, and maybe change the brushes inside. The same thing, with the starter happened with me too. Might help, might not, but its a cheap fix if it works.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Randy1951
      Quad starts fine and revs fine in my back yard. On a test ride it falters badly. No power. I have cleaned and rebuilt the carb, cleaned the fuel tank, installed new fuel filter, changed fuel line and cleaned the air filter. Any help would be appreciated.
    • By Trent Finnessey
      So I’m 14 years old right now..... I’m a pretty good rider for my age, I have a 98’ 300ex that I’m tryna sell. I’m thinking of a 400ex or should I skip the 400 and just go to a 450r or something along those lines? 
    • By dook
      I've been riding Suzuki Kingquad 300's for the last 20 years. I have 3 of them. I love the low gearing, low center of gravity, low rider position, low racks shaft drive and smooth ride, but they are getting old and I'm tired of fixing them. Best engineering of any utility quad, IMO, but the execution...build quality is not up to par with Honda, so the price you pay is lots of wrenching.
      I positively despise CVT type belt drives. My neighbor has a couple of old Hondas, Rancher and Rubicon and I admire the reliability of them. He does very little maintenance and they always run and have pulled my Kingquads home for me when they break.
      Is Honda the only company that makes ATV's that don't have CVT? I like the build quality but I don't like the high rider position caused by the vertical cylinder, the cold nature of them, having to warm up for several minutes and the plastic skid plates. I guess all modern ATV's have the same issues, though (correct me if I'm wrong).
      Been checking with the dealers, it seems Honda foot shift models are scarce. I really don't need devices/gadgets to decide which gear I need to be in. So I'm avoiding the DCT models. I must have IRS and EPS because of my age and physical condition though.
      Is it possible to get a Rancher with IRS, EPS and foot shift? The specs I'm reading show the rancher is 2" lower than the Rubicon. I'm assuming that to be seat height. With vertical cylinder design, the more you grow the engine, the higher you push the seat....at least that's my thinking.
      Any comments from the Honda experienced?
    • By Jteam
      Hello from NC ladies and gents. Been lurking here off and on and don't think I have ever posted up.

      I have a 2009 Honda Rubicon. I was having a shifting problem with the Hondamatic. Determined it to be a loose connection on the gray 21 pin connector at the control unit (ECM/PCM). I located a source for the connector and replaced it. This improved the connectors feel greatly, HOWEVER, even though I thought I was careful transferring the wires/pins from the old connector to the new connector, I must have crossed up a couple wires because now the gear position display (switch is new) no longer works. It worked fine before the connector change.

      No matter where I have looked, I cannot find a "pin out" for the ECM connectors. The factory service manual does not show it and I have a connection at a dealer and their service techs don't have the pin out either! I was a Chrysler/Plymouth/ Dodge tech in another life and cant imagine th factory not providing pin out diagrams for diagnostics!

      I am at a loss unless I either replace the harness, OR find someone that can take multiple photos of the wires going into the gray connector so I can compare mine.

      Any help or advice would be appreciated. I will also post up the location I found the connectors if that is allowed, since it seems that they fail with some age.

      connector source:
      Motorcycle Connectors
      We have Vintage and modern Sport-bike Motorcycle Wiring Harness electrical Connectors, These connectors are purchase directly from the manufacturer, And in many cases the OEM Supplier, The terminals and connectors are superior quality. Most are Manufactured in the, Japan, USA or Europe. Bullet... www.cycleterminal.com
  • Similar Tagged Content

    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By Npeters
      Im working on a old 1987 honda 125 4 wheeler in the school shop. It will start by getting pulled by another 4 wheeler but wont start with the pull start or Electric Start. When you pull start it it tries to start but when you try the electric start it just turns over but doesnt even act like it wants to start. The spark plug is dry and it shoots fuel out of the back(air filter side) of the carb. Weve had the carb off twice and it is complety clean. What are some things we can try?
    • By marcuslachance
      I
      I bought a Honda 250sx 1986 but the exhaust is broken. Apparently it's not possible to order a new one. I checked to order one on others compagny but there's noting.
      Do you know which exhaust it's possible to install. Is there a company who sold an exaust to fit on my 250sx.
      Sorry for my english
      Thank you
      Marc
    • By JenWal85
      Hope someone can help with this one.
      We took our 1984 Honda TRX 200 to the shop and they had it for about 2 weeks before they finally called and said that they had cleaned the carb and changed the battery and that it had started up.
      We went and got it and when we got home it would not start so we called them, they said bring it back in, so we did. They called us the next day and said they changed the spark plug, and that it was running. We went and got it again and it ran when we drove it off the truck.
      We parked it for about an hour because we were going to get ready to go on a ride. Well, it wouldnt start again.
      So we called them and they said the last thing they could do was order a new CDI box and put that on. I decided to just buy it myself, so I didnt have to pay them labor again. We put the new one on today and its still not starting.
      Does anyone have any ideas on what we could check to see what in the world is going on with this thing?
      Please and Thank you
    • By biggreen2010
      ok it will start up an run but quits a lot till it gets warm, but has a bad miss an wont idle, I have a brand new Honda carb on it, good gas flow, new plug, but when I let the throttle go below a quarter, it backfires through carb an tail pipe:confused: so it has never had any electrical work or mechanical work done...it just started all the sudden, I'm think it may have ignition coil breaking down, or cdi box going bad...anyone had this trouble before? let me know what you did to fix it. thanks:skeptic:
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...