Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

dirtjunkie85

KFX 450R knock Rattle help!!

Recommended Posts

Hey guys I have a 2008 KFX 450R and just got a new FCI intake installed on it and went out for the first trip of the year to the little sierra sand dunes unfortunetly I didnt get to ride very long, I started to notice it seemed like I was loosing power so I came to a stop and then went to go again and had to rev the machine pretty high to take off almost like I was in 4th gear trying to start out but I was in 1st gear then shortly after the noise begun, rattle and knock almost sounded like the entire motor was going to blow into pices so I shut her down took it home and tore it down took the head and cylinder off and the valves cylinder piston crank everthing looks good I thought for sure with all the racket I had to have sucked a valve or broke the connecting rod but no its all in great shape also keep in mind the machine only has around 30 hours on it. any ideas should I just put it back together??? and see what happens im baffeled thanks for any input or help!!!

Share this post


Link to post
Share on other sites


Figured it out it is the bearing in the lower part of the connecting rod that hooks to the crank now I am just baffeled at why this happend had fresh oil and only 30 hrs on the machine should have lasted longer then that I would have thought.

Share this post


Link to post
Share on other sites

did you buy it new or used? If it was used it sounds like the person before you might not have taken care of it the way it's suppose. I have heard of the stock bottom ends blowing out after guys put in a high comp piston and a big bore kits. Are you sure it's not the clutch giving you fits cause that sounds like the problem initially. And when you changed the oil are there any metal shaving?

Share this post


Link to post
Share on other sites

I bought it new I am just a idiot and got in two big of a hurry and put the oil filter in backwards which restriced the oil flow and wiped out the bottom bearing in the rod hopefully that is all that is wrong with it so far everything looks good and I am going to split the case this weekend so I can pull the crank and get it rebuilt, after riding and working on bikes&atvs for over 20years you would think I could atleast change the oil I cant belive I made such a dumb mistake but I guess that is one expensive mistake that tought me to slow down and make sure things are done right, I hope I will be sure to never make this mistake again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dee Morris
      I bought my big bear in 2009, never had a bit of problem with it until last year. It quit starting but still would click when I tried to start it. I replaced the solenoid, the cdi module ( it was burned on one corner) and this year replaced the battery. I have all lights but still will not start and I do not have the clicking when I try to start it. Can anyone give me any ideas what to try next? I haven't had any luck finding videos about the 2008 Big Bear. I'm trying to avoid the expense of sending it to the shop. 
    • By Erik Plug
      Hi all,
       
      Picked up my first Brute Force yesterday. What should have been an awesome afternoon of riding turn a bit into a deception. As I was unable to really take it out for a test drive at the shop, I decided to buy it and agreed that I would take the test drive at home. 
      When giving full throttle I noticed that the Brute was choking and lost all of its powers. Faulty fuel pump most likely. 
      Called the shop and the are coming to pick it up and repair it and bring it back. Good service. Nevertheless feels a bit sour in the mouth as I was told it was a 100% good. 
      Need to have some patience I now before I can really start riding. 
      Cheers,
      Erik
    • By shitboxlover
      I have a 2008 loncin desert storm that wont stay running.
      When it ran it ran rough and backfired a lot.
      Now it will only start with throttle and there's a lot of unburned fuel (white smoke), there's also compression comming out the airbox. Is it the carburetor that is broken?
    • By Ajmboy
      Got my Yamaha Grizzly buttoned up finally and went for a quick 2 hour ride in the power lines with my neighbor, who has a Yamaha Kodiak. We have access from his yard, which is nice. Was a beautiful day today to get out and will try to go more often. Ran into two other quad riders with a sportsman and I think grizzly. Also ran into a dirt bike rider. 😎




       
  • Similar Tagged Content

    • By Trent Finnessey
      So I’m 14 years old right now..... I’m a pretty good rider for my age, I have a 98’ 300ex that I’m tryna sell. I’m thinking of a 400ex or should I skip the 400 and just go to a 450r or something along those lines? 
    • By Xyla Cat
      View File 2008 Kawasaki KFX 450R Service Manual
      2008 Kawasaki KFX 450R Service Manual
      Submitter Xyla Cat Submitted 08/25/2018 Category Kawasaki ATV  
    • By Xyla Cat
      2008 Kawasaki KFX 450R Service Manual
    • By 2 fast 4 u
      So i recently bought a Honda TRX 450r 05 kick start model i am the 3rd owner. this bike ripped when it was running but i ceased it.I freed up the piston but there is little compression now. i think i ran it out of oil but it was like 20hrs or so since the last oil change. My real question is that i heard you have to rebuild the top end every 15 hours is this true? Now i have bought a new big bore kit to replace the cylinder and the piston but i dont really want to have to rebuild it every 15hrs.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...