Quantcast
Jump to content


2002 Quadrunner 500 Idle issues


Mudflap64

Recommended Posts

Ok, I see idle issues here but none of them seem to fit my problem. My quad idles High when cold then is stalling when warm. ( High enough that I can't get it into gear.) Carb has been rebuilt, air filter is clean, Compression is good,it's fouling plugs like crazy and the choke seems to make very little difference. I've checked all the cables to the carb and it just doesn't make sense! It acts like a choke problem but everything checks out ok. I may try changing the supressor cap but damn, I'm getting tired of throwing money @ this thing. If I get it warmed up good it pops pretty bad during deceleration. Could a clogged muffler cause this? I've done everything I can think of on the intake side. Just wondering if anybody has run into issues with this style muffler/spark arrestor. All I can say right now is :aargh:

Link to comment
Share on other sites

By pilot screw, do you mean the one for the idle circuit? I have tried to lean it out to Dangerous settings and it still runs rich as heck/ By Dangerous, I mean 3-4 turns open, and down to 1/8 turn closed. It doesn't seem to make any difference. I'm really thinking it is in the choke. I'm puzzled and ready to just buy a new carb......but I'm stubborn. Maybe I'm missing a screw somewhere> I walked away from it and waiting for better weather.

Link to comment
Share on other sites

I'm pretty sure we are talking about the same screw, it is commonly called the idle circuit, pilot circuit or low speed circuit. It controls air/fuel mix at an idle and at initial throttle opening. There is a separate screw for idle adjustment, but it doesn't change the fuel mix, it just opens the throttle a bit. If you are still that rich even if you have the pilot screw that far in, then I would agree that you have a choke problem. Usually if turning the choke on or off has little to no affect, that means there is something wrong with the choke. Most motorcylce or ATV carbs do not use a true "choke" system which simply restricts airflow through the carb, hence the term "choke". Most of these carbs use what is called an "enrichener circuit" opening this circuit increases the amount of fuel that is available at an idle position without letting extra air in. It's affect is similar to richening the pilot circuit, but you don't have to make a permanent adjustment, switching the choke on and off is essentially richening or leaning out the pilot circuit instantly. If the enrichener is not blocking the circuit properly in the off position, it will act as if the "choke" is on even if the switch is turned off.

Another question, was this problem occuring before the carb was rebuilt, or did it start to occur afterwards. This sounds stupid, but I have seen it happen before. I had a friend who was having carb problems, so he took the carb apart, replaced some gaskets, cleaned it out, and put it back together. The machine would start and idle fine, but as soon as you touched the throttle, it would begin to run extremely rich, and would only clear up when you opened the throttle completely, and would backfire when you let the throttle off. He gave up and brought it to me, he said he wanted to check the vavles, so I did that first, they were fine. So I took the carb back apart to see if he put something together wrong or lost a part etc... As soon as I pulled the top of the carb apart, I noticed the problem immediately, he had put the jet needle in upside down. When the throttle was closed, the top of the needle was just long enough to keep the needle jet and main jet closed, but as soon as the throttle was cracked even just a bit, the needle and main jets were wide open. With this circuit wide open, fuel flows into the venturi at the rate needed to sustain a full throttle application, obviously this is going to make things way too rich. I flipped the needle back over put everything back together and it ran perfectly. My friend was pretty irritated with himself, he is pretty good with machines, but everyone has a brain fart from time to time. Just something to check.

You also asked if a clogged muffler could be your problem, I would guess that it isn't your problem, but I can't rule it out. It wouldn't hurt to make sure that things are clear. I do think that it is possible that a timing issue, or improperly adjusted vavles could be giving you problems. I would focus on the choke first, if it turns out not to be the problem, at least you will have ruled it out.

Link to comment
Share on other sites

Thanks Josh. We are talking about the same idle air screw. With some time away from it and your help I'm gonna look over the entire choke set-up. I checked everything in the carb and it was all clean and open. I just ran it a bit tonite and the choke does NOTHING to change the way it runs. I'm gonna check to make sure the cable and hand control is actually working. This problem was happening before the carb rebuild but I only removed the cable then put it back on when I put the carb back on. I didn't check to see if the cable is pushing the plunger back down. I'll keep yah posted. I think I might have "thought" of the source. Thank you.

Someone also mentioned the fuel petcock could be bad sucking fuel into the vaccuum port causing a rich condition but that seems to hold vaccuum just fine.

Link to comment
Share on other sites

The suggestion you got about the fuel valve leaking fuel into the intake vacuum is a good thought. You can test that by removing the vacuum line from the petcock, block the nipple on the petckock to keep it sealed, block the line so you don't have a vacuum leak and turn the peacock to the "prime" position to let fuel through. If the machine runs ok like this, then a bad peacock would appear to be the problem. Good luck.

Link to comment
Share on other sites

My quadmaster did the same thing. what i had found is the slide choke plunger had a slight bit of wear on it. i noticed with a magnifiing glass. changed it and it was better. then i loosened off all of my cables and then set my idle screw after it was warm. once that was done and the quad was cleaned off i started the quad and set the throttle linkage idle screw to the proper speed. then i reset my cables. after that it worked like a top. If thats ok then i would look closley at your jets. my brother in law used a file on his and fubared them.

Your friendly neighbouhood mechanic.

Link to comment
Share on other sites

I'll be damned!!! I looked over the cables and hand controls and found the choke cable adjuster was completely off the threads and the locknut was off the tube. It makes more sense now cause the cable was a pain in the butt to put back on the carb. The cable elbow is under the handgrip so I never noticed it had come loose. It explains why it would die when making tight turns as well. Once I put the cable back together and slacked the hell out of it the engine ran GREAT! Idles like a charm and once I re-adjust the choke cable i'm confident it will run like new. I feel like an idiot that such a simple fix caused that big of a problem. I changed the plug and ran it around for a while and I have to say this thing has NEVER run this good since I've owned it. The plug looked good after about 15 minutes of running it. Light brown, not BLACK and carboned up! Thank you all for your help.

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By semicolon
      Hi, I am having issues with my TRX350D fuel pump.  It suddenly stopped running so I have replaced all the fuses and cleaned all the terminals.  I have fitted a new pump, fuel cut-off relay and rectifier.  Still nothing!!  The pump runs when attached to a battery.  The engine will start on the choke and the filter fills with fuel but it will  not rev and dies when the choke is closed. I have power to the relay but nothing at the pump black/white wire when cranking the engine.  Any ideas where to go from here would be very much appreciated!!
       
    • By BruceG
      Hi guys. I have a problem where the quad will start and run well for about 5 minutes and then it dies. On inspection the airbox has oil in it (quite a lot). The oil is pumping through the cylinder head breather hose. This problem first happened suddenly. I have since done the top end including, piston, gaskets, rings and valves. I have also done the carb (not that I thought that this was the problem). The compression seems normal. The only thing that I can think of, is that I did not grind the valves well enough. Anyone experienced this? If so, how did you fix it? Any other thoughts?
    • By BenJammin
      I did a compression test on my 2005 Bombardier Traxter 650 CVT and it's 75 PSI.  service manual only talks about leak down test.  No specification for engine compression the manual.  What does 75 PSI tell me?  Thank in advance.
       
      A little history of this machine.  640 miles.  Picked it up about 2 years ago, not running. Probably the computer.  Tested all circuits and confirm it was the computer.  Long story short, I watched a Youtube video and fixed the computer. ATV now started and runs.  BUT, it tops out 20 MPH.  I cleaned the carb 3 times also using a Mikuni carb kit after the second time.  Slide in carb is going up and down.  Only adjustment for fuel is at 1.5 turns out.  NGK Sparkplug had soot on main part but brown on the electrode.  Champion sparkplug is brown.  I check CVT clutches and they both appear to engage like they suppose to.  Checked valve clearance it's 0.00, I can't get any feeler gauges in-between.  I check timing chain I believe it's in the correct position and hasn't skipped.  I removed muffler plug and drilled into muffler to try and make sure it wasn't plugged.
    • By John Sinclair
      I WANTED TO UPGRADE THE CARBURATOR ON MY 1992 BIG BEAR 350, SO I ORDERED A NEW CARB FROM EBAY.  ACCORDING TO THE WRITE-UP IT WAS A GOOD FIT FOR BIG BEARS FROM 1988 TO 1996.  WHEN I REMOVED MY ORIGINAL CARB I NOTICED THAT IT WAS DIFFERENT FROM THE NEW CARB MY CARB HAD TWO THROTTLE  CABLES THE NEW CARB ONLY HAD ONE CABLE.  HOW CAN I MAKE THIS CARB WORK ON MY TWO CABLE THROTTLE?  
    • By ethie
      Hi All
      I have a 2012 Coleman 500 Outfitter that keeps fouling out the plug within 10-15 minutes 
      not sure where to start
×
×
  • Create New...