Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

caseyhall646

2001 Yamaha Raptor 660r No Power

Recommended Posts

Hey so I just bought an 01 raptor 660r 46.4 hours on the bike.

Anyways I road it a year ago and it has been sitting since then so I bought it from dads friend anyways

I changed the oil oil filter new gas and some sta bil. Anyways it feels like it has no power from what it had when I last rode it. It will get up and go but it just doesn't have the torque I remember it having.. any suggestions

Share this post


Link to post
Share on other sites


Thread moved to Yamaha Forum and retitled as per forum guidelines.

Share this post


Link to post
Share on other sites

Does the engine run smooth? Maybe it needs a carb rebuild? Have you checked the air filter?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By M C
      Hello all!
      A friend of mine has this particular 4 wheeler. It sat in the garage for about a year, so I redid the carb, cleaned the tank and installed a new petcock. So far, it cranks right away whether its button started or pull started. So I have a couple of questions concerning the carb and air filter.
      1. Is this a cvk32 250 or 350 carb? As the air fuel ratio adjustment is different according to a cvk document I read. What's your adjustment setting? 2 whole turns and a 1/8 or 2 whole turns and a 1/2? Comparing the old setting on the carb to the new setting (and where the needle sits now), makes me think it was way off before. 
      2. The Air filter cover, gasket, air filter and plate element are all missing. So I was thinking of removing the hose that goes to the air box and put one of those K&N style looking filters and be done with it. So my question is.. will I have to readjust Air Fuel screw or just adjust Idle?
      It's just going to be driven around the neighborhood.
      Thanks in advance for any info or help. Y'all stay safe out there!
    • By Brenden
      Hi, I just bought a used 1990 warrior and the rear is sagging low like it has a lowering kit but I’m not sure, does anyone know what it could be?



    • By derek09
      hi is it possible to have the software for the Pim1 (ems) for raptor 700 thank you !!
    • By StolenATV
      My Children’s 50CC Yamaha ATV was stolen from just outside the garage. I did a little custom work to the front of it and added two LED headlights to it as well as a switch to the plastic handle bar cover. Our home sits well off the road and it was not something that was just in plane site so my fear is that this was planned over time and the thieves knew we had it and were just waiting their chance. We also had a 20 inch bike that was stolen as well, we were able to recover it however about a mile down the road as it was left abandoned. We didn’t know it, but we think the bike may have been taken a few days earlier. Now sure if both items were taken by the same person or just a coincidence Thanks for any help you might be.
      The post Yamaha 50 CC Raptor ATV Stolen appeared first on STOLEN 911.
      View the full article
  • Similar Tagged Content

    • By Bobby Kitchens Jr.
      New arctic cat owner, I've read alot on the gauge issues, but let me say I have power, good ground, the aux also has power, the memory has correct voltage but no output of any kind. Only the LCD color works. I have also fully removed EVERYTHING and cleaned it all... what I still possibly have a cut wire knowing that I have good power to the back of the plug and good ground to the back of the plug but no outputs of any kind?
    • By ladykingquad
      I need some advice on my 700 kingquad. I recently went out into some deep water (not sure if this is the issue or not) I did not submerge past the seat all the way, however I did wheelie out of it with the back end submerged for 5 seconds. I realized after I did this that you could hear the engine going up in rpm's but there was no power to the wheels after a point. You could only hear the whailing of the engine. Could someone lead me in the right direction... basic knowledge would be to check air filter, belt housing for water, spark plug. Otherwise I am at a loss. Thanks in advance!
    • Guest Fox300exchic
      By Guest Fox300exchic
      If we had a dollar for every time the question “Which is really faster, the 700 or the 450?” shows up in our inbox, mailbox, or voicemail, we’d be putting this magazine together from a bungalow on a barely inhabited tropical isle named Quadhama.
      http://www.quadmagazine.com/quad/features/article/0,24942,1603755,00.html
    • By dglover1226
      I have a 01 raptor and recently had to bore it out to a 686 because it sucked in a bunch of sand. Now I have no torque or power in the first third of the throttle. I am hoping that someone else knows what is going on with it
    • By MuddyHound
      Hi! I own a 2013 Yamaha Raptor 125. Got it last week and im planning to upgrade some parts. Hope you guys can help and give me some tips. thanks!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...