Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Hey everybody looking to upgrade my 400EX I just got. It is stock so Im looking to upgrade for better power and durability. Never had a quad or a 4 stroke so it is a learning experience for me. I am mechanically enclined so I can do it just looking for pointers, dont want to throw my money in the trash trying to figure out he best combo. Also want to get some rims and tires like the black rims but want to know a good set of tires. I ride the desert mostly so, also want to get some sick graphics. Ive seen some on the internet just wondering what everybody else has gone through. Any info would be appreciated thanks guys.

Share this post


Link to post
Share on other sites


I moved your thread to the "Project Room" forum. Have you looked at exhaust yet?

Keep us posted on your upgrades, looking forward!

Share this post


Link to post
Share on other sites

I think a-arms, axle and shaving fenders do alot of good for the 400EX. It would be about $700 if you get FullFlight A-Arms and a GForce axle. Good Luck!

Share this post


Link to post
Share on other sites

Please, whatever you do if you do any jumping or are an aggressive rider DONT get fullflight a-arms, i really haven't heard anything good about them, and at least half of the things i read about them say they are pretty bad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By jake Stillman
      Hello I am new to this forum and lt80s I have an 87 that has burned up 3 coil/cdi combos my question is can I out the newer set up on it and if so how do I do it I know they have different number of wires going to the cdi mine only has 2 please help
    • By Sturgeon
      Hello everyone, did a search and not successful. Purchased new 2017 Sportsman 570 sp and my power steering is not working. Seems to have a mind of it's own. Works then it doesn't. Dealer says there's not a fix. Thought it was just me and it being a brand new machine with 4 hours on it. Dealership said it's this model only ? Not sure what a person in this spot is suppose to do and wondering are your thoughts mite be. Thanks 
    • By pcumby
      Hi guys I'm in the market for a new ATV.  I narrowed my choices down to King quad 750 Grizzly 700 and Rubicon 520,  I own a 2006 500 Rubicon right now and I like the reliability and power for plowing.  However it is not a capable ATV.  When quading with other guys it falls short with ride quality and ground clearance.   I also have a 500 King Quad 2015 which I like and will keep it for my wife.  It is very strong and reliable also.  However my plan is to sell my Honda Rubicon and replace it with a 2020 of one of the these mentioned above.  Can anyone give me their take on one or all of these machines and why you picked what you picked?
    • By Jordan Ritzman
      Any one on here fabricate there own pipes
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Coral Breding
      I loosened the allen bolts on the carrier and when I went to put my driver in the alot to pull back and tighten the chain, I noticed the holes were facing the front of the bike. I tried to slide a driver in and tighten the chain but the thing would not budge. I nearly ripped the tip off the driver in the slot. Any suggestions? 


    • By afa913
      Am i better off to just replace the bearings or buy the whole carrier?
    • By afa913
      Anyone know a place i can find a used stock pipe for a 400ex?  I would love to find a take off
    • By Jordan Alexander
      The title is for attention. I’m prepping my cylinder head off of an unknown year 400ex to install on my quad. And I’m examining it and there’s literally a Jewish start( Star of David) protruding from the metal on the camshaft side of the head. It’s not imprinted or etched/ engraved. It’s coming out of the metal. DOES ANYONE HAVE INFORMATION ON WHY ITS THERE??? I’ve attached a picture 

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...