Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
StolenATV

2005 Yamaha Bruin 350 4x4

Recommended Posts

2005 yamaha bruin 4x4 just found this website this happened 09/13/2010 at my brothers house. I had it chained with a 3/8" chain and lock and someone bolt cut my lockoff and stold the ATV. This was not my ATV my brother lives in a location right beside a major roadway and happened between 3pm and 4pm in the day, I was just trying to sell it for someone and now its gone it has been reported as stolen but I haven't seen it yet again. I am offering a $500 reward for it.

More...

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Cj Winds
      I have a 2005 Yamaha Kodiak 400 Automatic. It has an oil leak inside clutch cover. The middle gear has two oil seals, the front seal is leaking engine oil into clutch area. How do you change the leaking seal?
    • By stymy68
      Hello All,
      I have multiple Yamaha Timberwolfs, and I'm rebuilding a 92. I would like to replace the Ball Joints on the control arms. Does anyone know where I can purchase them? I don't want to purchase entire control arm. Ebay only has upper ball joints (Funny I don't see Upper Ball Joints, I have struts) and Cheap Cycle Parts, Partzilla and others don't even show the part number for the lower ball joint. There has to be something out there, these are just pressed in ball joints with castle nut and cotter pin.
      Please help cross reference. I have another Timberwolf I want to rebuild.
    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
  • Similar Tagged Content

    • By Michael Aiken
      Where can I find a wiring diagram for my 2005 450 Kodiak. Thanks.
    • By Mo Salem
      So my front hub broke, I’d like to put aftermarket on. Hard to find new oe ones. Please help. I’m new to all of this, I have some car knowledge and try to apply it
    • By oxidized_black
      tag : zukifreak
       
       
       
    • By LMI
      Was using the quad the other day to shuttle wood from my pickup to my wood pile.  When the job was done I turned off the Quad and heard a bit of a racket from the front end.  When I got down underneath the sound seemed to be coming from the fan housing.  fan was moving in spurts and not quickly... much like a computer case fan that's had it's day.  What I know.
      Temp sensor is ok, as the fan tries to activate fan is getting some voltage as it is attempting to spin.  When I first bought it used I tested the fan direct to battery and it was fine. The fan was working ok even not direct wired as I went on a couple of rides and when stopped and idling the fan did run Seems to be free spinning with my finger read up in the manual and they require me to drop the rad.  now I'm not opposed to that as the rad has some damaged areas I want to try and straighten out.  But if I can get the fan working without, I can leave the rad as it is until next year.
      Fan assembly is about 300 bills, any work arounds or alternatives?  I even thought large computer case brushless fan.  smaller ones are about $7 larger ones better quality probably far below the 300.  They run standard 12v DC.
      Anything I should be doing before dropping the rad... other than check for obstructions even though it seems to spin, and trying to hardwire it to the battery again for a test to see if it acts the same?
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...