Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mozy444

97 Prairie 400 won't start, electrical issue?

Recommended Posts

It will start sometimes, but seems random. Here's what it does. Battery is fully charged and new. I just got the atv so I assume it has to be in nuetral to start. When in nuetral, turn on key and a round relay or something next to battery clicks once. Push start buttom, nothing. (if you turn on the key while in any gear, no click) I have used a screwdriver to jump across selenoid and it turns over, but will not fire at all and of course wont run.

Every once in a while when you turn the key on and push the start button, it actually turns over and starts up immediately. Runs great too.

Please help. Anyone ever had this problem or know what it might be or how to test for problem.

Thanks

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Steven Urban
      First time using this forum.  Owned a Kawasaki dirt bike once, had no issues.  But I picked up this 4 wheeler at an auction.  They stated it ran, but only needed a battery.  Well I do not believe that was all true.

      Some pictures are attached.  Not sure why, but the whole air filter stuff was removed.  They had some small thing inserted as a make shift air filter.

      I purchased a battery to try this all out.  Waiting to return it and get the proper size, as it was too big for the battery box.  But here is my issue I had while the battery was connected.

      1 - The lights on the steering column did not come on.  Not sure if they work or not.

      2 - The starter solenoid seems to be bad.  I have a new one on order. 

      3 - In the pick, there is another rusted part.  Not sure what that part is or what it is used for.

      4 - What is the 12v rectifier?  square bodied part.

      So when I hooked the battery up.  Pushing the start button did nothing.  Pulling the cord to try and pull start, it turned, but would never fire.  I have put in a new spark plug as well, it looked worn out.  With electric start, I crossed over the posts on the start solenoid, it turned over, but would never fire and start.

      I have read a few other threads and it stated something about needed the neutral light on.  SOmething about a kill switch.

      Any help would be appreciated.



    • By Maxx
      Hello Guys!
      Dumb question. How much oil registers on the oil level gauge while running? The oil level reads correct when off, but while running I can only see just a little bit in the oil level gauge. Makes wonder if the oil isn't circulating well enough.
      Also, whats your preference in battery brands for ATV's (standard or AGM). We don't ride it all that often.
      Thanks in advance for any info.
    • By Mike Strayhorn
      last year I bought led lights when I was riding my 4 wheeler the lights started getting dim shut off
      now my 4 wheeler will not start the battery is hot everything is dead I checked the fuse and its good 
      would there be another fuse I am missing I'm took the led bulbs out and replaced them with the ones that was in there 
      wonder what meh problem is
       
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...