Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Crawfishkarl

1999 arctic cat 300 4x4 blows smoke

Recommended Posts

I just picked up this project for my son. It has been sitting up for a year. I have drained the fule tank and replaced the battery. I can get it to turn over it i keep the starter engaged. It will fire and try to run but blows white smoke. I am thinking the rings are seized. any suggestions?

Share this post


Link to post
Share on other sites


Well.... I put seafoam in the piston and went to check the oil and was met with a geyser of oil and gas. Appearently they must have had a full tank of gas and didnt shut off the fuel when the quit using it. I will work on it today and see where we are.

Share this post


Link to post
Share on other sites

Looks like the carb needs a good cleaning. I always thought white smoke was coolant but I think your ATV is oil cooled. Maybe it is some of the condensation in the exhaust burning off. If is is smoke from oil replace the rings and check the cylinder clearances.

Share this post


Link to post
Share on other sites


Well i got it running. It is hard to start and still smokes but not alot. I am going to treat the gas and clean the carb. I am going to continue with the sea foam for a bit and see if that doesnt solve the problem. if not looks like a set of rings are in my future.

How tough of a job is it?

Share this post


Link to post
Share on other sites

It's not too hard if you take your time and definately download the manual, there is a link in the forums.

If it is hard to start I would suggest checking the valve clearances which are also listed in there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Michael France
      I have a Kawasaki Bayou 220 KLF220A and I cannot get it to start using the starter button. I have replaced the starter solenoid and the starter relay. I have followed the wiring diagram in the repair manual and it looks like the switch is working well, the neutral and reverse relay have power running through them and appear tp be working correctly. However, I can not find a wire runnng the the starter button that has power on it. Anybody have any idea what the break down is?
    • By shar
      Picked up an LT80 (unknown year) for $200 recently for my girls. Not running at the moment, but does turn over. I’m thinking the carb needs to be rebuilt or replaced, as it appears to be leaking 2 stroke oil. Anyway, I’m excited to have something to wrench on in my (limited) spare time






    • By Sp33dy0000
      Hi can someone please give me some sort of idea I have a Yamaha 600 grizzly four-wheel-drive I have put a new coil and a new stater and Pulse stater on it with new plug and steel can’t get any fire
    • By Amazon Ads
      Where do you buy your ATV parts? Did you know that Amazon has ATV parts in stock for immediate delivery? You'll find all the best ATV parts and for great prices! Check out all the ATV parts available with free 2 day shipping now...
    • By Frank Angerano
      So i have a friend at work who was recently diagnosed with a small but very manageable heart problem.  He is in good shape but doc says he shouldn't be shoveling snow or anything crazy for a while until they figure this out. So he asked me to see what i can find him to plow since he has a good size piece of property.  So i spent the last two weeks scouring the local states to find him a good atv with a plow! 
       
      Found  him a big bear 400 4x4 with a plow for a steal!   Going to go through it good and put my touch on it and deliver it next week. 
       
      As much fun as we have with this quad thing its just as much fun helping others out!
       






  • Similar Tagged Content

    • By RichUncleSkeleton
      Hello
      Just signed up, as I've had a recurring problem, and need some help.
      To start the bike I have to put the choke on all the way and 4 squeezes on the gas, Then as I push the start, I slow squeeze the throttle about half way for it to catch....If I miss it, then it will take 5 mins of slowly finding the sweetspot on the choke in unison with some throttle squeezes.
      Then I have to to hold the throttle to keep the bike going, using the choke will stall it out. after about 3 mins of holding the throttle, I then can let it go, and it idles fine, and runs fine. If it sits for a few hours it's only slightly hard to start, but a few days of sitting, and it's a lot more work.
      Had the bike serviced they couldn't figure it out. They swapped peticock, plug, new gas, all new lines, new throttle, and cable. Said the carb was fine, and clean. New air filter, said fuel pump was fine, no leaks around carb boots, new battery, new rectifier.
      Ran some sea foam through it....Runs Great.....Just such a pain to start...
      Thanks
    • By Flyman
      Good morning all I am new to the forum and new to the world of ATVs. I recently purchased a 99 big bear 350 4x4 that has a few issues to be resolved. it started with the push button starter it would just click when the button was pushed to date I have replaced the solenoid with a Napa 4 wire setup (not sure if this is installed correctly) and replaced the older baterry with a AGM battery. after all of that it still clicks but the source of the click is a white plastic rectangular box with 2 wires going into it. i have 12.8 volts to the first post of the solenoid and nothing on the second post when the button is pushed. when the solenoid is jumped the starter engages. lastly i have no lights when the buggy is not running and when i hit the light switch there is also a click that happens. Thanks for any info anyone can provide I greatly appreciate the help.
      Flyman
    • By oldcomet
      Morning Folks
      Ok so I have taken the front hubs apart everything is good and working fluids changed and full In 2 wheel drive the bike works great However in 4 wheel drive high I get a grinding clunking noise right near the foot pegs The universals are all brand new in the complete bike The problem just started after my last ride Sometimes I have to change the rpm to get the bike to go into gear in forward and reverse The bike doesn't make the grinding noise when I have the bike in 4 wheel driver low gear only in high gear Could the shifter need adjusting any help would be great Thanks for your time
      Oldcomet
    • By Ccnyv
      Just bought this quad and it is in pretty good shape.
      It is missing a small plastic piece right above the headlamp cover right in front of handle bars. Does anybody know where I can find this piece?
      Now the CV axle. The left inner CV boot is ripped and wheel hesitates when making a sharp turn in that direction. I am trying to find a replacement or a fix, but have been recieving different suggestions for the fix.
      First one was buy a replacement CV axle. Second said to that the inner was it's own build and that if you ought a CV axle it would only e a half shaft. Just confused and need some guidence.
      Thank you guys!
    • By vedder37
      Title says it all. When I researched part it shows it does not exist anymore, discontinued. What can I do to stop the leak? Is there somewhere else I should be looking for part? The leak is coming from where shifter goes through seal, not around outside of seal between case and seal.
      Thanks.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...