Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

fish4ever06

2006 Polaris Phoenix keeps dying

Recommended Posts

My daughter 06 Pheonix ll onl run forabout 10 minutes befoe it sarts sputtering and finally dies, have cleaned the carb and jets 3 times and added an inline fuel filter as well as new gas. Any other ideas would be appreciated?

Share this post


Link to post
Share on other sites


Have you replace the air filter? When it starts to sputter if you sray in starting fluid into the air cleaner, will it run? If it does, it is fuel starved and that carb is not working.

* Added full year and manufacturer to thread title.

Share this post


Link to post
Share on other sites

This one really has me confused air filter looks good bike hasnt many hours on it like I stated before thing runs great for 10 to 15 minutes then starts acting up

Share this post


Link to post
Share on other sites


I have an 2007 Phoenix doing the same thing... warms up runs perfect the suddenly dies and refuses to start back... did you ever find s fix

Share this post


Link to post
Share on other sites
Posted (edited)

That’s a great bike the Phoenix.  Take a look inside the thumb throttle cover there’s two wires inside the cover with a plastics partition that separates the wires. Mine was worn out and causing a contact issue.  I separated the wires and the problem stopped.  It’s a rev limiter that interferes with the ignition system.  

This could be your problem.  

i added  this response to your topic you started as well. 

Edited by Frank Angerano

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Nick Brooks
      Working on a 2002 Quest 500 and the grommets in the tank are rock hard and leak.  Any tips on replacing without having to pull the tank, hands are too big to get to the bottom gromment which is the worst one.
    • By MarkinAR
      What is the opinion on carb kits? What's one of the better brands of aftermarket? OEM is always preferred but not practical, chinese cheapie is never a good option. 
      Thoughts ?
    • By Ted Aregi
      I've got a king quad 750cc has anyone converted the fuel pump relay to a stronger fuel pump relay on there king quad?
    • By Chris Stokes
      What is a good option for a 13 year old that is dying to get her very own atv to ride? Thanks in advance for your recommendations. I currently own a Polaris Sportsman 570 and have been happy with the Polaris sportsman line but have ruled out other brands.
  • Similar Tagged Content

    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By pickytar
      I have a Chinese Hybird 250 or that's what I was told it was. I found 17 numbers on the frame. Will these numbers tell me exactly what it is that I have? (I know that its a 2006 from a plate on the front)
    • By kiwisteve
      Hi Folks
      MY Ltf 400 has power and electric start turns motor over, but wont start...
      seems no spark
      im told stalled in paddock and wont start again
      any suggestions please
    • By tmaterman
      Hi guys! First post here...bought a Bruin, as mentioned above from a buddy. It had been parked for a few years at his house..unused. Bought it from him at a steal and put a battery in it, new gas, etc...fired right up. It is cutting out now, but I suppose that is just the carb/fuel system needs a good cleaning. Ordered a new carb and hope that gets it going good!
    • By Rshotwell
      i have a 2006 arctic cat 250 that's keeps burning up coils. The lead wire to the coil actually gets so warm that it glows red and melts. Any help would be greatly appreciated. Thanks in advance!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...