Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

Stator broken no name atv chinese where to =get a new one?


trieck1232
 Share

Recommended Posts

may have figured out the no spark, well .07volt spark stator is broken off..

here is a picture

https://sphotos-a.xx.fbcdn.net/hphotos-ash4/s720x720/292321_10151054012276985_387494063_n.jpg the black piece is siting where the cover goes over the timing chain to the top right, where do i buy this is it

Stator Magneto 03 for Chinese 50-70-90-110cc Engines - Sm272-03 - 50cc - 125cc Stators - Stator Magnetos - Electrical Parts - In Stock at Sunlpartsonline

https://sphotos-a.xx.fbcdn.net/hphotos-ash4/s720x720/428895_10151054014976985_1428975860_n.jpg

looks like some rubbing on the flywheel, do i need to change that too??

here is the atv i had a post earlier today, I dont know the make or model it is chinese... think its a 90 as the head says 10cm3 on it...

pic of the quad.. https://sphotos-a.xx.fbcdn.net/hphotos-snc7/423564_10151052975896985_355334298_n.jpg

Also what kind of lube is recomended on the timing chain?

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By kram2112
      ran like a beast. sat for a couple of years. New cheap petcock, tank wash and cheap carb. bogs half throttle. 300.00 factory carb and the same. moved the needle no help. all new vent lines and battery. wouldn't think yhe timing should change. 
    • By rgeiser
      2004 Bombardier Outlander 330 does anyone know if you have to split cases to get to the stator? Have a costumer who wants a quote but from the parts diagram makes it look like stator is in the cases. is any one familiar with this machine?
    • By Machias_Mike
      Hi there!
      We just bought 4 acres and needed a work rig for moving stuff around and blazing trails. Been looking at buying a quad for a long time and finally got the opportunity.  Found a very good condition 1994 Kawi Bayou 300 4x4.  Runs great and seems to be in great operating condition with one little thing.
      The unit seems to have an issue with reverse.  Previous owner did tell me about it and its totally usable but the issue is annoying enough that I want to try and fix it.  Im pretty mechanical oriented so don’t think this will (hopefully) be too much of an issue.  I bought the kawasaki shop manual on ebay and should be here next Friday but wanted to get a head start on it.
       
      The issue seems to be similar to this post but I think may be more mechanical than just the switch.
      https://www.quadcrazy.com/atvforum/topic/14281-1994-bayou-220-neutral-safety-switch/
       
      Here goes!
       
      Neutral light is always on when key in on position I found that the green wire coming out of the block from neutral switch is grounded to chassis.  When plugged in to switch light never turns on no matter what gear its in (and wont start). Machine can go from 1st directly into Reverse if you don’t feather it.  This is the part that that makes me want to fix it.  I feel like its dangerous and could possibly do some damage.  It usually takes 3-4 tries to 'find' neutral.   The reverse turn knob seems to be operable and cable is connected and operates the reverse 'selector' when turned.  Springs back when released both at the switch and at the 'selector' inboard of the shifter. When in reverse the red reverse light does not illuminate Based on above and looking at the post above it seems that this would indicate that the reverse stopper is 'broken' and rotated in an 'in gear' position.  I see a few posts on here where people have said it can crack.  If I plug the green wire back in and turn machine to 'on' I can move the shifter through all gears and the neutral light and reverse light stay off.  Again, to me it seems that the 'reverse stopper' is probably broken, stuck where the switch thinks its in a forward gear and the shaft is probably just spinning inside it.
       
      Am I on the right track here?
      I wanted to get a head start on this and looking at parts diagrams it looks like the part number for the 'reverse stopper' is 13091-1443, found one on ebay for $30 shipped.  I hate buying parts before tearing it down but if this is the likely culprit I would take a $30 gamble to buy it so I can have it on hand when the manual arrives.
       
      The other question I have which I hope is an easy answer is none of the parts diagrams I have found show the bevel gear gasket part number.  Can anyone tell me what the part number is for this?
       
      Many, many thanks for the info and I promise to post pics once I have it apart.
       
       

    • By UHNW-ATV-BOAT-TOYS-CAMPS
      Private locations to ride for families. 
       
      send a message for details. 
    • By ebertz28
      Looking at 2 quads and need help deciding. #1 is a 2021 CF Moto 600 Touring with 69 miles, 2 seater with factory installed plow, windshield, backrest and luggage box with no warranty remaining  for $6500 or #2 2022 CF Moto 500 with 15 miles and a 2 year warranty for $6000?
  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...