Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

riotpolice

New guy: 1986 Suzuki Quadsport - Issues

Recommended Posts

hows it going, my name is Brad and i recently bought a quadsport for 200 dollars i knew there was problems with it when i bought it but my dad and i are stumped at what the problems with it could be having owned multiple 4 wheelers

it burns oil and i knew that when i bought it, pure white smoke screen when i go down the trail its quite fun to smoke people out but its really starting to get on my nerves, my dad thinks it could be the rings but i have yet to tear it apart and see i want a second opinion before i waste my time doing it

it doesent idle at all, i have to keep on the gas when i start it up (if it even will start up its a pain to start) it almost seems like that the carb is clogged or something, the guy that owned it before me put some shitty supertrapp pipe on it and i think it also might have something to do with it im about to take the torch to it and cut the stupid thing off cause he welded right to the header pipe and run a straight pipe cause ive had no luck on trying to find a stock pipe for it.....the spark plugs come out nasty and carboned up like hell, doesent even idle with the choke on it

when i do get to ride it it sounds like its almost backfireing and like its bogging down but it feels like it should be putting out more power than it should dont get me wrong when i get up to the 4th or 5th gear it runs perfectly when i keep on the gas, its fun to ride but id like it to be able to atleast idle cause it sucks when i have to stop and keep reving it

any replys/advice would be greatly appreciated thank you

Share this post


Link to post
Share on other sites


Two words, compression check!!! If it's smoking that bad & fouling plugs your dad might be spot on!! To me, it sounds like it's time for a top end rebuild.

Share this post


Link to post
Share on other sites

given the age of the bike i agree with top end work and rings, carb could be cleaned or have a rebuild kit to make it healthy again.

by the way, welcome to QC Brad !!

Share this post


Link to post
Share on other sites

thank you for all the replys lol, i was afraid of it being that, oh well it will give me something to do this week. i just cant let this classic go down the drain like this plus it was only a 200 dollar investment so far...keyword being so far

we will see what happens in the next few days lol

and thank you for welcoming me oxidized

Share this post


Link to post
Share on other sites


If you can get away with a top end rebuild and a carb cleaning, I think for the initial 200 buy price you are still in pretty good shape. Good luck.

Share this post


Link to post
Share on other sites

yeah i figured id still come out on top of it whatever i put into it, i dont think rings are that much and i might a well rebuild the carb while im at it, my jets on it are clogged and the rings are very badly worn on it my dad started without me this morning xD

http://www.ebay.com/itm/Suzuki-Quadsport-230-230S-Top-End-Gasket-Kit-Engine-Motor-Gaskets-Set-/350507163139

thats what id be needed right? or should i go straight for a wisco rebuild kit that comes with a piston which i think i might do anyways, the piston on it is not very bad id say its still pretty good for being that old its not scared to all hell either like some of the ones ive worked on

Edited by riotpolice

Share this post


Link to post
Share on other sites

Check the bore size of the jug and see how close it is to the size of the pistion. also check the jug for taper. You might need to put in an oversized piston if the jug is worn bad enough. Just another tidbit of info. I agree with ox too, carb re-build would be a good idea.

Share this post


Link to post
Share on other sites

the carb got rebuilt today i havent finished doing the top end yet because i had to go put my dog down today, gonna take a day off tommorow and go up to the cabin to keep my mind busy, i forget how much pets are a family member and how hard it is to lose one so suddenly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By John Dunn III
      Just bought a LT 230 anything I should watch for. It runs and drive good. Just don't want no surprises 
    • By Jeremy Murray
      My 300 king quad will crank and crank off the start button but will not start but you can pull the pull rope a few times and it will start help me
    • By HeWasRidinDirty
      I got this 400, that wouldn't start. It would try, but wouldn't catch. I checked the valves and the L intake was tight at .002. The compression came in around 120. It didn't improve after a couple of drops of oil into the cylinder. So,I figured it was the valve causing the problem. So, I got the valves squared away, but it still won't start. I checked the spark and it seems like it's getting an intermittent spark. It fires a few times then nothing. If l let up on the button and then hit again immediately, it will fire a few more times, then repeat. So, what am I looking at as a possibility? Electrical issues are not my strong point. LOL
    • By Ben Lennon
      Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem
      cheers Ben 👍
    • By lanow
      Hi Everyone,
      I am new to this forum and hope that someone out there can help me, I have an early Suzuki King Quad 300 (280cc) which starts intstantly every time but at about half revs or there abouts it starts spluttering and will not rev any higher, this fault is present whether choke is applied or not, some one suggested that silencer maybe be clogged so removed baffle but no improvement have removed carb and stripped 3 times but still no joy.
      Any ideas would be most welcome.
      Cheers Rob
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
    • By chuckcnm
      Hi, just picked up a MOTO 4 YFM255 and want to replace the rear brake pads. How do I get to the back. Guessing I need to remove the brake disk, question any easy way to do this?
      Thanks
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
    • By cbbubby78
      can someone tell me what could be the problem if the electric start doesn't turn the motor over but sparkplug fires like crazy but the pull rope turns the motor but no fire on spark plug. thanks for any advice in advance . cbbubby78
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...