Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

TSG2287

Sportsman 400. New winch now wont start ?

Recommended Posts

My name is Thomas and I am new to this website. I have a Sportsman 400 and just had a new winch installed on it. Battery seemed weak after installing the winch. Replaced battery but will not start at all now. Everything is hooked up right and I had the winch installed professionaly. Do I need to upgrade to a stronger battery ? Or take it back to the shop and have them deal with it ?

Share this post


Link to post
Share on other sites


if the bike worked well before the install, i would take it back to the shop myself. it may have been hooked up direct and not thru the ignition, meaning that it will draw 100% of the time instead of just when the key is turned on ...

Share this post


Link to post
Share on other sites

Yea I am here this week. Its just the engine turns sounds like it wants to start but just doesnt. At one point it started for a few seconds then cut back out.

Share this post


Link to post
Share on other sites

they may have missed connecting everything back up properly too. you could always pull the plug and see if there is spark and replace with a new plug in the meantime ...

Share this post


Link to post
Share on other sites

Take it back Tom, but I would just check that the battery terminals are done up nice and tight maybe spray some WD on them and charge the battery for an hour or so but not to long it is a little battery after all:wink: theres nothing like paying good money for a bodgy job:no: Tom will the winch work when the key is in the off position/turned off?

Share this post


Link to post
Share on other sites


Ok found it today. I feel so stupid. When I picked it up from the shop they had the fuel reservoir switch on off and I never checked it. Im new to this game. Bought it to plow snow in tite spaces a truck cant get to. Runs like a top now haha.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Similar Topics

    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By ATVNetwork
      news A powerful trail machine ready to tackle the hardest adventures.
      Polaris unveiled the 2021 Sportsman 850 Trail Edition ATV with factory-equipped enhancements to tackle the roughest terrain. View the full article
    • By NoahJakavi
      Hello i have a linhai 300 of the 2004+- era. I had a cluch problem so we changed it. After changing it has a hard time to start going. When you pop it into gear and press the gas it barely drives but when it starts going about 20km/h it start driving well the acceleration is normal and everything do you have any idea of what could be the problem
    • By jung4g
      The quad has done this off and on, almost since new, but it's gotten worse this year. Sometimes if I freshly charge the battery, it'll work fine, others times that won't matter. Turning the key to on it sounds like it's connecting as I go to the start position, slightly before the full turn, but it's not like there is just a sweet spot to find, it's totally erratic.
      Now the battery is basically dead so I put a new, slightly bigger AGM battery in today to replace the factory one with all of 800 miles on it, but those have lots of plowing hours included. 
      I was able to get it started once, but it still went into limp mode after just a few moments of driving it (that's another topic), so I put it back in the garage and started probing around. Now it doesn't even try to turn over.
      Is an ignition switch, the $18 shipped aftermarket variety on Amazon worth a shot? Or should I go straight for the starter? The new switch may not come for over a week, so I hate to just put my hopes in that if I'm missing something obvious. Fuses are good, so it's not something super obvious.
    • By Ajmboy
      With this cold snap, I noticed yesterday that the battery on my grizzly was a little weak. even clicked a few times before I got it to start. I'm thinking of picking up a batter tender/ trickle charger so was wondering what people use to keep their ATV battery charged up. I was looking at these on amazon. They both have good reviews.

       
      or this one

       
      Kind of like this one because if the accessory plug

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...