Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Boreas-Rex

2001 Yamaha Warrior 350 - Won't Run

Recommended Posts

HI all,

Im a newbie here. I just bought a 2001 Warrior 350. Previous owner claims to have just had the engine rebuilt due to valves being stuck open. He said it was bored .030 over. It starts only with starter fluid and only runs long enough to burn off the starter fluid. Any tips on what I should look at first?

Share this post


Link to post
Share on other sites


i would go middle of the road with stage 2 maybe ... someone else can jump in here with more knowledge about carbs and jetting (i try and stay away from them LOL)

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Timothy Doerr, Jr
      Hey y'all. I have a Yamaha ymf 250 BearTracker. I got this thing for free from people whose son tore it to hell. So it wasn't in great shape to begin with. i.e. no indicator lights (neutral light for instance), no ignition switch or key( wires were twisted together to make it run), get the picture yet? 
      So when it ran it ran rough and I got it running for a year or two, just something fun for the kids to ride on with me on gravels.
      Now just randomly, the start button stopped working so I had to jump the solenoid, then put a temp start switch in. Kill switch would still work. 
      However, the thing has no spark what-so-ever. I've check continuity through the start button and it shows the contact is working, ohmed out the stator, everything is in spec, the reg/rec tested fine as well. I've replaced the solenoid on the off chance it could've been bad and the cdi unit as well, along the the little solenoid relay unit. I'm still getting no spark. The spark plugs is new as well and the coils to the plug have been tested and are good. I've tested and trouble shooted everything I can on this quad and no luck. I watched countless YouTube "no spark" situation videos and it's not helped. Does anyone have any tips or tricks I could try? Would really appreciate some input on this. Thanks!
    • By mallen14
      Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
    • By Barrysquad
      Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing!
      Are these good coils? I was thinking I could swap?
      2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k)
      1990 Yamaha-350cc: primary 0.8 secondary 11.0
    • By dboy910
      Ok new to group and new to quads. I picked up a 88 Big Bear for next to nothing but it has issues. The entire high low revers shifter has been removed. All I have is a bar attached to the linkage. I can shift into all three but I would like to replace or get suggestions. I have looked around but there is limited info or pictures on what I would need to buy or where it even mounts. Any pics of what where and how it works would be great. Or direct me to correct thread.
      Thanks
    • By davidwestfall
      hey I'm dave westfall I'm new I just became an official member of this site a few minutes ago. Ive been crazy about quads and bikes since I was about 3 and ive always done my home work on them figuratively speaking. I would say for comparison to the common man that I am pretty knowledgeable about them. its been my passion about most of my life. I love talking about quads and bikes so if anyone out there would like to talk with me about mechanical subjects or about person experiences while riding or just shoot the breeze please feel free to chat with me. I'm looking forward to it.
  • Similar Topics

    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By jung4g
      The quad has done this off and on, almost since new, but it's gotten worse this year. Sometimes if I freshly charge the battery, it'll work fine, others times that won't matter. Turning the key to on it sounds like it's connecting as I go to the start position, slightly before the full turn, but it's not like there is just a sweet spot to find, it's totally erratic.
      Now the battery is basically dead so I put a new, slightly bigger AGM battery in today to replace the factory one with all of 800 miles on it, but those have lots of plowing hours included. 
      I was able to get it started once, but it still went into limp mode after just a few moments of driving it (that's another topic), so I put it back in the garage and started probing around. Now it doesn't even try to turn over.
      Is an ignition switch, the $18 shipped aftermarket variety on Amazon worth a shot? Or should I go straight for the starter? The new switch may not come for over a week, so I hate to just put my hopes in that if I'm missing something obvious. Fuses are good, so it's not something super obvious.
    • By cfauvel
      ok help so according the service manual, Idle Air Mix Screw (aka Pilot screw) should be initially set to 2.5 turns out from fully seated.

      If I do that the motor doesn't want to start or stay running...right now the pilot screw is probably somewhere near 5 turns out....I'll take the carb off tomorrow to count to know for sure.

      mind you the carb got a new float seat,float needle and various other components in the kit.

      To get the motor running I hard to turn the pilot screw out quite a bit, and turned the idle speed screw in quite a bit...I didn't hook up an inductive tach to know what it is idling at, but does sound about right.

      What should the idle speed adjustment screw initially be set at (the one that has the black cable sheath with a knob you can twist easily)?

      Is there a special tool to turn the idle/pilot mix screw whilst the carb is on the running motor? I am using a slotted screw driver bit (normally goes into a driver) by hand..makes it hard to turn the driver and hard to tell how many turns .
    • By Bryzan3
      Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...