Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Serrowell49

Newbie with baja 150 no start.

Recommended Posts

Hey all names Sean just joined up. I surfed the forums and couldn't track down anything to help me. Problem I'm having is when I try to start the quad with the electric start it turns over and will cough and a little puff of white smoke comes out of the exhaust. I pull started it the other day and she fired and would go for a bit if I feathers the throttle. As soon ad I would pull the clutch in though she dies. I changed spark plug, oil, starter solenoid. Haven't been able to check compression. Was thinking maybe timing is off? I'm not sure at this point I'm frustrated but keeping hope someone out here can point me in the right direction, this is my first quad.

Share this post


Link to post
Share on other sites

Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5
Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5

Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5

For some reason guys I can't see what user posting on my phone but I'm getting emails telling me what was said. Anyway thanks for the reply but I was trying to pull start it earlier and it seized the piston fell to pieces. Now it's time for an engine. I'd like to put a 250 in this thing but not sure if it will fit. Not even sure what my motor is to just replace it all I know is it says national on it

Share this post


Link to post
Share on other sites

A company called Lifan makes alot of replacement motors

I have bought them on eBay an had good luck with them

Not shure on the style of motor you have but they have

Several styles that should fit..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

  • Similar Topics

    • By NoahJakavi
      Hello i have a linhai 300 of the 2004+- era. I had a cluch problem so we changed it. After changing it has a hard time to start going. When you pop it into gear and press the gas it barely drives but when it starts going about 20km/h it start driving well the acceleration is normal and everything do you have any idea of what could be the problem
    • By smitht18
      Looking for the rectifier.  Most bikes have near magneto.  It appears the KQ has it in front.
      Can someone tell me exactly where it is? 
      Bike not charging and magneto checks out ok
    • By Hunter19
      How are you doing guys I just joined I have a 1998 Suzuki King quad I’m having problems with high RPMs the ATV idols perfectly but soon as a throttle up it doesn’t stall but it just bogs down it has no power any suggestions thanks
    • By Ed Morris
      I have a 2001 Quadmaster. Bought it from the original Owner. Its in Excellent condition for a 2001. The guy said there was a carb problem when I bought it. It seems like it is not getting fuel. I took off the tank, cleaned it, replaced the gas with fresh Gas, Installed a New Gas Valve. Then rebuilt the carb with a Carb Kit. Started it up and same damn thing, seems like its starving for gas. It will also backfire out the exhaust while trying to accelerate. Now the weird part. I started it the other day and it ran great. We went for a ride and it ran as if nothing was wrong with it. Started it the next day and back to running crappy again. I was like WTF !!! ... Anyone have any ideas of what the problem could be?
    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...