Quantcast
Jump to content

Another Zip Tie Trick


Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By kawasig
      Hello there
      I'm having a problem finding a quality carburetor for a 1993 Suzuki Quad Runner lt-f 250 2x4. I find a lot that have 3-4 star ratings. And all so far don't have the right throttle Cable inlet at the top. The last one I got 4 star on Amazon has a threaded cable sheath rest that could be partially drilled to work. I would prefer to get one I don't have to modify. Any recommendations are greatly appreciated!
    • By DarkRider
      Hey everybody,
      Just curious on some opinions on my recent buy. I'm a big fan of the drivetrain and transmission in the Suzuki King Quad 300 and QuadRunner 250 4wd models. I've been wanting one of either model for quite some time, and recently picked up a really nice shape one for 1500. I just wanted to get some opinions on whether you'd be more hesitant to get something this old, if there are newer options that are comparable.
      Also just keep in mind this is coming from someone not super mechanical.
      Key factors:
      Engine doesn't appear to have any leaks Had to replace the battery for $100, no biggie Front left CV boot is torn (not yet sure if the axle has damage) Starts right up with the tap of the button every time (so far) Idle was a bit low and was shutting off when warm. Adjusted the idle. Now it will only shut off occasionally on a hill if I'm not rolling or giving it gas. Has a Harbor Freight Badland winch with a wireless remote (brand new, tested and working) Has brand new shocks and brakes Shifting gears and changing between 2wd/4wd/diff lock/high/low/super low all seem fine. Rides pretty good, tight steering, takes the bumps pretty good as I have pretty rough trails. Brand new tires Over 2000 miles, that's quite a bit, but it seems well cared for. Plastics are almost all there. It's really only missing a small bit of the black mud flap in the rear. Has minimal stitching in the front, and it's got the usual scuffs. All of the lights work just fine (Neutral, Reverse, high and low beams) Tested the charging system and that works  
      And I think that's just about all I can think of at the moment. It mostly seems to be complete and all there. I was a little hesitant about getting something that old, as parts are always a concern. Looks like most parts are available, but axles seem to be hard to get if you want something brand new. I really wanted a 2000's model but I couldn't pass up the price.
    • By dlw
      i have a 2016 kymco uxv 700i and i am having issues with transmission. it makes a horrible noise in 2 wheel and wont move. it will move in 4 wheel but still makes noise. has anyone had this same issue?
    • By ericggg
      Hi, all 
      I have a 2010 Honda try 420 at and I'm having an issue with the transmission.  Every now and then the while riding the transmission goes into neutral or stays in gear high or low.  Recently while riding it stayed in 4th gear, had to come to a stop and rock it back and forth and it want back to first.  Did any one have similar issues and what can be the diagnosis to this problem and is it worth fixing.  I called the Honda atv dealer and told them what happened and they said it's going to be $2000-$3000 to fix that seems crazy.  Any help or idea will be greatly appreciated.  
      Thank you all 
×
×
  • Create New...