Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

sabyers76

$4.240 - 2010 Cub Cadet Yanmar SC2400 4x4 Loader Mower Tiller

Recommended Posts

Here's my 2010 Cub Cadet Yanmar SC2400 4x4 tractor. Quick attach JD CL100 Loader joystick control, 60" JD hydraulic lift belly mower, Only 94 garage kept hours, 3 cyl 24 hp diesel engine, Power steering, Hydro drive trans with hi and low range, Rear and mid PTO, Rear 3 pt lift, Diff lock, 2 post ROPS, Eletric PTO clutch, Quick attach loader, 3 pt hitch receiver, Taylor - way 48" tiller. Regularly serviced. Full service less than 2 days ago including all filters and all new fluids. Looks runs and works like new. Please contact ASAP = [email protected] = Thanks, Sarah

1.jpg

2.jpg

3.jpg

4.jpg

1.jpg.65962d3abc15192c100f60ed1daca5f9.jpg

2.jpg.5cb31bbe050e9a6b5c12f9f8c28b9ccf.jpg

3.jpg.f790f28eb8ff12c7ce8637a71b1201a0.jpg

4.jpg.a29aaf8d2e2deb8ec6c0f1ad016f92a2.jpg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Erik Plug
      Hi all,
       
      Picked up my first Brute Force yesterday. What should have been an awesome afternoon of riding turn a bit into a deception. As I was unable to really take it out for a test drive at the shop, I decided to buy it and agreed that I would take the test drive at home. 
      When giving full throttle I noticed that the Brute was choking and lost all of its powers. Faulty fuel pump most likely. 
      Called the shop and the are coming to pick it up and repair it and bring it back. Good service. Nevertheless feels a bit sour in the mouth as I was told it was a 100% good. 
      Need to have some patience I now before I can really start riding. 
      Cheers,
      Erik
    • By Ajmboy
      Got my Yamaha Grizzly buttoned up finally and went for a quick 2 hour ride in the power lines with my neighbor, who has a Yamaha Kodiak. We have access from his yard, which is nice. Was a beautiful day today to get out and will try to go more often. Ran into two other quad riders with a sportsman and I think grizzly. Also ran into a dirt bike rider. 😎




       
    • By bradleyheathhays
      Just now rolling over 100k miles. Been feeling some steering weirdness so I get one front wheel up in the air and push at 3 and 9 and sure enough there's some wobble. Pushing at 12 and 6 gives no play at all.
      Although I'll probably be replacing the worn part myself I need some help diagnosing what all might need to be replaced. And since I need an alignment anyway I've made a deal w/ my local Goodyear tire shop to do a pre alignment inspection and identify my bad part(s) so I can replace them before they do the job.
      When I drop the car off what specific parts should I ask them to look at? I'm sure tie rod ends but what other kind of worn parts could be causing movement on the 3-9 push test?
    • By Chase Cook
      Hi I was riding my Honda the other day and I gave it gas for about a quarter-mile just flooring it and then it started to lose power. I pushed it about a mile home which was a pain in the butt but when I got home It still had gas, compression and spark. Do you think the timing jumped possibly?
  • Similar Tagged Content

    • By M0BJT
      Hi Everyone
      This is my first post and I was wondering if there is anyone who can help me solve a problem I have with my Yamaha Kodiak 400 4x4 Fitted with a Mikuni Carburetor . The year of the quad is around 1998, the reason I am not sure of the date is, there wasn't any paperwork and no details on the frame either.
      The quad had a bad leak from the carb overflow which indicated that the float needle valve was blocked or passing so I replaced this and put everything back together. The quad ran really well until I took it onto some rough ground to have a ride around, a few hours later the engine started to run really rough as if the engine was flooding. I have removed the carb again and cleaned the needle valve out and the whole of the carb just in case there where any dirt behind it. Engine now runs fine again but fuel has started to run out the carb overflow again.
      I have tried everything to try and stop the fuel leaking out the overflow but its still happening. My last thoughts where to adjust the float level and its still happening.
      Has anyone got any thoughts on the problem or could suggest whats causing the fuel leaking out the overflow.
      Thanks for reading
      Kevin
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...