Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Don Hutches

2006 400 starts, idles a while then quits

Recommended Posts

My 2006 artic cat 400 will start then idle for short period of time dies. when it stops it backfires. Sprayed carb cleaner through carb and tried seafoam.

Share this post


Link to post
Share on other sites


Did this just start happening or did it sit for while? Sounds carb related.

Share this post


Link to post
Share on other sites

Just started happening. Unfortunatly I hadn't checked my air filter for while, cleaned it and right after it started acting up. Not sure if that would be related?

Share this post


Link to post
Share on other sites

Could be the carb sucked in some of the dust and clogged the jets. I would remove and clean the carb.

 

Mike

 

  • Like 1

Share this post


Link to post
Share on other sites


I would clean the carb first because of what @mikeexplorer said.  then try adjusting the idle screw, then the air mixture screw if none else works.  Wouldn't hurt to check the valve clearance too..but I would work on the carb first.  Does your bike bog down at any time when you push it hard or want to die right after letting off the throttle?  If thats the case, I think it would be running too lean- (mixture screw adjustment)

oh, and how does it start in cold weather?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By wayde theriault
      Hello, I just bought a 2006 ttr125 and the guy said it needed a new carb because gas was leaking out the overflow and he couldn’t find out what was wrong with it, I opened it up and messed with the float and I couldn’t figure it out myself so I just ordered a $30 carb off of amazon. I installed it and it seemed to run great around the yard but when I got on the road and started picking up speed it seems to just turn off once I slow down and down shift. I don’t know it’s like if I go to fast it will just completely die and right after it dies it won’t start, the es won’t work nor will the kick start, I have to wait a good 30 minutes before I can start it and it runs fine again. Anything helps! Thanks    
    • By MarkinAR
      What is the opinion on carb kits? What's one of the better brands of aftermarket? OEM is always preferred but not practical, chinese cheapie is never a good option. 
      Thoughts ?
    • By Bruce Madsen
      My 1999 Artic Cat 500 ATV has started bogging down and backfires shortly after starting.  Any suggestion for a remedy?
    • By bradleyheathhays
      So this '02 Taurus with only 87k miles on her starts right up every time multiple times a day except for twice in the last 3 weeks. The first time was 3 weeks ago and the second was today. It happened the same both times. Turn the key and stop to let the pump prime, then when I turn to the start position the engine turns real slow and sort of in fits. Usually when a battery is low the engine turns slow but in rhythm. During my 2 starts the engine barely seemed to turn and the crankshaft rpm seemed to vary. On both starting events I let off the key and tried to start 2-3 times with rests in between. But then eventually on the 4th try it starts right up just as quickly as a normal start.

      I have No clue as to what might be causing this. Only thing I know to do is, next time it does this to put a voltage meter on the battery to see if it's weak. Actually though, because both events the engine ended up starting up like normal that would indicate something other than the batt. Electrically this car is a little odd though. The interior light never comes on when the doors are opened, for years, and then last week it comes on twice when one of the rear doors is opened.
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...