Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Connie Johnson Donald Hudson

2003 Prairie 360 2x4 4x4 Gas Smell & Backfires

Recommended Posts

Smells like gas in the oil ... Also, recently replaced belt, new BT does not have grooves on both sides, does that pose a problem?  Also just bought and replaced new carburetor, never has it idled better, but give it gas and it backfires very loudly!

Edited by Connie Johnson Donald Hudson
Additional content

Share this post


Link to post
Share on other sites


That's a good tip @flyinbrian365 . Could it be that new carb is not jetted properly. Is that a factory or aftermarket carb? How's the air filter?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Ted Craig
      I know a lot of people say not to use anything but Oem. For the sake of the those who chose not to, or the OEM part cost more than the project, lets hold back negative comments. 
        I just purchased a carburetor that is supposed to be up to OEM specs. The company has a good reputation on eBay and Amazon. The Carb is supposed to be for this bike and jetted exactly. 
        This question should basically go under carb adjustment. I installed the new carb, the bike idles fine. On throttle it sputters half the time and the other half it will rev up fine. Does this sound like the needle is set at the wrong point? Does it sound like the main jet is the wrong size? Or is there another adjustment besides the air/fuel screw thats is 2 turns out? 
        Yes i could truck through old threads and possibly find the answer, but i thought it would be nice to have one tailored to new carb installs. 
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By Dave HRABCSAK
      2004 LT-Z400 carburetor Question. Can someone please tell me what this screw does? and and what it's purpose is? (picture attached) Thanks

    • By T_bell40
      Question: Do you have to take gas tank off to get carburetor off the quad. ?? 
      It's gummed up again and needs cleaning. Put Sea foam in tank hoping it would dissolve any crud. No joy
  • Similar Tagged Content

    • By oxidized_black
      1997-2002 Kawasaki Prairie 400 Service Manual
      View File 1997-2002 Kawasaki Prairie 400 Service Manual
      Submitter oxidized_black Submitted 12/14/2016 Category Kawasaki ATV  
    • By Chopermech
      Check this out:
      I have been working on these and trying to get the word out on the forums.
      I am now at the point to be able to start doing struts for others. If you haven't kept up with my progress, I have developed adding external reservoirs. It would be an approximate $(contact me for current pricing as some things have gotten cheaper and some have not) cost for both struts which includes adding bungs and all parts, including a lower magnetic drain plug. It would be a complete assembly ready to install with minor tweaking once on the atv (such as line routing) but nothing significant 
         
         
       .

      Send me an email if you have particular things you want done or suggestions based on problems you are encountering with the oem set up. I can help you decide which route to go.

      Here in the following pic of my manual, is a list of OEM part number struts I have developed this program for. Basically, it will encompass all SRA's with a front strut like the one in the picture, even the ones with a slightly diferrent lower spring perch.


      If you are interested in an affordable and better front suspension on your utility SRA, please email me at: [email protected] to ensure I get your correspondence, since my inbox on the forum periodically fills up.
      http://www.kawieriders.com/forum/showthread.php?p=1314451#post1314451
    • By technofarmer
      Well its finally happened, its time to replace the belt on my 2011 Polaris Sportsman 500 H.O.   Is there anything specific i need to know before getting into it? Is there one brand of belt i should get over another?   I'm still on my first Polaris and plan to keep it at least another 8 years.   
    • By Jim Waters
      hi everyone. recently iam get a good vibration that comes and goes while iam riding my praire 4x4. iam afraid something is going to detonate. vibration is felt in the steering and then you will here a noise and this comes and goes. its very noticeable when iam on a blacktop surface. iam worried. i cant get any slop in the drive joints i can grab onto. so any input would be appreciated. i have a manual downloaded and i,ve went through it pretty good. my thought is its from the output shaft to the front drive. let me know if anyone has experianced this.
    • By Sonders
      It appears that the Service Manual thread at top of forum is dead as all the links no longer work.  I'm actually looking for service manual for a 2000 KVF300 Prairie that I just picked up.  Does anybody have link to one that they can share, or know where I can find one?  Thanks in advance for any help.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...