Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

lewjones46

Polaris Sportsman 500 6x6 can't get in high range

Recommended Posts



So far just fiddling with the shiftier rods,have new ends ordered.Would like to find a good repair manual.

Edited by lewjones46

Share this post


Link to post
Share on other sites

What year is it?

Topic moved to Polaris ATV forum and added issues to topic title. 😁

Share this post


Link to post
Share on other sites

Thanks,but can't download -due to not having enough post-BUT THANKS ANY WAY.

Edited by lewjones46

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Ajmboy
      View File 2009 Polaris Ranger 700 4X4 Crew / 6X6 Service Manual
      2009 Polaris Ranger 700 4X4 Crew / 6X6 Service Manual
      Submitter Ajmboy Submitted 10/31/2020 Category Polaris UTV  
    • By Ajmboy
      2009 Polaris Ranger 700 4X4 Crew / 6X6 Service Manual
    • By jwline
      Friday evening went riding, rode for a good hour or so everything was fine. I went to take a short ride to the restroom (less than 100 yds away) and all of the sudden everything flickered and then just died out. Accompanying the problem I noticed the killswitch completely locked up. Once daylight hit took the killswitch apart to find it had shorted out and melted the plastic inside. Has anyone else had anything similar to this and if so what did you do to fix the situation? I have a new killswitch on the way to replace the obvious problem but was wondering could there be a bigger issue at hand. We tested with a voltage meter to make sure everything was still getting power from the battery and as far as we could tell it was.
      Any advice/info would be GREATLY appreciated.
      Thanks.
    • By bodon
      Anyone know what the fuse terminal marked UNSWITCH  does  .  Even with the key off it is causing a drain on my battery and I'm trying to figure out  what that terminal goes to.  It's a 10 amp fuse. If I pull it the "short" goes away.  Thanks in advance.
    • By Outkast7222
      Had a spark-plug break off, had to pull the head to get it extracted. Where the heck is the timing mark on the crank? Do I need to pull the stator or flywheel to find it? When I pulled the head I had the mark on the cam lined up pretty good but I cant remember if it was perfect and don't want to reassemble a tooth off and have to go back through the bear of pulling this thing back apart.
      Thanks guys!
  • Similar Topics

    • By Hunter19
      How are you doing guys I just joined I have a 1998 Suzuki King quad I’m having problems with high RPMs the ATV idols perfectly but soon as a throttle up it doesn’t stall but it just bogs down it has no power any suggestions thanks
    • By Ed Morris
      I have a 2001 Quadmaster. Bought it from the original Owner. Its in Excellent condition for a 2001. The guy said there was a carb problem when I bought it. It seems like it is not getting fuel. I took off the tank, cleaned it, replaced the gas with fresh Gas, Installed a New Gas Valve. Then rebuilt the carb with a Carb Kit. Started it up and same damn thing, seems like its starving for gas. It will also backfire out the exhaust while trying to accelerate. Now the weird part. I started it the other day and it ran great. We went for a ride and it ran as if nothing was wrong with it. Started it the next day and back to running crappy again. I was like WTF !!! ... Anyone have any ideas of what the problem could be?
    • By JimandJacki Cariolano
      Hello to the group, I am working on a 96 timber wolf. Runs great until it gets good and warm then starts missing and puffs smoke and dies. Plug then is black and sooty. Clean plug and let it cool and then it runs fine again until it gets warm. Engine has decent compression, carb it clean. What am I missing?
    • By Jeff Miller
      I'm trying to troubleshoot a starting issue. For a while, maybe a year sometimes I would hit the starter button and I'd hear a single loud click, but the starter wouldn't turn. Usually if I could pull the pull start or roll it in gear it would then start. (now I'm thinking that was coincidence) Now it only clicks. I tried to check what I could, battery is good, solenoid clicks strong, cleaned all connections (which were 80% clean anyway). I started thinking the starter wasn't spinning. I pulled it and it spins freely. The gear that it contacts in the engine-I can wiggle it maybe 1/16th to 1/8th inch back and forth. When I reinstall the starter I feel it jerk when I hit the button. I'm thinking maybe it's the starter clutch? It seems when there's a problem with them they usually just spin freely and don't engage at all. Is it possibly something is causing it to lock? I'm a bit lost now.
    • By Lellwyn Griffin
      Thinking about buy a used 07 Prairie. Any feedback or suggestions on what to look for?
       
       
      Sent from my iPhone using Tapatalk
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...