Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Frank Angerano

Neutral safety switch

Recommended Posts

I've been out of commission with health issues, but I was able to take the motor out of my 220 and broke most of it down. They ran it out of oil and the bearing in the connecting rod to crank siezed. I gotta see if I can find new parts. Not sure the extent of the damage yet though. I haven't got the crank out yet. I was also surprised how good condition everything is except for the siezed bearing. I'm hoping I can afford to fix it but if not I'm gonna convert it to a side by side home-made golf cart and find another shaft drive water-cooled 500cc or so. That's a really sweet looking 220 you got Frank. Your kid is gonna love it!

Share this post


Link to post
Share on other sites


Thanks @Rick Shropshire It’s a good bike I picked up sitting in a shed.  It’s in excellent condition aside from the dirt and a little rust. The last owner put it away due to his age and the bike would not start any longer.   Hence the neutral safety switch replacement.  I jumped the switch out and the engine runs excellent 

Honestly I’m 50/50 on keeping it.   I guess I will have to see how it turns out and make a decision.  But I’m prob leaning in the direction of a 4x4 for him. So I will run it after it’s done for a bit and prob put it up for sale along with a Mojave that I picked up and will be posting soon. Combined sale should leave me more then enough to buy a nice 4x4 for him.   

Hope your feeling better.   

  • Like 1

Share this post


Link to post
Share on other sites

im trying to not get hospitalized, i got my  new/used multi-process welder fixed up and all put together, got steel, and I want to start doing the mods on the honda shadow so I can get that  atv axle mounted.  That bike is one heavy beast to move around without wheels on it. hahaha.  aand I need the space to put the lift and bigger wheels on my g1 golf cart and the beast honda shadow is in the way! I like those "dont run, been sitting in the shed" deals. Thats how I got my G1 golf cart. A clip popped off one of the linkages and the linkage popped loose from the carb. I fixed that and had to find roller wheels. It runs great, just looks rough at the moment. Itll look tough when I get done with it. Pics for sure when I can.

Share this post


Link to post
Share on other sites

So the new part has  arrived! $13.00 bucks and it’s oem so that’s good.   Take a look at the pics and you can see the projection of the metal tab that’s spring loaded coming out of the reverse cam.  That should surely reach the electronic pick ups on the neutral safety and reverse switch.  I’m off to go get some beer and head to the garage! Pics and the end result coming soon! Maybe have it done by the weekend.  Only a few hours each day to get this done.  

D454EB4D-A18A-4D0F-B0AB-AAE93E7874CB.jpeg

73BE6DF3-927F-4BD2-BA02-FA50BBE2767F.jpeg

5739E6C3-8E5D-4F20-BEA4-3AB3D12B7C97.jpeg

Share this post


Link to post
Share on other sites

That looks to be the culprit. Good luck brother.

Sent from my SM-N920V using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites


Update ! Parts installed and all back together.   Reused the old neutral safety switch since it was never bad in the first place. Bike runs great.  Going to post a few more pics tomorrow of it all back together.  

 

7FBB4486-630B-4E30-838E-4366E4D42F45.jpeg

F2F8D0D4-3E77-43AA-898F-1C7D179F41C6.jpeg

2D6C37B9-3C7F-436D-B469-E0FC2893EE98.jpeg

75FEC712-E0B4-4B30-BB9A-8A5FEB2F69D8.jpeg

17B5D340-06FB-42DD-9116-5CA32D4388A8.jpeg

C80C9384-5DEA-4649-AB06-E532C7EA337F.jpeg

  • Like 1

Share this post


Link to post
Share on other sites

It’s all done. Final touches put on today. Runs great. The last owner of this bike kept it in amazing shape.  All the lights work and had added rubber boots over the plug and bulb assembly’s def not factory. Haven’t seen that before.  Everything was kept in tact and not beat up.  But anyway it’s all wrapped up.  Thanks @wanrep for the help with the pointers and pics for this bike.  It’s always easier when you see pics form someone else’s project. 

 

09B840AC-87AB-49B8-BC09-0845696C567C.jpeg

7D513080-9805-41C3-A41B-C5C536FDC20C.jpeg

923C2749-7E3E-4DE3-9445-B8DEAD303F65.jpeg

43D14C49-36FF-4FCE-A7BC-D533E5BADDAB.jpeg

990E21DA-A4C3-46C8-94EB-5639037C46BF.jpeg

C570C4EE-EA3F-4EDC-A678-CCD648BCFDAD.jpeg

Share this post


Link to post
Share on other sites


My first quad I bought was a Mojave. Black. It was fun for what it was. Also the first quad I was thrown from. Trees don't move. I tried. Lol

Sent from my SM-N920V using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

I really have no reason for this bike.  The price was right, it’s a fun bike for my oldest to play with and the bike is in great condition.   Going to roll it out of the garage and see what’s what.   I really am starting to think I need a bike lift.  

Edited by Frank Angerano

Share this post


Link to post
Share on other sites

I got to this post finally found it. Good pictures very informative. thanks maybe I'll learn to navigate this forum

Share this post


Link to post
Share on other sites


You will be fine.  Just don’t get frustrated.  The manuals are all there, just take your time and you will figure it out.  Ask as many questions as you like.  There are a lot of members here to help you out.   

Share this post


Link to post
Share on other sites

Got the left side tore down ,found the reverse cam broke in two pieces. Did you say you found one for 13.00 oem?  Nice looking bike in the pictures Frank. What are you asking for it?  Where do you live?

Share this post


Link to post
Share on other sites

Oem part on eBay.  There were multiple vendors.  

I was asking $1500 prob willing to go to down to $1350 but I’ve held back and decided not to sell it.  

Share this post


Link to post
Share on other sites

I did a search on ebay for p/n 13091-1443 and come up with 4 posts ,all about 30.00 or so with shipping. Did you search for anything else to get yours?

good price I like the black

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Frank Angerano
      Not sure how many of you will remember this or give a crap about it but back in 2016 I picked up my first old atv to rebuild. Yamaha bear tracker 250. I picked it up in NJ while I was out looking for a quad for my little guy since he started this atv thing after seeing a few old pictures of me in my hay day riding. 
       
      The person I was getting the 50cc quad had this one laying around and asked if I was interested in it.  It was beat up and hadn’t ran in a few years.  No spark the guy said and he left it to sit.  I wound up taking both bikes. 
      I wish I had pics but I deleted the original post on Quadcrazy and lost the old ones on my phone when I upgraded. 
      This was the atv that caused me to stumble upon Quadcrazy since I needed a little help with the spark issue.  So needless to say I fixed it, did some cosmetic work and she was good to go. I took it upstate and used the shit out of it for just about everything under the sun. This atv made it through some deep snow, mud etc. I decided to leave it up there and use it as a back up since it’s been about 50 atv’s later and I have newer machines now. But unfortunately it sat for some time and it’s a little beat up so I brought it back home and going to clean it up. Amazing how one year sitting has done so much damage. 
      This was the first atv that I owned in over 30 years! It’s the atv that brought me here to Quadcrazy where now I endlessly check the site to see what’s going on, who’s talking about what and who can we help with there problem or can help me with mine as well as the on slot of what I do today as a hobby with atv’s. It’s been a great pass time for me and my son with the projects we have gotten and get into. He’s learned how to ride so well it scares me a little watching him. He’s learned how to fix, maintain and upgrade atv’s. He’s insanely good with carburetors as well. 
      It’s a good thing when a kid wants to play in the garage over his X Box!!
      The funny thing about this bike is that when we finished it we thought it was the best thing! We were missing a rack on the front and didn’t care since it looked ok, had no clue where to get parts or how to fix plastics. I was so new to this again since I was staring all over again and now had to remember things and also teach my son!  
      So we will be tearing into the bear tracker to get her up and running again as well as maybe a few new cosmetic changes and hang on to her for a while since I love this bike.  The last two pics are the bike the day we finished putting it all back together and when it was upstate for the first week. 
       
      Had no intention of this post going so long. 🤷🏻‍♂️







    • By bradleyheathhays
      So this '02 Taurus with only 87k miles on her starts right up every time multiple times a day except for twice in the last 3 weeks. The first time was 3 weeks ago and the second was today. It happened the same both times. Turn the key and stop to let the pump prime, then when I turn to the start position the engine turns real slow and sort of in fits. Usually when a battery is low the engine turns slow but in rhythm. During my 2 starts the engine barely seemed to turn and the crankshaft rpm seemed to vary. On both starting events I let off the key and tried to start 2-3 times with rests in between. But then eventually on the 4th try it starts right up just as quickly as a normal start.

      I have No clue as to what might be causing this. Only thing I know to do is, next time it does this to put a voltage meter on the battery to see if it's weak. Actually though, because both events the engine ended up starting up like normal that would indicate something other than the batt. Electrically this car is a little odd though. The interior light never comes on when the doors are opened, for years, and then last week it comes on twice when one of the rear doors is opened.
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Kaj Colum
      Pushing the start button the engine turns and will forever without starting. But if I use the kick start it will start with one or two kicks everytime, any idea as to what is going on. New good battery and coil, I'm ready to try anything. It's a great bike, but this is getting anoying. Thank you.
    • By Jeff Comstock
      Ok, so I had no spark issues and foundy coil was bad. Bought a caltric coil, put it on and fired right up...for bout 20 minutes then it backfired once and again, no spark. I put it on my buddies 300 and it runs.  Checked my cdi the same thing, but still no spark. Now I got my old coil and  was ohming it and got reading of .01 on primary and 11.89 from POS to plug ( meter set on 20k ) new coil reads same primary but 12.83. what gives? It tests bad but runs my buddies 300, helllllllpppp
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...