Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Todd Trask

Regarding 2002 Kawasaki Lakota kef300

Recommended Posts

I have been online all night & this morning while taking care of my 2 yr old daughter with the flu.🤢.

I am wondering why I cannot find a wiring diagram. I found in downloads , but it won't let me download..?????I only need one diagram not the whole manual. Rather spend money on accessories than $40 on a book for 1 pg. stator & pick up come Wednesday. So I'm going to bow hunt while weekend and ponder on wiring issues, with the intent to cure my quads illness. can anyone HELP..! 

Share this post


Link to post
Share on other sites


Lol, apparently I made my tenth thread..🤣. Download worked great. Already feeling positive about this green beauty. Thanks quadcrazy..!!!!!

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, Todd Trask said:

Lol, apparently I made my tenth thread..🤣. Download worked great. Already feeling positive about this green beauty. Thanks quadcrazy..!!!!!

Cool, glad you found it and welcome to QUADCRAZY! Take care of that 2 year old, I know what that's like. Have a 4 and 11 year old and the flu is no fun.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dave Ayoub
      Ok i am not quick to jump on a forum and post a question without doing my own part and trying to research and solve the problem myself but I cannot find any definitive information anywhere about my problem. I have a Big Bear 350 that I picked up very cheap which had been sitting in a field for years. I am not new to building wheelers but this one has me beat. After rebuilding top end and replacing the carb it fires right up. The vin has some number worn off from being next to the shifter but from the parts in the clutch i assume it is early since 87 parts seem to be the only ones that match. Thats when the plot thickened. 
      Reverse works fine but when in the forward gears it would not go past 1st and was hard to get into neutral. ie. a it took a million clicks up to thump into 1 and as many down to find neutral. still never getting past 1st. within minutes i could hear metal screeching and whirling around in the clutch side of the motor. I took the cover off to find that 3 out of the 4 springs on the centrifugal clutch had broken and were shredded. Also the black mechanism that the pawl on shift shaft grabs moves was loose so it wasnt always grab to change the gear on the transmission. I tightened that mech, and replaced the springs assuming it would solve the problem since the gears were not actually changing from the lever and the carrier should obviously not only have 1 spring left. 
      After putting everything back together it did go into 1st fairly easy but then i again couldnt get it back to N without a million clicks down and couldnt get it to go past 1st. I did one time get it into a higher gear who knows what one but i gained some speed and dropped rpm.
      If i jack both the front and the back wheels off the ground and run the motor it becomes much easier to shift and i can get it to run through the gears pretty well. Usually going into N without a huge fight. not perfect but it does hit neutral and roar while spinning the wheels instead of gain rpm and with the power. 
      I have tried every possible position on the clutch adjustment screw without any noticeable result. I think this could potentially be where my problem lies at this point.
      does anyone know if the case is supposed to be threaded? because mine is not. obviously it seems as though it should be since every other bike ive touched has been. i even took the cover off my quadrunner to make sure it wasnt crazy.
      when the screw is adjusted and the jam nut tightened the screw will just slide back out since there is no threading in the case. accomplishing nothing. 
       
      Does anyone have any insight on any of this? Are my plates stuck, Centrif clutch worn out, case stripped or something else crazy im over looking? 
       


    • By Rich1028
      Hitting the Trail this  Morning.
      3 weeks in a row!
      The Wife and I are heading back out to Leota
      http://www.upnorthtrails.org/trails/leota-trail.html
      Why Leota you might ask,and not somewhere new?
      Cause there are lots of trails to ride,and my old ass has to get familiar with the trails so I do not take a wrong turn.
      ...and Yes I already took a few wrong turns...getting better tho.
       
      Have A Great and safe weekend everyone! 
    • By Larry Fox
      Looking for the wiring diagram of the gauge cluster. Thinking about using it on my 2008 that I just bought.. Its gauge is destroyed
    • By Larry Fox
      Has anyone had any luck putting a different gauge on this machine. Would you happen to have the wiring diagram? 
    • By davefrombc
      View File 1999 Polaris Magnum 500 Wiring Diagram
      Wiring diagram for 1999 Polaris 500Magnum
      Submitter davefrombc Submitted 09/08/2019 Category Polaris ATV  
  • Similar Tagged Content

    • By uzejo
      My lakota has a new carb and just had a top end redone by a professional, but it will not start. The electric start turns it over great, there seems to be compression. It seems like its trying to start, getting right there and just doesnt catch. It does start occasionally, but wont run for more than a couple of minutes and smells rich. Im assuming the carb needs to be tuned, but im just wondering if anyone else has any ideas before i get a chance to work on it.
       
      Thanks
    • By Brantley40
      What is the wheel bolt pattern for a 2002 Kawasaki Lakota Sport 300? Same on front and rear?
    • By Brantley40
      Anyone out there spice up their 2002 Kawasaki Lakota Sport 300 with cam, shaved head, deck the jug, valves?
      As you probably have already seen, I have a top end to get built back up and might as well add a little kick to it. Here's a pic of a golf cart I built up recently and modified the engine a little while I had it apart.
      Thanks in advance for everyone's help!!

    • By Todd Trask
      Hello All, Finally got around to messing with quad. I found bad grounds & faulty coil. Ordered new today. Stole coil from other quad and made spark......woohooo....👍🏻. Well I temp installed new coil and made spark. Figured I would pour little gas in carb to see if it fires. No fire ..tried a little starting fluid just to see if it would fire. No fire.. well if I have spark, add clean fuel but No fire or booms from quad what’s so ever. Any suggestions..
    • By Mike knox
      Put a lot of new parts on this and still won’t run more than 15:00 minutes. Will start right back up after it cools. Anyone have any ideas. New coil , new top end, new stator, new carb , new rectifier. Timing is on , valves adjusted right. Runs great for 15:00 minutes then when warm quits and won’t run till cooled.  Getting frustrated with it.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...