Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Todd Trask

Regarding 2002 Kawasaki Lakota kef300

Recommended Posts

I have been online all night & this morning while taking care of my 2 yr old daughter with the flu.🤢.

I am wondering why I cannot find a wiring diagram. I found in downloads , but it won't let me download..?????I only need one diagram not the whole manual. Rather spend money on accessories than $40 on a book for 1 pg. stator & pick up come Wednesday. So I'm going to bow hunt while weekend and ponder on wiring issues, with the intent to cure my quads illness. can anyone HELP..! 

Share this post


Link to post
Share on other sites

Lol, apparently I made my tenth thread..🤣. Download worked great. Already feeling positive about this green beauty. Thanks quadcrazy..!!!!!

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, Todd Trask said:

Lol, apparently I made my tenth thread..🤣. Download worked great. Already feeling positive about this green beauty. Thanks quadcrazy..!!!!!

Cool, glad you found it and welcome to QUADCRAZY! Take care of that 2 year old, I know what that's like. Have a 4 and 11 year old and the flu is no fun.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

  • Similar Topics

    • By Curtis01
      OK, sooo  I finally did the old skid plate and screen removal to clean out my oil sump during an oil change...  This bike only has a couple thousand miles on it.  Runs like a top still...  Very few issues over the years after buying it used.
      But boy I wasn't expecting to see this!  Piece of a circlip, stuck up in the screen, and a another shard of metal and maybe a piece of gasket material.  Nothing in the oil but that...  Pristine otherwise, and still runs like a top.  Always has.
      Soooo, is it a wrist pin clip?  That's the only thing I can think of like this that could end up in there.  But definitely wanted to throw it out to guys that have seen the innerds of these more than I have.
      The valves on this thing are still within the factory spec even.  Been a really good lil workhorse...
      Any other ideas?

    • By BuckBilly
      Good morning to all !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      Let's see if we can make this a daily event.
    • By KDawgFPC
      I have a 2004  Kawasaki KLF300. I’m not sure What is the black/yellow, brown, and red wire wrapped together in the wire hornets of a klf300. I got it used and notice some wires not connected. They are located in the front area 

      The reason why I am asking because I’m having issues with it firing up. I cleaned the carb put new spark plugs and gas. 
    • By JacobSlabach
      Hey just picked up another scrambler 850 was told the tps was bad.  This atv has been beet to hell.  Wiring has been tinkered with the crankcase has been replaced recently and the motor rebuilt (can see horizontal scores thru spark plug hole where it’s just been honed out and rebuilt)
      my guess is it was ragged out till the motor blew a rod and rebuilt but the clown that did it couldn’t get it to run again and sold it.  When I bought it it would pulse and smoke black at idle and die with throttle.
      New tps installed and it won’t run period.  I went to celebrate it and I’m getting 5 volts on 2 of the 3 wires running to the tps.  Is this normal and if so how should I celebrate it?



    • By John Torbus
      I am trying to figure out what the resistors do in this circuit.  From what I have read in the manual the head light/tail light circuit is A/C.  I am adding LED headlights/taillight so I want to convert it to D/C.  My assumption is the resistors in the circuit bleed off some power since the incandescent bulbs are low wattage.  Any input would be greatly appreciated.  I am not putting a Baja LED light kit or light bar, just LED bulbs in the stock location and a small cube flood mounted on the handle bars.  I already have the LED bulbs installed in the stock locations but they flicker badly.
       
      Cheers,
      John

      Pred 50 Wiring Diagram.pdf
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...