Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Wolds Alpacas

Various quad problems

Recommended Posts

Hello - I just found you today and hope this forum might help with a number of issues with several quads I have...

I have a Kawasaki KLF185 Bayou which is in bits - bought as such and never managed to get going.  I have not had a spark and tried two OEM CDI's on it.  I have replaced the coil and plug and checked the wiring to CDI.  I have also tried to use other CDI's (DC ones) run from the battery.  Nothing, still no spark, so I have managed to find a new pickup coil and hope that resolves things - any input on this would be appreciated.

I also have a Yamaha YFM225 which sounds really noisy exhaust wise.  It had no baffle so I bought and installed that but it seemed to make no difference.  There are no leaks from the manifold or exhaust but the damm thing just sounds so loud!

Thirdly I have just ordered a Suzuki King Quad 300 which should be here this week - it is described as "with slow running needing attention"  I am as a matter of course going to put a new spark plug in, change the oil and oil filter and blow out the air filter with compressed air - anything else I should consider?  Also, the headlights do not work - I want to change them out for LED ones anyway though. 

I notice that there is a library here, but until I have engaged ten times here, I am unable to download anything.

Thanks in advance.

Share this post


Link to post
Share on other sites


2 hours ago, Wolds Alpacas said:

Hello - I just found you today and hope this forum might help with a number of issues with several quads I have...

I have a Kawasaki KLF185 Bayou which is in bits - bought as such and never managed to get going.  I have not had a spark and tried two OEM CDI's on it.  I have replaced the coil and plug and checked the wiring to CDI.  I have also tried to use other CDI's (DC ones) run from the battery.  Nothing, still no spark, so I have managed to find a new pickup coil and hope that resolves things - any input on this would be appreciated.

I also have a Yamaha YFM225 which sounds really noisy exhaust wise.  It had no baffle so I bought and installed that but it seemed to make no difference.  There are no leaks from the manifold or exhaust but the damm thing just sounds so loud!

Thirdly I have just ordered a Suzuki King Quad 300 which should be here this week - it is described as "with slow running needing attention"  I am as a matter of course going to put a new spark plug in, change the oil and oil filter and blow out the air filter with compressed air - anything else I should consider?  Also, the headlights do not work - I want to change them out for LED ones anyway though. 

I notice that there is a library here, but until I have engaged ten times here, I am unable to download anything.

Thanks in advance.

You should create separate topics for each ATV and that ATV's issues in the branded forums https://www.quadcrazy.com/atvforum/17-atv-forums-by-brand/ 

If you need help with this, we can split this topic for you if you like.

If you need access sooner, we have optional membership upgrades from the free membership: https://www.quadcrazy.com/subscriptions

Share this post


Link to post
Share on other sites

Hello Admin - if you could split it then, that would be helpful - I posted it more as an introduction so any help is appreciated.

 

Share this post


Link to post
Share on other sites

@Wolds Alpacas I've created 3 separate topics for you:

 

 

 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Shadow soul60
      So I want to bring my Bayou 220 back to the original green, and also replace the decals, which have been painted over. My brother painted everything, and I mean everything. The whole quad is painted in this hideous John deere green, with only some of the black parts not being green. I am repainting the dash, but what should I do to restore the original color? The plastic is infused with the color, so I was thinking maybe  just using something to attempt to dissolve the outer layer of plastic off to restore the green. What do you guys think?

    • By wrench66
      Hi all,
      I recently acquired an old Bayou from a neighbor that I cleaned up a got running, then from nowhere a problem crops up where it refuses to start........ I pull the plug and it has no spark, pulled the plug cap off and laid the bare wire on the exhaust header and still nothing......once in a while though when I push the starter button but as I let off the button it might spark once. Now it did begin sparking normally just once and I plugged everything back in and it ran normally again until I turned the engine off. Next time I tried starting it we were back to no spark or the one spark deal.
      I have tested the stator wires at 140 ohm, the pick up at 130 ohm (I can't seem to find a reliable number for these values online), I bought a new ignition coil and ignition switch on chance those may have been the problem but were not, not sure where to look from here......... does the starter relay switch have anything to do with the ignition on these? I know these older Bayou's are magneto type ignitions and do not need battery power to operate but I wonder if there are safety switches involved I may not be aware of. Also, can someone point me to a good wiring schematic for the magneto 220's? Pre 95 I believe.
      thanks for any help!
      -- Ray
    • By Summer Warren
      Hey I just recently bought a 2002 Kawasaki Bayou 220 when you shift it jumps a lot and while it’s riding it it’s jumping as well but won’t stay started when you let off the gas Could somebody tell me what could possibly be the problem? Thank you
    • By Samuel Myers
      So, I've been having issues with my Bayou 220. It's gotten to the point where it was parked for 4 years just because of the issues.
      Issue 1, Grabby clutch: The clutch is adjusted incorrectly and grabs when shifting from neutral to 1st. It grabs before the engine has a chance to rev, which stalls it.
      Issue 2, Starter clutch blown out: The starter clutch is busted and spins free both directions.
      Issue 3, bad shocks: The springs or shocks are bad and the quad leans hard when getting on.
    • By Jcolgin
      I have a 1998 Big bear 350...the tail pipe/spark arrestor is broke in the exhaust....how can I get it out to replace it? And what's the best way to get the new one in?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...