Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bmac

2004 Arctic Cat 400 has high voltage at coil

Recommended Posts

I have been working on a 2004 arctic cat 400 that will run for a while with a new coil installed then after a few min start sputtering and quit. Checking the coil afterward it it is burned up. There is 350 Plus volts going to the coil and I'm not sure if I need a CDI or its something else? Flywheel magnets have been ruled out!

Share this post


Link to post
Share on other sites


These are from a 2007 400 service manual, but I would think it would apply to your machine.

You need a meter that can measure peak voltage and hold it. If you are using a regular multimeter, your voltage reading is not valid.

 

Mike

 

coil specs.jpg

coil tests.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Should it be reading this voltage without cranking the engine over?

Share this post


Link to post
Share on other sites

No it shouldn't, I would check your pickup coil, it tells the CDI when to fire a spark. If that is good, then the CDI is defective.

 

Mike

 

Share this post


Link to post
Share on other sites


20 hours ago, Ed Zeppeli said:

What about the regulator/rectifier?

Start the machine and measure the voltage at the battery, rev it up a bit, should not exceed 14.5 volts.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      i know this isnt an atv but same type of thing.  I have a riding mower im fixing and selling for my aunt and it has a dead battery.  i jumped it off my atv and when i turn the key nothing at all happens.  i tried jumping the relay still nothing.  this is with the seat down.  you wouldnt think this mower would have issues as its a top-of-the-line brand and almost brand new (aunt found it for a good price, still got tits on tires, just sat for a couple months in a mechanic shop
    • By Steven Thomas
      Bought 2012 Arctic Cat 450 4×4 9 months ago with low miles. It sat in a garage for 2 years, never was rode in those 2 yrs. I buy it put a new battery and change the fluids and it runs like a champ..... until this weekend. Was riding this weekend on my property and all of a sudden heard a noise from crankcase on side. What will happen if your riding it and the drive belt breaks? It still cranks and runs fine just no forward or reverse in 2 wheel or 4 wheel drive. This is my first belt drive wheeler. Didn't know if this had happened to someone and it was the drive belt.(And no I have not took the crank case/side case off yet to see.) Thanks for any help/info anyone can give. 
    • By Mark Walters
      Hi guys.  First post, hope you can help.  As above 1991 Honda fourtrax.  Starting, running fine until a few weeks ago. Used primarily to put my ski boat in the garage (put 2" ball on front).  Any way, had just backed boat into garage, turned off to crank trailer wheel down, when I went to restart got nothing.  
      No neutral light, no headlights, no reverse light, would not turn over when start button pushed.  It would crank and run when I jumped the contacts on the start relay.  While running the neutral light will come on, although it is dim and flickers.  Reverse light on when running and in reverse.
      What I have done to this point:
      1.  Used jumper cable to ground battery (-) terminal to engine block thinking ground wire from battery to engine may be bad.  No neutral light, no start.
      2. Applied 12 volts to start relay.  Got a loud click like it was making contact.  I didn't have the battery/starter cables connected to the relay, but I am assuming it would have cranked at that time.  
      3. Disconnected neutral switch wire.  Grounded neutral switch wire with jumper wire. No neutral light, no electric start. 
      At this point I am thinking ignition switch vs broken wire in the harness going to the neutral switch (due to dimness and flickering when running).
      Any and all suggestions to help track down this issue are appreciated.
      Thanks
       
    • By Admin
      View File 2007 Arctic Cat 700 EFI 4x4 Wiring Diagram
      2007 Arctic Cat 700 EFI 4x4 Wiring Diagram
      Submitter Admin Submitted 06/29/2019 Category Arctic Cat ATV  
    • By uzejo
      My lakota has a new carb and just had a top end redone by a professional, but it will not start. The electric start turns it over great, there seems to be compression. It seems like its trying to start, getting right there and just doesnt catch. It does start occasionally, but wont run for more than a couple of minutes and smells rich. Im assuming the carb needs to be tuned, but im just wondering if anyone else has any ideas before i get a chance to work on it.
       
      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...