Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

JacobSlabach

2017 Taotao 110 cc carb issues

Recommended Posts

picked up this pos bike for $80 not running.  took it home, cleaned the carb and bypassed the fuse-  ran great (other than the rev limiter- those things are so stupid)  Then one day out of the blue it starts flooding on cold startup and wont idle cold, but idles to fast warm.  (too fast being about half throttle speed heh).  I tried a new carb ($10) and new sp.  new carb wouldnt make it run except on choke and then it was gushing white smoke.  I had better things to do with my time so I parked it in a shed and used it for a work bench for a while...  this last weekend, I wanted to take it along with the sportman to a mens retreat to let the younger boys have some fun on it--  took about 30mins to pull all the crap I had accumulated on it and then rolled it down to my workshop, put the old carb back on after adjusting the needle clip up two notches (leaner) and threw it back on the bike.  Will turn over, but no fire.  I didnt have time to check sp that day but just wanted some incite on what could be wrong with this quad (if it even qualifies as being called that)

  • Like 1

Share this post


Link to post
Share on other sites


For $80, you can't go wrong. I think you can get the carbs for those on amazon cheap, not sure though. That's probably what I would do first. 

 

New ATV Carburetor PZ20 TaoTao NST SunL Kazuma Baja 50cc 70cc 90cc 110cc 125cc

Share this post


Link to post
Share on other sites

I had a similar bIke I picked up a few years back.   Bike would not start.  Pulled the plug it looked ok. Threw a new one in and bang fired right up.  Smoked alot also but it’s what I expected from a bike like that.  I gave it away to a friend so his little guy could Learn how to ride.  Still runs and still does the same shit. Did the same thing from time to time.  Weird but true. 

Share this post


Link to post
Share on other sites

CDI's on these are really bad, I've gone through several over the years. The kids love the little turds or they just wouldn't be worth the hassle. Also, buy a GOOD fuel filter for a couple bucks from a real atv dealer, the ones out of china self destruct causing more problems than the solve.

  • Thanks 1

Share this post


Link to post
Share on other sites

yeah I have one on there off of amazon.  I'm thinking it blew a sp- but very well could be a cdi.  haha yea I'm selling this bike as soon as it runs :RANDY:

Share this post


Link to post
Share on other sites

yea, that wagon has been through hell and back.  used to do drifts with it on the driveway...  both me and my brother when he was small.  Its got a new back axle (we broke the old one) and I broke the steering out of it and had to fix that...  its a ton wagon too- rated up to 2000 pounds.

Share this post


Link to post
Share on other sites

I could see that thing working as a good dolly to put a atv on while pulling wheels off  or working on the engine to get it up to a decent hight and moving it around.  

Share this post


Link to post
Share on other sites


oh thanks- was going to do this when I got around to working on it again...  It might very well be valves out of clearance or something...  another thing is the battery charges fine- but loses charge fast (like in a couple days if not charged)  I would probably just let that slide since it hold charge overnight but I will definitely tell whoever buys it once I get it running that the battery could use changed..

anyone know what the valves clearance are on this bike??  And since the head is positioned almost below the crank, wont all the oil drain as soon as I remove the valve caps?

Share this post


Link to post
Share on other sites

changed the spark plug....again- and it fires up then dies with starter fluid.  gonna take the carb off and clean it again and see what that does.  Compression is 120 pounds.  I only have $100 in it so you all think if cleaning the carb doesnt work, then just sell it for like $200?

Share this post


Link to post
Share on other sites

just posting to close out this thread:  sold on CL for $250 as is.  $150 profit.  reason for not getting it running and getting more out of it?  no time and too many projects haha

  • Like 1

Share this post


Link to post
Share on other sites
On 3/6/2019 at 12:04 AM, bimmer said:

CDI's on these are really bad, I've gone through several over the years. The kids love the little turds or they just wouldn't be worth the hassle. Also, buy a GOOD fuel filter for a couple bucks from a real atv dealer, the ones out of china self destruct causing more problems than the solve.

Agree. I have also purchased several CDI's for our kids quad and atleast 2 of those has been already DOA. But those are pretty cheap in China...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By billyz57
      New to Quadcrazy, Has any Yamaha owners had similar issue?
      1987 Yamaha YFM 350 Starts on Pull, but just spins on starter, and won't start.
    • By Chrism
      Hi all, new to this forum so thanks in advance for the help.

      I have recently brought a 2013 power steering fuel injected foreman 500.

      It has a crack in the front casing and was running rough. I have since replaced the front engine casing and this has made no difference to the engine performance.

      It starts and idles but bogs down and starts to die once throttle is applied.

      It maybe be but it also sounds very load.

      I have uploaded a video link of it.
       
       
       
    • By edb6969
      View File 1999-Later Honda TRX400EX Carb/Cable Removal
      1999 - Later Honda TRX400EX Carb/Cable Removal Supplement
      Submitter edb6969 Submitted 11/02/2020 Category Honda ATV  
    • By JacobSlabach
      So yesterday I picked up a 07 polaris sportsman 800efi stealth edition for 3k.  Will lead a pic ltr.  In good shape.  Here's what's wrong with it:
      The rpm needle doesn't work just like my other sportsman... not too worried ab that.
      The motor doesn't sound like it's running quite right and doesn't feel like it has much more power than my 500.  I'm thinking it needs a tune up and some fresh oil..  but also it feels like it's running rich.  It's a little buggy when you goose the throttle and sometimes farts when you let off (like I little backfire out the exhuast). I'm gonna check timing and valave clearence on the motor first but thinking of putting a tuner on it? Anybody got a suggestion?  Mainly looking for more power.
    • By Rich1028
      We picked up two more quads
       
      We Just Picked up two Quads Friday,and we took them out riding,great machines!
      2008 Honda 400 Ex and a 2014 Honda 400 X 

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...