Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Derrick Lenz

Need help! 1999 scrambler 500 4x4 issue

Recommended Posts

So I have a 1999 scrambler 500 4x4 and whenever I give it throttle it starts to big down and when I let it off it dies. Its getting spark and fuel. I replaced the fuel pump. The petcock, the carb, fuel lines, fuel filter. And for electrical I've replaced everything but the rev limiter. I took the srv to get it worked on and the guy set the jets and everything on the carb to where it should be and still no luck. The contacts on the ECM are also not touching. Any help would be greatly appreciated. Thanks

Share this post


Link to post
Share on other sites


Sounds like you replaced a lot of parts and it sounds like its running out of fuel. Did you test spark on high idle? Maybe a faulty coil?

Share this post


Link to post
Share on other sites

It ended up being my cdi bix when I was trying to replace all the electrical  to get spark before. Noe it runs good just trying to figure out the oil lines on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By David Goff
      So i have an old yamaha bear tracker that was given to me from an old farmer I know. I decided to refurbished it and fix all the quick fixes on it. I am pretty sure that it is either a 1999 or 2000 based upon the original wiring harness. Little did i know when I bought a new to me wiring harness from ebay that it was from a 2003 or 2004. My question to everyone is do I need to have all the stop switch assemblies hooked up? I think there are three on the 03/04 models and only one on the 1999 to 2000. Any help I can get for this would be great. I haven't run it yet due to the motor and crankcase is in two totes. 


    • By Brent Wright
      I've cleaned the carb.still didnt fix.any suggestions?
    • By Bebe
      Hey guys I'm new here. I have a 88 warrior that has intermittent spark. When I got the bike the guy said it needed a stator.  So I tested the stator and the Source coil has .310,  Trigger coil has .363 an .367,  Alternator side has .05 to .06 on the three. Which all seem in range. I did find that the ignition coil was bad and replaced it. After I  put the new coil on i got spark but only now and then. The bike won't spark while I'm holding the start button,  but as soon as I let off it will spark sometimes. I ended up unplugging the voltage regulator and it will spark every time I let off the start button, but still will not spark while I'm  holding it. What could this be?
       
  • Similar Tagged Content

    • By JacobSlabach
      Hey so i sold my 04 rubicon and wanted something new so i went to NC and bought a '13 scrambler 850XP LE EPS.  love it the only issues with it when i bought it were a leak in the front tire and the mice had chewed through one of the spark plug wires.  currently have a substitute hooking the chewed end to the ignition coil so itll run on both cylinders however im having an issue finding a replacement coil wire for it and was wondering if yall had any advice.  i need the longer of the two coil wires and i can only find the shorter one online.  will throw up some pics of it when i can
    • By Brian Simmons
      The battery was gone when I bought the 90 .There are 7 wires 3 red 1 white ,1 black , 1 green and 1blue  . 1 red and 1 white are connected with connector like it`s suppose to go to the battery . I think it`s called an eye connector it`s round and has a hole in the center . So it can be bolted to the battery  and the same with the black wire  the one  black 1 has a connector on it that looks like it goes to the battery . that leaves me with 2 red wires , 1 green wire and 1 blue wire !!! Can anyone help me with a diagram of how the wiring goes to the battery on my 2002 Polaris Scrambler 90 ??? Please help me with this my e-mail address is [email protected] Pl
      Please help me with this . Thank you , Brian
    • By Aaron Ruiz
      Hey I'm new to the Forum but I just wanted to talk about my Scrambler I just picked up and when I first picked it up I thought it was okay but after I got home and everything I noticed it's very hard to shift into drive neutral reverse it is possible to shift into those gears but it's very stiff like and it takes a lot for it to actually engage to move forward. In Drive when I press on the gas it takes a while for it to actually start moving in the RPMs go up before it starts moving I inspected the belt it looks fine to me I checked the transmission fluid and it was low so I put some. I just hope transmission is not out just curious if you guys have any ideas
    • By mike rhoades
      View File Polaris 1996-1998 ATV Light Utility Service Manual
      Service manual for 1996-1998 Polaris ATVs and light utility vehicles covers: Magnum 2x4, Trail Blazer / Scrambler, Sportsman 4x4, Magnum 4x4, Trail Boss / Sport, 6x6 / Magnum 6x6,  Xplorer 300 / Xplorer 400, Sportsman 500 & Xpress 300 / Xpress 400
      Submitter mike rhoades Submitted 03/02/2019 Category Polaris ATV  
    • By mike rhoades
      Service manual for 1996-1998 Polaris ATVs and light utility vehicles covers: Magnum 2x4, Trail Blazer / Scrambler, Sportsman 4x4, Magnum 4x4, Trail Boss / Sport, 6x6 / Magnum 6x6,  Xplorer 300 / Xplorer 400, Sportsman 500 & Xpress 300 / Xpress 400
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...