Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
Admin

2007 Arctic Cat 700 EFI 4x4 Wiring Diagram

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By JacobSlabach
      Hey just picked up another scrambler 850 was told the tps was bad.  This atv has been beet to hell.  Wiring has been tinkered with the crankcase has been replaced recently and the motor rebuilt (can see horizontal scores thru spark plug hole where it’s just been honed out and rebuilt)
      my guess is it was ragged out till the motor blew a rod and rebuilt but the clown that did it couldn’t get it to run again and sold it.  When I bought it it would pulse and smoke black at idle and die with throttle.
      New tps installed and it won’t run period.  I went to celebrate it and I’m getting 5 volts on 2 of the 3 wires running to the tps.  Is this normal and if so how should I celebrate it?



    • By Brian Simmons
      A buddy of mine . had a friend redo his top end . It was running great  . then it like locked up  but then it started again !!! then it seemed like it locked up again ??? Could he have done something wrong  ??? Could it be bad ??? Please let me know what you think it could be ??? Please help !!! i want to know how much it will cost to fix or if he should part it out ???
      PLEASE HELP !!!
    • By chadh
      I have had this ATV since new, and no work done on the system before. It has an intermittent issue with starting for years but getting worse. Cranks but no start or have to cycle power. No Codes. There are times it starts right up and then times it will not start at all.
      What I have done, new plug, new battery, new coil. Also, the manual I have has spec info for the H1 & H2, but when I check ohms & AC voltage & wire color, it is more in line with the H2 than H1.  
      Ok here is what I have done.
      1. new plug then new battery.
      2. checked and replaced the coil- primary was 5ohms and secondary was 20.4K ohms. Since my book said for the H1 the Primary should be less than 1ohm I replaced (new one had the same 5ohms, confused! H2 says 4.8ohms). Book says secondary should be 12k-20k ohms and it was 20K ohms. New coil did not correct the issue.
      3. Stator, AC output while running was good, about 75 volts AC no load between the three yellow wires (but mine are gray wires like the H2). Ohms were also less than 1 ohm.
      4. Crankshaft position Sensor. Again, H1 should have Blue & White but I have Blue & Green like the H2. I have 180 ohms across the Blue & Green wires, so this is good. But when cranking I have 2 volts AC. For the H1 book says 5 volts AC. But H2 says 2 volts AC.
      So, is my position sensor putting out low voltage or do I have the stator assy for an H2 in my H1 ATV from new?  Stator & position sensor are one assy. Has this ever been an issue that was noted? New Stator is $$$ so I don’t want to just shotgun a part. 
      Any help would be great!
      Thanks
      Chad
       



    • By John Torbus
      Does anybody know what the standard adjustment is for the air screw on the carb? How many turns out from full in?
      Cheers,
      John
       
       
    • By Curtis Hicks
      Ring and pin stripped out along with rear axle ... gonna cost me about 2gs to have it fixed at the shop with all new parts ...wondering if anyone knows of any other bike that would match up or if I could replace whole thing from driveshaft back or from motor back ? ...very broke when it comes to putting money into this bike  just want it to ride again lol ....any help out here ?
  • Similar Tagged Content

    • By gordomanotas
      Hi everybody.
      I found a manual for the Grizzlies, which I do not see on the main thread of manuals by Oxidized Black


       
       
    • By Brian Anderson
      Help guys PLEASE I have an artic cat 700 mud pro 2012. I was riding it the other day and it started skipping after i shut if off that day it was the last time it would crank. it was showing codes 12 and 13 then disappeared and THEN EFI on the dash but now it's not showing. it will turn over but it will not crank. it's not getting spark either I dont believe 
    • By cheatmaster300
      I purchased a quad with engine problems. The previous owner had pulled the motor and pulled the valve cover but decided to stop. I have done Arctic Cat top ends before but have never worked on the bottom end so any advise would be appreciated. What I have found so far is the connecting rod bearing is completely gone and some scoring on the jug walls. What i'm wondering is if anybody here has worked on these and if so did you replace all the bearings or just the ones that were for sure bad? Also is the 2006 Suzuki King Quad 700 motor exactly the same? It seems Suzuki parts are a lot cheaper to buy.
    • By mikeexplorer
      Wiring diagram for 2007 Arctic Cat 700 EFI 4x4
       
       
    • By Admin
      2007 Arctic Cat 700 EFI 4x4 Wiring Diagram
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...