Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bruce Madsen

1999 Artic Cat 500 ATV bogs down and backfires

Recommended Posts



Has it sat for a while or did it just start happening all of a sudden? When was the last time it ran fine? Did you do anything, tune up, part changes?

  • Like 1

Share this post


Link to post
Share on other sites

Gas is new, plug is new.  It first backfired in 3rd gear going about 15mph. I changed the plug right away, didn't help, the plug was quite black when I changed it.

It idles a little rough and when I try to rev it up it starts backfiring.  It had been running great all fall.

Share this post


Link to post
Share on other sites

Only thing I can think of on the simple side would be a dirty carburetor or stuck choke, maybe poor fuel delivery from the tank. 

Second thing would be electrical. The spark could be breaking down so it could be a bad rectifier or ignition coil, maybe water inside the kill switch or ignition switch, a break in the wire harness maybe where you have an intermittent short. You can do some easy testing  on some of the electrical  parts other then the cdi. 
 

lastly I would check the timing to make sure it hasn’t jumped a tooth or two on the cam sprocket.  Based on the backfiring it’s a symptom of timing but hit the simple stuff first before you start digging deep.  

Honestly and I don’t want to sound repetitive we have had members here that swore the gas was fine and the plug was good and after a second look it turned out to be just that.  
Hopefully this helps you out. 
 


 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Rick Robinson
      My Arctic Cat ATV started sputtering and backfiring and losing power on acceleration and sometimes die. It idles perfectly. I thought it may be the carburetor float sticking and would knock on the bowl and it would run great again for a while. It then started doing the same thing but I began hearing a loud knocking like low octane knock. This is intermittent and does not knock all the time. Thinking it was the carburetor float and possibly an obstruction in the jets I cleaned the tank and carburetor and put a new kit in. Still had the same problem. Bought a new OEM carburetor It still has the same problem at any adjustment? It also seems to improve a small amount when carburetor is disconnected from the filter system. I am starting to think it may be something else causing this possible a Coil or electrical? I would appreciate an experienced reply. I do have automotive shade tree experiences but this has me scratching my head. Thanks in advance!
    • By Hellraiser69
      Just got a new to me, 99 Kodiak w/ plow and an extra set of tires for dirt cheap. I'm curious where you guys purchase your parts for your older ATV's? Google is great to find parts, but I'm hoping you guys have some stores, online, that you prefer on a recommendation basis. I've already purchased my tune-up items, but the brakes need some work and I'll likely end up having to replace the steering stem bearing, front CV axles and a few other things down the road.
    • By Aaron Drost
      Hello bought my 2000 polaris sportsman 500 last week bike seems to work pretty good untill yesterday, when in reverse the bike seems to start bogging out? How come? 
    • By Amazon Ads
      Where do you buy your ATV parts? Did you know that Amazon has ATV parts in stock for immediate delivery? You'll find all the best ATV parts and for great prices! Check out all the ATV parts available with free 2 day shipping now...
    • By Sp33dy0000
      Hi can someone please give me some sort of idea I have a Yamaha 600 grizzly four-wheel-drive I have put a new coil and a new stater and Pulse stater on it with new plug and steel can’t get any fire
  • Similar Tagged Content

    • By skymankila69
      I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where  i can get a wiring diagram.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...