Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

JacobSlabach

2013 Polaris Scrambler 850 PTO vs MAG Ignition Wires

Recommended Posts

Hey so i sold my 04 rubicon and wanted something new so i went to NC and bought a '13 scrambler 850XP LE EPS.  love it the only issues with it when i bought it were a leak in the front tire and the mice had chewed through one of the spark plug wires.  currently have a substitute hooking the chewed end to the ignition coil so itll run on both cylinders however im having an issue finding a replacement coil wire for it and was wondering if yall had any advice.  i need the longer of the two coil wires and i can only find the shorter one online.  will throw up some pics of it when i can

Share this post


Link to post
Share on other sites


About any coil wire should work that is long enough.  Usually you can unscrew the plug boot and unscrew the wire from the coil and replace it.  I've used skinny auto plug wires before.  Anything that will fit into the plug boot and has a good thick silicone shield.

  • Like 1

Share this post


Link to post
Share on other sites


good investigative work!  I use Babbitt's or Partzilla to find the part number of what i need and then search ebay, amazon, etc and usually find it quite a bit cheaper than dealer.  Just have to dig through the diagrams and find what you need.

Share this post


Link to post
Share on other sites

yea i did the same except i went to the dealer to find part number and then found the part on ebay.  turned out to be the same cost but oh well.. was $35 something...

Share this post


Link to post
Share on other sites
On 9/3/2020 at 11:08 AM, JacobSlabach said:

to change the title of this forum to something like 'Polaris Scrambler PTO vs MAG ignition wires' or something?

Done!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By Bebe
      Hey guys I'm new here. I have a 88 warrior that has intermittent spark. When I got the bike the guy said it needed a stator.  So I tested the stator and the Source coil has .310,  Trigger coil has .363 an .367,  Alternator side has .05 to .06 on the three. Which all seem in range. I did find that the ignition coil was bad and replaced it. After I  put the new coil on i got spark but only now and then. The bike won't spark while I'm holding the start button,  but as soon as I let off it will spark sometimes. I ended up unplugging the voltage regulator and it will spark every time I let off the start button, but still will not spark while I'm  holding it. What could this be?
       
    • By Jeff Cotter
      I recently purchased a 2000 polaris xplorer 400 4x4.  When I bought it the starter was bad, speedometer didn't work,  and it had been sitting for 5 years. I replaced the battery, and starter. Changed all fluids, and got it running correctly.  Then replaced the speedometer in an attempt to make sure the awd would be available when needed.  And took it out for a couple hour ride with a buddy.  
      It ran great that ride with no serious problems just a little carb issues which I was able to take care of on the trails.  Then a couple days later I decided to take it out for a ride by myself,  again ran great no issues other than a couple times it seemed to cough and then take off again.  That day when I was loading it I noticed coolant dripping onto the trailer and the overflow bottle was empty.  
      Got home and decided to drain the counter balancer, when I did that I got about 3 cups of coolant. Im guessing that it needs new seals and all for the water pump.
      My question is how difficult is it to do the water pump and should I attempt it or should I send it down the road to the polaris dealership to get it done? 
       
    • By ATVNetwork
      atvs The heavyweight high-performance, woods racing ATV from Polaris
      A general overview of the 2019 Polaris Scrambler XP 1000 ATV with engine, suspension, interior, and cargo basics. View the full article
  • Similar Tagged Content

    • By jim estes
      Just got a Terrapro, almost by accident. Does anyone know why it wont lock into reverse? I know reverse works because I can hand shift at the tranny. Its almost got to be in the linkage...any idea? 
    • By jim estes
      Got this terrapro recently. Has slight damage on left front fender-traight otherwise. Low hours-no smoke-runs excellent!! Finish mower comes with it. Mower has no issues. asking $1600. Always open to partia; trades. This is a neat machine that starts runs and drives very well!  If your interested shoot me a message  




    • By Brian Simmons
      The battery was gone when I bought the 90 .There are 7 wires 3 red 1 white ,1 black , 1 green and 1blue  . 1 red and 1 white are connected with connector like it`s suppose to go to the battery . I think it`s called an eye connector it`s round and has a hole in the center . So it can be bolted to the battery  and the same with the black wire  the one  black 1 has a connector on it that looks like it goes to the battery . that leaves me with 2 red wires , 1 green wire and 1 blue wire !!! Can anyone help me with a diagram of how the wiring goes to the battery on my 2002 Polaris Scrambler 90 ??? Please help me with this my e-mail address is [email protected] Pl
      Please help me with this . Thank you , Brian
    • By Aaron Ruiz
      Hey I'm new to the Forum but I just wanted to talk about my Scrambler I just picked up and when I first picked it up I thought it was okay but after I got home and everything I noticed it's very hard to shift into drive neutral reverse it is possible to shift into those gears but it's very stiff like and it takes a lot for it to actually engage to move forward. In Drive when I press on the gas it takes a while for it to actually start moving in the RPMs go up before it starts moving I inspected the belt it looks fine to me I checked the transmission fluid and it was low so I put some. I just hope transmission is not out just curious if you guys have any ideas
    • By Derrick Lenz
      So I have a 1999 scrambler 500 4x4 and whenever I give it throttle it starts to big down and when I let it off it dies. Its getting spark and fuel. I replaced the fuel pump. The petcock, the carb, fuel lines, fuel filter. And for electrical I've replaced everything but the rev limiter. I took the srv to get it worked on and the guy set the jets and everything on the carb to where it should be and still no luck. The contacts on the ECM are also not touching. Any help would be greatly appreciated. Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...