Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Bryzan3

2001 Suzuki quad runner 500 4 by 4 won’t start

Recommended Posts

Looking for advice on what to try next I bought this quad and it’s has spark and fuel but won’t stay running only fires when I hold the starter button in even when spraying gas into the carb it still dies right away oil was milky white so I was thinking it maybe went under water 150 psi compression so I might be wrong but not a head gasket I am stuck Cause it should stay running with the straight gas through the carb so what should I try 

Share this post


Link to post
Share on other sites


Yes i did I just don’t understand why it won’t stay running if I am spraying gas directly into the carb When holding the starter in you could hear it start and  fire and rev up but when I let go of the starter button it just dies no matter how much gas i spray in 

Share this post


Link to post
Share on other sites

I think it is I think I am going to just tear the engine out and tear it apart I am thinking someone before me put something together wrong cause timing from the mark and valves seem right it should fire I have gas spark and great compression at least 150 psi  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Brennon Heflin
      So I bought a 2000 quad runner 250. I'm having some issues an wondering what it could be I replaced the pet cock valve an the fuel filter an pump inside tank I also put a voltage regulator on it. The problem I'm having is that when u give it half or more throttle it bogs down an loses power what could it be the bike is almost like new an cant figure it out any help would be great
    • By davefrombc
      1987-1998 Suzuki Quad Runner/King Quad 250/300 Service and Repair Manual
       
    • By davefrombc
      View File 1987-1998 Suzuki Quad Runner/King Quad 250/300 Service Manual
      1987-1998 Suzuki Quad Runner/King Quad 250/300 Service and Repair Manual
       
      Submitter davefrombc Submitted 01/28/2017 Category Suzuki ATV  
    • By RockOn
      So I bought a 2001 Quad Runner 250 for my son/wife. Sorry I run a Grizzly 660.
      I’ve rode it many times with no issue.
      My son’s first time out, I could always hear him but feeling he ran it red line in first gear a lot.
      So this is what it was doing during/end of the 2-3 hour ride:
      - halfway though noticed smoke (oil) coming from front of the motor sort of under exhaust manifold. Once back at the truck, it was really noticeable. Definitely oil burning off. I’m thinking from the top end maybe.
      So quick inspection:
      - No leaks or seepage of oil that I could see
      - I pulled the plug and it’s black but not wet
      - No blue/white smoke in exhaust
      - seems to still ride fine
      - Engine still has plenty of oil
      But now that I’m looking at it back at the house - it’s a hard/won’t start when hot. It starts right up cold no problem but once it stalls when hot, have to let it sit for 10-15 before it will start again.
      It wasn’t idling before that trip so I jacked up the idle a bit as well but I think that’s a carb clean/adjustment but...
      Any input is appreciated.
      Thanks for any help.
       
      Sent from my iPhone using Tapatalk
    • By Ray Roberts
      Hey everyone im new here, i have a problem with my 2001 suzuki quadrunner 500. When i start the bike up it sounds fine but a few seconds later the idle speed just keeps rising to where you cant put it in gear, and if im lucky it will climb down to where i can put it in gear but when i press the gas it immediately want to die. Please help me!
  • Similar Topics

    • By Arizona
      Well got another one for the elders here. I recently picked up a Honda Trx 250
      in pretty rough shape. Brought it home cleaned it up if thats possible. Motor was
      seized, Pretty bad shape. I unseized the motor, got it to spin over, Got it to crank on its
      own with the start button. Got neutral light, but no spark. Fuses good wiring is old but looks
      intact. Went to check cdi box, here is where the problem lies, I dont know the year. The last one 
      was under the plastic on the crossmember, this one has none. Looks like a  sticker was there at one time. 
      I checked the left side of frame by foot peg and nothing. Cant find any vin number. I need to know the year
      to try to locate a cdi. One clue is this one appears to have 2 cdi boxes. One is a little larger than the other but
      plugs look identical to eachother. One has green connectors and the other has white connectors. Is this only
      on certain year model that has duel cdi boxes? I also need a download for a trx 250 Im thinking its about a 1985 or 86
      but just a guess. Before changing i would like to check some voltages but need a manual for this. Any guess on how to 
      identify and or get a download for this one would be great. Wont let me post pics only .08 MB Down load available. Thanks in advance Az
    • By Curtis01
      OK, sooo  I finally did the old skid plate and screen removal to clean out my oil sump during an oil change...  This bike only has a couple thousand miles on it.  Runs like a top still...  Very few issues over the years after buying it used.
      But boy I wasn't expecting to see this!  Piece of a circlip, stuck up in the screen, and a another shard of metal and maybe a piece of gasket material.  Nothing in the oil but that...  Pristine otherwise, and still runs like a top.  Always has.
      Soooo, is it a wrist pin clip?  That's the only thing I can think of like this that could end up in there.  But definitely wanted to throw it out to guys that have seen the innerds of these more than I have.
      The valves on this thing are still within the factory spec even.  Been a really good lil workhorse...
      Any other ideas?

    • By billyz57
      New to Quadcrazy, Has any Yamaha owners had similar issue?
      1987 Yamaha YFM 350 Starts on Pull, but just spins on starter, and won't start.
    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
    • By Blenderite
      Hello guys! New to the forum, and fairly new to ATVs. I've driven them, but never owned one. Now I do own one. Just picked it up today. It's a 1999 Yamaha Big Bear 350. It's been through some stuff. The guy I got it from told me the previous owner removed the front diff because he didn't want to replace the half shaft. So it's 2wd, even though it's supposed to be 4x4. Lovely. I can deal with that for now.
       
      More importantly, I need to get it running. The carb needs to be rebuilt. The guy I got it from said he sprayed it all out and it still didn't work. I'm concerned he might have damaged it or not put all the parts back. I was looking at a replacement carb, and the OEM parts is $600. I'd rather not spend $600 if there are any other options. I have seen carbs on Amazon and eBay that are in the $40 - $100 range that say they fit. Anyone have experience with these? I'm going to get a rebuild kit for the current carb just to make sure that won't fix it.
       
      Thats the first thing with it. Secondly, it was completely rewired. I need to find a original wiring diagram so I can put it back how it was, with a key and all. Currently it's wired with just a rocker switch. Any sources for a service manual that would include wiring diagrams?
       
      Thirdly, is the Big Bear 350 a good atv? I picked it up for $700. It does start and run when you spray starting fluid into the air intake, so I am not concerned about the engine being bad. I plan to use it for the farm, running around and carrying things with it like minerals and feed and such. Not really for mudding and things like that. How good is the 99 350?
       
      I am certain I will have more questions as I examine it more, but that's all for now. Thanks in advance for the assistance!
       
      -Blenderite
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...