Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

'03 Yamaha Kodiak 400 not taking throttle

Go to solution Solved by alexwv1863,

Recommended Posts

Hey everyone, I have an issue with my dad's 03 Yamaha Kodiak 400. It had been running great but he left it sitting for a short amount of time. When he started it, it ran fine for a little bit but all of a sudden it quit taking gas. I thought it may have been the carb because it him not running it. The carb ended up being pretty clean. He put it back on and after taking it off and cleaning again, I'm beginning to wonder what it could be. It'll start and idle just fine, but when you go to give it throttle, it'll die out. It sounds like it's not getting air right but idk where to look or what else it could be. I'm stumped and need to figure this out before I go crazy. Anyone have any ideas???

Link to comment
Share on other sites

It does still sound like a carb problem. The mixture screw is under a plug at the bottom front of the carb, sometimes trash will make its way in there and you have to take the plug out to remove the mixture screw to clean it. Also the emulsion tube could be dirty its under the main jet, kind of have to push on it to get it out. You might have already done that, just a thought.

Link to comment
Share on other sites

Thank y'all. I've cleaned the carb twice. I guess a third wouldn't hurt. I thought it was a carb issue too and maybe we put something back in the wrong place. It's my dad's 4 wheeler and he got it off some boy, so there's some tubes hanging down that I don't know where they're supposed to go. It also has a regular petcock on it and not the factory one that has an extension for the knob to stick out under the gas tank. If that was changed before he got it, come to think of it, I believe the carb is a generic one. I don't remember Seeing Mikuni on it anywhere. If y'all think of something else I could check, please let me know. this is driving me crazy because I know it's something simple I'm overlooking. 

Link to comment
Share on other sites

If you find you have to look at the carb again, get a set of torch tip cleaners to make sure the jets are fully open. The slow jet opening will only be approximately .015"-.020" , so make sure you have tip cleaners that go down that small. The aim here is to get any goo out without making the hole larger.

Link to comment
Share on other sites

Not that this really matters, but it's an 01 not 03 Yamaha. Just wanted to make that known in case someone needing help comes across this thread later on. 

I have tried everything that I know of to get the carb to run correctly. I've used the brush cleaners, carb cleaner, checked visually after cleaning, blew thru jets, adjusted the air/fuel mixture screw both ways. I couldn't get the screen tube out that's under the float needle. In the process of trying to get it out, I created grooves inside where the belt valve slides and now the carb leaks a little because the float is sticking. I tried everything to get that little sucker out and it wouldn't budge even a little. I have given up and ordered a new carb. Even though it's a Chinese carb, I hope it'll be alright in the end. It should be here any day now. I'll let y'all know what happens when I get the new one installed. 

Thanks for everyone's help and suggestions. It's greatly appreciated. 

Link to comment
Share on other sites

Chinese carb should get you running probably have to do some major cable adjustments, don’t throw your original mikuni away, that part I think you are referring to is the needle seat I’m sure it’s replaceable I just can’t remember if it pulls out or screws out I will take a look I have a similar big bear carb

Link to comment
Share on other sites

I'll try that with the other carb. I don't think it's a mikuni tho. So, he got the new carb, put it on yesterday and still having the same issue. It sounds like it's not getting enough gas or too much. Also, when I went thru the carb before installing it, the needle valve doesn't move up and down in the needle seat like it does on other carbs. All the float does is push in on the button on top of the valve. Is this a normal thing or not? I don't know what I'm missing. 

Link to comment
Share on other sites

If it not an original OEM Mikuni carb i would just put on the new carb you ordered and see how thats works out, it will be fine. Its not normal for the needle to not move with the float there should be a little wire holder to attach it to the float, as the float moves up and down so does the needle. Sometimes inside the seat can get a little sticky and gummy and cause it to get sticky, i put a qtip in my drill with a little tooth paste on it to polish it up a bit and do the same on the needle sides, it slides a little smoother in the seat.

Link to comment
Share on other sites

I reread the thread and didn`t see if you drained the fuel and added fresh. Maybe you did and didn`t mention it? If not, catch some from the float bowl in a clean container and see if is laden with moisture. With gasohol, it can suspend quite a bit of moisture before it separates. In earlier stages it just gets somewhat cloudy. 

Link to comment
Share on other sites

  • 5 weeks later...
  • Solution

I just wanted to post saying I finally figured out what was wrong. After putting on the second new carb, it still wasn't taking throttle. So, trying to problem solve, I placed my hand on the air intake boot that's right in front of the seat between the seat and gas tank. I cupped my hand over it and it took throttle.. Took it for a test drive and realized that it needed the plastic tank cover on because it was sucking too much air into that boot and causing it to stall out. 

So if anybody comes across this thread that's having a similar issue, try putting the gas tank cover on and see if it connects the issue like it did mine.

Thank you to those who commented trying to help me figure it out. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Topics

    • By 97kingquad
      Okay so I bought this 1997 sazuki king quad from a guy and he had it for a few years. 
      He had it registered and on the trails last year but he said it bogged and backfired when he would try to drive it. so it sat for a year. 
      I bought it for 800 bucks and got it running that night and it ran great for a few days 
      But I parked it the other night and went to start it again and it was really hard to fire up and when I did it was bogging and idling high then low again.
      So I took the carb out and cleaned it (ended up doing it twice because it was still doing the same thing) 
      Now today I have it running slightly better, but it is still like 20% 
      I have been looking it up and trying to figure it out but I can't find the issue, has anyone else had this problem? I'll attach a video of it running and giving some throttle 
    • By Gwbarm
      My Yamaha Big Bear shifts through all the gears good, goes into reverse smoothly, but when i go to get out of reverse it takes a lot of effort to get it back to first gear, and even then it does not go very smoothly, have to pull up on the pedal really hard, anyone else ever had this problem. Any ideas would be greatly appreciated.    
    • By Gwbarm
      Im finishing up on the Big Bear, just tying up some loose ends and its done.
      My next project I actually bought first, but the Big Bear seemed like it was more challenging so tackled it first. Now looking the Eiger over im not so Sure.
      I bought this Suzuki Eiger, almost a year ago, rear wheels locked up, but it ran fairly well. It was so bad that it took 3 Big Guys to get it on my trailer. All the parts were there it ran. He wanted 600.00 and I offered him 400.00. a plus it had the original Kei Hin carb on it.


      You might ask, why would you want something so ugly, it is often referred to as the ugly sister to the King Quad. I actually like the Eiger I have this one and also a 2007. I have riden them before, they are strong a true beast, I am a fairly Big Guy 6' 3" 195 pds, and it fits me good, but what I really like is the wide foot print and low center of gravity , not so easy to turn over.
      So I get it home and I don't have 3 big guys to help me get it off my trailer, but I do have a John Deere, hooked it up and drug it off the trailer,an afterthought I should have used a couple of furniture moving dolly's under the rear wheels, oh well. Maybe I didn't ruin the already stuck rear end or transmission I was sure which, I was fairly sure it wasn't locked brake drums, after all that they should have popped free.
       This is what I have done so far. It's off the trailer I took the drive shaft bolts loose, they were tight, had to get a 3 foot cheater, I thought they were going to break. Got them out and now I can roll it around. I checked the shifter, this is a manual shift Eiger LTF400F. Foot shifter moved didn't seem to be going to any gear, but it was hard to tell, the shifter on the tank which has Low, High, and Reverse did not move. I took it apart and oiled it up good still wouldn't move. Thought the cable was stuck so I unhooked it from the linkage and cable moved freely. Looked at the linkage closely and it was stuck. I tapped it lightly, very lightly , with small hammer and it freed up kind of, but still stiff. I could tell this side cover had been off before and put back very sloppily. This is kind of where i left off except the plastics are all off, you might have seen me working on them in another post. Nothing I have done so far has helped, my next step was to take the side cover off the engine to see what's going on in there, but installing my Granite counter top, numerous honeydews, and the big bear kind of slowed down my progress. I did determine that it wasn't the rear end, that's actually what I thought it was going to be. If anyone has any ideas, they would be appreciated.  
    • By BCNemo
      I have a 2001 Yamaha Kodiak 400 (YFM400FWAN©) On a recent hunting trip a problem popped up and I hope someone else has experienced this, so that I can learn from them instead of going on my own hunt for an answer.
      The Problem:
      On cold days (sub 25 degree) I choke the Kodiak and it starts instantly. It revs up and runs on "high idle" without any problem. However when I return the choke lever to its "normal" position the ATV continues to run and a very high idle. I cant put it into gear until the idle comes down, which it doesn't. In order to use the bike I have to shut it off and when I restart it I must place it into gear before the engine gets a chance to rev up. It then returns to a normal idle and the machine behaves normally. This only happens on real cold days but it is a problem I want to fix. Can anyone offer some help?
    • Get More For Your Device
    • By David Cameron
      The small waterline insert for the hose that goes from the water pump cover to the thermostat housing has corroded off. I only need the insert on top and behind the thermostat housing that the hose goes over and can't find just the insert. It looks like it may be pressed in. I've have been told the entire motor housing needs to be replaced. The pic with the red line indicates where the hose and insert would be and the insert looks like the pic of the water pump  Any ideas would be really appreciated.

  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...