Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

Well, Guess im a Honda Fan Now.


trailblazer_02

Recommended Posts

YAYYYYY!! i got my 2002 400ex!!

pics :

2n659j8.jpg

8yxpa1.jpg

kdu535.jpg

oiy5xx.jpg

for what i know, it has an FMF muffler, not sure which, its loud though.

stage one hotcams

a k&n no airbox intake

razrs ALL AROUND [still have GREAT tread]

fullbore plastic

the only problem is it makes a ticking sound when it idles..we think it needs a valve adjustment.

let the new project begin! [that will be another thread, since i am an organizing freak.]

sorry for the lack of angles. its packed in my garage and my camera batterys were dead.

IM SO HAPPY :biggrin::biggrin::biggrin::biggrin::biggrin:

Link to comment
Share on other sites

Dream Car Giveaway
oh im sure ill want another in a year. lol

jk

and bot, i love the colors on the R.A.C.E series DG and HMF.

thats mainly why. colors. would there be a way to paint that one? high temp paint?

I would keep it, order an end cap for it. Sand it down lightly(very fine paper) and use the paint they use on BBQ grills.

Link to comment
Share on other sites

Before you go buying alot of parts, check a few simple things. Pull the carb and clean it . Check the jets and make sure they're clean. I'd assume it's been jeted with a K&N and a pipe, but if the pilot isn't a 42, get one. That'll help with the cold start. Pull the petcock on the tank and clean that as well. There's a little screen that will clog. The ticking is normal. Mine has done it since it was new. If it's real bad, you may need to adjust your valves. Enjoy your new ride! The 400ex is a great machine.

Link to comment
Share on other sites

mine is cold too...i have to hold my throttle open a little bit for about the first 2-3 mins that its running....then its perfect once she's warm :)

idk, mine will crank and crank and crank, but nothing, i have tried the choke, tried pumping the throttle, i tried holding it wide open while trying to start. sometimes it will turn over, it will run for a little bit, then sputter and die

hey wheeler, the throttle thingy, when its pointing up is it on? or down?

that might be it, no gas lol.

it sucks it doesnt have a backup kick..

Glad you got it TB. It looks pretty sweet!!!

thanks bro!

Edited by trailblazer_02
Link to comment
Share on other sites

idk, mine will crank and crank and crank, but nothing, i have tried the choke, tried pumping the throttle, i tried holding it wide open while trying to start. sometimes it will turn over, it will run for a little bit, then sputter and die

hey wheeler, the throttle thingy, when its pointing up is it on? or down?

that might be it, no gas lol.

it sucks it doesnt have a backup kick..

thanks bro!

Yes, up and down is open. Do NOT try and start it with the throttle open. You will flood it. Try to push start it in 2nd gear. Pump the throttle about 10 times then try it with the choke open.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...