Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

mod44

2009 Suzuki King Quad 750axi gear noise

Recommended Posts

I have an 09 king quad axi that has what I think is excessive gear noise when you let off

of the throddle. I have ridden an 05,06,07 king quads and none of them have the noise:skeptic:. It gets louder the longer you ride. Does anyone have an 08 or 09 750 with this noise.

Share this post


Link to post
Share on other sites


I don't know anything about the King quad, but my LTR makes some funny gear noises sometimes. It has done it since it was brand new. I think that the noise is caused by the gears not shifting 100% into position. Mine has not done it in a while now that I think of it, maybe it just needed to be broken in. If it worries you, I would take it to your local dealer and ask them what they think of it.

Share this post


Link to post
Share on other sites

I got a 700, and never had any noises that I can remember unless I let off at 70 mph, maybe a little whine.

That thing is brand new, I would take it to the dealer. There could be (I'm not sure) an additive that is supposed to go in there.

Share this post


Link to post
Share on other sites

Just bought a 09 750 King Quad , rode it last week and has less than 200 miles. I have the exact same noise and symptons. My son has 2 05 700 and his does not have the gear backlash that mine has .Could this be part of the Advanced engine braking system? Have you found any resolution yet. I am going to talk to the service dept. about this, but do not epect much.

Share this post


Link to post
Share on other sites

I had the dealer check it and they said they could not duplicate the noise. Colorado Power Sports in Denver just wants to sell them. I still have the noise and I called Suzuki customer service. They said i should take it to a different dealer, and they started a file on it . So we will see as this progress goes on.

Share this post


Link to post
Share on other sites


Let us know, what happens, this seems to be one of problems that is somewhat common, so it would be nice to know exactly what the deal is. Good luck.

Share this post


Link to post
Share on other sites

I took it to a different dealer to check out the power steering, the noise after let up on throttle when warmed up, and to check the front wheel alignment. I thought there may be something wrong with the power steering, I happened to drive it slowly on pavement in four wheel drive and noticed that it steered much hardered than my wife's Honda Rancher with power steering. So I drove my son's Kingquad 700 without PS and it was about the same or a little easier, (it has Big Horn Radials). After requesting to compare my King against a showroom King with PS, I was amazed that it was about the same as mine, but I felt better knowing nothing was wrong. Suzuki PS has little effect on PS compared to Polaris, or Honda at slow speeds in FWD, I don't know about other mfg.. It took two weeks to do this as they took PS volage readings and sent them to the Rep. for evaluation, his replywas it was within tolorance. They did not check the front wheel alignment or verify any noise as they could only drive the machine on their lot. So if anyone needs PS I would recommend that they compare several brands to fit their needs. I still like my 750 King Quad as it runs and handles good, but somewhat dissapointed with the noise and PS.

Edited by HighRocky

Share this post


Link to post
Share on other sites

I have heard more than one complaint of noise similar to what you are describing with the Kingquads, so I don't think that problem is very unusual, or is even really a problem at all. As far as the PS issue goes, that is just dissapointing to know that it doesn't help much. Sounds like Suzuki needs to take that design back to the drawing board.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By skgw1
      Feul pump went out. Replaced. At times quad cuts out like its not getting gas. Saw article on new pump needs to be calibrated. Told how to go into a service mode. Does not tell how to calibrate after going into mode. Can anyone shed light on this procedure.
  • Recently Browsing   0 members

    No registered users viewing this page.


×