Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.


Kingquad 700 stuck in 4wd/diff locked

Recommended Posts

my kingquad 700 is stuck in 4 wheel drive with the diff locked and wont come out, anyone know what the problem could be?

Share this post

Link to post
Share on other sites

Did you go through some mud? Try rolling the quad down hill while it's running in neutral, then press the diff lock button, then disengage the 4wd button.

Share this post

Link to post
Share on other sites

Thanks Bot! I started to move it and was trying to remember how to rename it.

Share this post

Link to post
Share on other sites

I've tried bout everything I think its in the switch or relay or something,cause my 4wd/diff light usally blinks and it's not now.

Share this post

Link to post
Share on other sites

try new 4wd /selector /throttle and still nothing anyone know what it might be?

Share this post

Link to post
Share on other sites

Could be the actuator itself, or a relay. If you know where the relay is, check to see if there is power on the load side of the relay when the key is on using a multimeter or some other type of tester. A simple test light will work. If no, then the problem is that you have no power to the circuit, trace the wire back to the battery to see where you lose power. If there is power, check to see if the relay sends power to the actuator, if not then your problem is likely the relay, if it does send power to the acuator, then the actuator is not functioning. Check to make sure it is grounded, and you may want to test the actuator by applying power to the leads, it would be best to do this after you remove it from the atv. There should be two relays and two hot leads on the actuator, one to engage, one to disengage. This is all assuming that you replaced the switch, which is what I got from your last post. You can also test the disengage relay by switching it with the engage relay, they should be identical.

Share this post

Link to post
Share on other sites

Hi there.

What you are describing has been happering to the KingQuad since they came out.

yes it could be your fuse/power/motor/full of dirt...

But there would normaly be a fault code.

I have seen this 3 times on 2x 700s and 1x 450.

each time it was the Diff not getting comletely in to 4x4 but the computer did not get the signal...

So it is haveing a mental delema! it wants to go in to 4x4 but the relay is already there, so it is thinking that it cant do it.

to fix it you have to make either the electric motor turn forward (via phyicaly turning by hand or electricity) to advance the cogs in the dif.

and get it in the same place as the computer thinks it is in! the computer knows what it happerning in the dif via the round electric ccontact pad on the left side of the dif.

some people have put 12v in to the back of the motor and moved it forward.

some people have pulled the entire diff appart and put it all back together again and found it suddenly worked again.

my self I unscrewed the round cover plate off the contact pad (left side of diff, 3 screws) to reveal the electric pickups and I shorted the bottom 2 tracts together. making the computer think that the diff "was" in diff lock. then the computer must notice that it is in the worng place and starts to move the it in to dif lock.

I still dont know what causes it.

some owners never get it, some it could happen 2 or 3 times a year.

I used to think that it was caused due the dif being "half way" from 4x4 to 2x4 and while half way the bike gets turned off... so that the computer forgets what it was doing or where it was, and from there can no longer fix its self.

I had the oppertunity to talk to the head 2 guys at Suzuki Australia office at the last service school this year, and apparantly Suzuki Japan is not awear of the problem, and is not working on a fix. However there was about 75% of the other mechanics there that knew about the problem and had tryed there own way to fix it.

if you dont feel confident doing it your self, take it to the dealer, but make shore that they know what you mean when you tell them the problem.

Even if you were to ring around and find a store who has fixed it before.

also, if you were to get your hands on the wireing diagram, and look at the diff layout... it will do your head in!!!!!!! it is a very strange thing that they did with the wiring.

it is not because they are being overly commplicated to be cruel, rather it is because they wanted the computer to know if motor dies as well as the relay dies so they can give a fault code.

so the wires are not as a normal electrical thinking guy would be used to.

I do recomend getting a wiring diagram before you give it a go.

Share this post

Link to post
Share on other sites

WOW! PROFILL has some great information I would have NEVER got. Thanks and keep it coming!!! Much appreciated.:yes:

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By joninak
      I bought a used 2017 Outty 1000r and have been hearing about folks melting plastics due to excessive heat near the pipe.
      It's winter here & I've been plowing my drive for a couple months without heat issues. I'd like any input if this will be a problem come summer?!?
    • By Stephen Daugherty
      I'm joining to get help and opinions on my z... I just had the entire bottom end and carb rebuilt new rings and plug rose it maybe 4 hours and on the way home it backfired and blew the carb boot from the head and now it won't start? Getting fuel and fire but when I check the plug its covered in fuel? I've checked time and clearance everything seems to be fine? Just cant figure it out?
    • By Wolds Alpacas
      Hello - I have just had delivered my 2004 registered King Quad 300.
      The gear change is pretty fierce.  Pretty hard to get into gear from neutral on the foot pedal and when I select reverse on the hand lever, it jumps into reverse with a hell of a kick.
      I am waiting for a service manual to arrive, but in the meantime, has anyone any suggestions please?
      Thank you.
    • By Dhenness
      Can someone tell me if the wheel cylinders  for the 1986 Honda Fourtrax TRX200 match other years and models?  I can't find a 1986 wheel cylinder rebuild kit on the internet.  I see a TRX250 and wondered if it was a match.  Which models use the same caliper?
    • By anryu451
      Rescued this thing from sitting in a warehouse the last two decades. Finally got it to fire, but when I put it into neutral to do so its now stuck in neutral, and wont shift no matter how much pushing, rocking, etc. Even with throttle it wont. Range lever on left side will go from H to L, but not to R, and this makes no difference on it being stuck in neutral.

      Any suggestions?
  • Similar Tagged Content

    • By toonces
      I'm wanting to run Shell Rotella T6 synthetic in the 700 Griz but I can only find it in either 0W-40 or 5W-40 weights, and the manual says it's ok to use everything BUT those weights...5W-30, 10W-30, 10W-40, 15W-40, 20W-40 and 20W-50.
      Would it be ok to use the Rotella 5W-40 or do I need to stick to what's specified in the manual?
    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
    • By deadrider
      I have a kq 450 4x4 that I an have a problem with.the bike does not want to move.i am not very familiar with the sheave or clutch that it has on it.my buddy who owned it beat on it prolly never maintained it just so that's out there. The belt is fairly new primary and secondary clutchs are pretty ruff looking the rollers are toast I think but idk. Everything moves fine except for the primary it moves but does not push in to move the belt only at a high rpm will it move sometimes any clue on what it could be other then going out to spend 6 or 7 hundred on a whole new assembly of the clutchs
    • By gyminis
      i have a 2009 grizzly 700,replaced the fuel pump and filter,replaced the spark plug and checked the air filter for a mouse house! it runs then shuts down,wont stay running,does the fuel line need to be primed and air free to run properly or am i missing something obvious??????????????
    • By Jesper
      Hi guys
      Does anyone have a link to a service manual for the 2008 KingQuad fs 400 4x4.
      I would be very happy to get my hands on a file
      Thanks. :-)
  • Recently Browsing   0 members

    No registered users viewing this page.