Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

2002 Honda 400ex Neutral Start


Guest boxerlife
 Share

Recommended Posts

Guest boxerlife

Hey guys how are you? I have an 02 Hond 400ex. Runs great. I bought it a year ago and could never understand why my bike will only start in neutral. I notice on the clutch lever there seems to be a plug missing. I don't know if that's it. Please can someone out there shed some light on this issue. It's real anoying when I ride in trails and approach a steep hill and I have to fight the bike to find neutral in order to hit the starter button. Thanks

Link to comment
Share on other sites

Dream Car Giveaway

Sounds to me like possibly someone removed the parking brake assembly. I'm not too sure, but I don't believe theres a plug of any sort on the clutch lever assembly. Sounds to me like maybe your clutch might need adjusted because I know mine will start no problem on the fly or whatever simply by depressing the clutch lever in gear or not. Check out the free play on your clutch cable and post back.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...