Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

1996 Yamaha Warrior 350 Starter Not Working


redneckyankee
 Share

Recommended Posts

  • 2 weeks later...

Check the low current feed wire on the solenoid for voltage when you hit the start button. If power is getting there, then the solenoid you installed is bad. If no power is getting there, then you have a problem with the start button, or the wiring into or coming out of the start button.

Link to comment
Share on other sites

You could have bad contacts in the start switch. I've had to replace that before

Take a large screwdriver, and place it on the two bolts on the soleniod, it will spark some, but it should turn over the starter. If it doesnt, charge your battery, and check ALL your connections, clean everything, and make sure it is all hooked up properly. Good Luck!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...