Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

redneckyankee

1996 Yamaha Warrior 350 Starter Not Working

Recommended Posts

cant get starter to turn, replced the solinoid and all relays. i dont get any power down at the starter. i can jump the starter and it will crank. the solinoid clicks but no power comes out of the other side that go's to the starter. any suggestions :aargh:

Share this post


Link to post
Share on other sites


Check all your wires and connections from the starter up. It's possible that your ignition switch or start switch is bad also.

* Edited thread title, added manufacturer and issue.

Share this post


Link to post
Share on other sites

sounds like you may need to refer to a service manual to help you trace the problem down,pm me if you need a manual,i can get you one,just pm me your e-mail address and i will be glad to help you out

Share this post


Link to post
Share on other sites

Check the low current feed wire on the solenoid for voltage when you hit the start button. If power is getting there, then the solenoid you installed is bad. If no power is getting there, then you have a problem with the start button, or the wiring into or coming out of the start button.

Share this post


Link to post
Share on other sites


You could have bad contacts in the start switch. I've had to replace that before

Take a large screwdriver, and place it on the two bolts on the soleniod, it will spark some, but it should turn over the starter. If it doesnt, charge your battery, and check ALL your connections, clean everything, and make sure it is all hooked up properly. Good Luck!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chris Simpson
      Got a 99 or 2000 bayou 220. Its started making alot of noise, then the starter would spin freely. Took it apart and determined the three bolts in the starter clutch had sheared. Installed the new starter clutch and in the process, not realizing that Japanese motors turn counterclockwise, I turned the crankshaft clockwise about a half revolution so that the key holes would be on top of the crankshaft for easier installation of starter clutch. I get everything back together and try it. The pressure is so great that its very hard to pull with the pull start, the electric starter turns it over but it struggles greatly. A key issue could be this. When I engage the choke the starter will barely turn it over and you can't pull start at all because there's so much pressure. Like the back pressure cant be released once the carburetor is choked. I'm pretty sure by turning the crankshaft clockwise I screwed something up but I cannot figure out what it is. If there's anyone that can give some advice it will be greatly appreciated.
    • By Guy Churchward
      I have a 2016 Yamaha Kodiak and find myself with a start issue.. I changed the battery so it’s not that.. here’s a video of me trying and then boost starting.. can anyone give me pointers as to a starter motor issue or fuse or wiring or whatever ?.. I find myself without a vehicle with a tow hitch for the 1st time in years so have a dead and stranded ATV to fix !
      thanks in advance, suggestions welcome
      Guy

      IMG_5952.mp4  
       
    • By marek porowski
      Good morning everybody 
      I’ll be looking to get a cover for my Polaris sportsman touring that can be used while I take my atv to the lake for ice fishing. 
      min using an open flat trailer and 
      I want to protect it from the road salt 
      I know Polaris makes a nice cover but it’s kind of on the expensive side. I’ve seen some covers on amazon and eBay but was wondering if anybody has any suggestions 
      Thanks 
    • By Sturgeon
      Hello everyone, did a search and not successful. Purchased new 2017 Sportsman 570 sp and my power steering is not working. Seems to have a mind of it's own. Works then it doesn't. Dealer says there's not a fix. Thought it was just me and it being a brand new machine with 4 hours on it. Dealership said it's this model only ? Not sure what a person in this spot is suppose to do and wondering are your thoughts mite be. Thanks 
    • By bradleyheathhays
      I'm outfitting my middle aged '02 Taurus with a new starter and need some advice on what brand starter to get. I'm tempted to get this reman Motorcraft, the fourth one down in the orange remanufactured section.
       
      CLICK HERE
       
      For $123 that seems reasonable for a OE reman. If not this one I'll probably be going for a reman of another brand so why not go OE?
      The other reman options I'm seeing at the car stores are...
      Napa brand
      Bosch
      Denso
      Driveworks at Advance
      Carquest
      Duralast
      Valucraft
      Ultima
      Bestest
      Should I go with the Motorcraft or one of these? $123 sounds almost too good although I really don't know.
       
  • Similar Tagged Content

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Kanyon Pershing
      I have recently rebuilt my Yamaha warrior 350 engine and when I got it all back together with no “spare parts” i went to start it and realized it’s in reverse. I went to put it in drive and the shifter won’t budge, I took the linkage off and tried to use vise grips but it won’t budge at all. Any help would be greatly appreciated. I’m hoping it’s not something internal! 
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Colin James Krepela
      So here's the deal people, I have an old Avenger 350 4X4 Shaft Driven ATV. They only made them in the early 80's their thought of as the first four wheelers from around back when Suzuki made one in 1982. I believe the engine on it is a Kohler as I watched this video https://www.bing.com/videos/search?q=avenger+400+atv&view=detail&mid=1E10E939019CA07770031E10E939019CA0777003&FORM=VIRE but mine is a 350. That's if its original, and it all looks original. I am wondering where I can get parts for this engine, or really what engine is it. I have no way to find the year, unless you guys know where a serial number might be. Every sticker is worn off. IF anyone has any information at all on these old wheelers it would be greatly appreciated. I specifically need the gaskets for the carb, and don't tell me I could build them please I want to restore it as perfectly as I can. I can take pictures of the wheeler/carb if it'll help. Let me know.
    • By oleskool
      Has new top end, piston, rings, valves, etc. great compression, good spark, plenty of fuel. Valves have been set. timing has been tripled checked. Can not get it to start. any ideas suggestions on anything I am missing. Also if anyone has the service manual it would be greatly appreciated.

      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...