Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

CervezaBoy

2003 Yamaha Kodiak 400 - Won't Climb

Recommended Posts

Just pick up the atv for the kid , it starts great , runs great , doesn't smoke , on the trails no problem but as soon as you try to climb any kind of a good hill or mud hole it's like you hit a wall and there is no power to keep going . It just runs out of jam and it will just sit there and go no farther with the throdle wide open . Any ideas pls :aargh:

Share this post


Link to post
Share on other sites


Someone also said to me maybe pluged fuel filter or pluged up exhaust too much back pressure when trying to make it work hard ??

Share this post


Link to post
Share on other sites
Sounds like a clutch problem to me. Take clutch cover off and inspect the belt and check the clutch.

thats what i was thinking your belts probably loose or worn out. if it was a fuel issue or plugged exhaust it would run like crap all the time or not at all.

Share this post


Link to post
Share on other sites


When I had jetting problems the main jet was too small and the quad would run fine until it was under load and calling for alot more fuel. I would say give the carb a good cleaning while you are in there checking the belt.

Share this post


Link to post
Share on other sites

Ok guys thanks for the ideas , keep them coming just incase it still persists. oh and also when climbing the hills it would go like have half way up and just seem to slow down and then just wouldn't go any farther just like it had no more power and you could hear the motor straining to make it move .

Edited by CervezaBoy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Admin
      We would like to wish everyone a Fantastic Memorial Day Weekend!


      SUPPORT OUR TROOPS!




    • By Erik Plug
      Hi all,
       
      Picked up my first Brute Force yesterday. What should have been an awesome afternoon of riding turn a bit into a deception. As I was unable to really take it out for a test drive at the shop, I decided to buy it and agreed that I would take the test drive at home. 
      When giving full throttle I noticed that the Brute was choking and lost all of its powers. Faulty fuel pump most likely. 
      Called the shop and the are coming to pick it up and repair it and bring it back. Good service. Nevertheless feels a bit sour in the mouth as I was told it was a 100% good. 
      Need to have some patience I now before I can really start riding. 
      Cheers,
      Erik
    • By Admin
      Does anyone use GPS, whether on a device or app to record their ATV trail rides? I have been thinking about a section where our members can upload let's say a .gpx file and share their rides on a google map for others to see where there are riding areas. Not sure if this is something of interest or how much it would be used, so just trying to get an idea.
      Importing routes from files like xml, lmx, tour, freshroute, gpx, kmz, kml
    • By Rich1028
      Leota Quad Trails  on New to us  Machines 5-10-20
      We Just Picked up two Quads Friday,and we took them out riding,great machines!
      2008 Honda 400 Ex and a 2014 Honda 400 X

       
       
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...