Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

kdxfan

1999 Bayou 300 (klf300-b12) hole in engine case?

Recommended Posts

I have scored a 1999 bayou 300 for free. It has been setting for years (2) but it was too good to pass up. I have found the usual problems, dirty tank ,clogged pitcock, gummed up carb. etc. I also noticed a oil leak. I lifted the front of the quad up high so I could get a good look at what is going on. I wiped down the case and found something im not sure about. I found a hole in the case at the front and down low. It does not look like it was hit or damaged from riding. The hole is about the width of a penny and about half an inch long, it is located where the case halfs are put together. I thought it could be a vent of some kind but to me it seems to be to low. It would get full of mud and water. I haven't put any money into the quad yet so now is the time to answer this question. Thanks for any help.

Share this post


Link to post
Share on other sites

Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5
Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5

Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5

Thanks ,I looked through the tech manual and found the "hole" is used for case splitting. I found it in section 7-5 on page 91. So the question now is where to get a new plug for it. Thanks for the tech manual my friend!

Edited by kdxfan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By mmgood
      Just bought a 1987 bayou 185 frame and body great shape but have to rebuild motor does any one here have a manual for a 1987 kawasaki bayou 185 ? if you you do please let me know.
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
    • By brad1
      I have a 2003 Bayou 250. Suddenly, it won't start with the start switch. No clicking, no neutral light on. It will pull start fine. The battery is new. Any idea what to look at first? Thanks.
    • By Bwdeaton
      I recently picked up a king quad 700 that doesn't run in the hopes of getting it running by spring. It had been previously taken apart some and a few pieces are missing in the engine, but the frame is complete and in good condition. The motor will need a piston, rings, cylinder, cams, and a few misc parts that are missing. Also the cases will need to be split to remove the pieces of piston that are in the crankcase. The piston blew up at high rpm and did a number on the cylinder so I'm trying to find out if it would be worth rebuilding this motor it buying another engine to swap in. There may be more damage to this engine that I can see so I was wondering how bad the insides of it could be considering it destroyed the piston. I have found a motor for 1200 plus 200 shipping, the only problem is I don't have that much now and I would have to save up a while before being able to afford it. Any suggestions appreciated.
  • Similar Topics

    • By Randel1
      I'm having a problem getting a CDI unit that works. The parts list calls for a  4XE-85540-00-00 CDI unit. The one currently on the ATV works but there seems to be a problem with the spark advance curve. It will idle fine an rev. to about 1.5K then  starts bogging down sputtering, popping and basically running poorly. If you can get it above 2200 RPM it runs better. I have ordered and returned about 5 replacement modules that will not work at all. The unit currently on the bike has no part numbers or identification other than a Mitisibuchi logo. I am wondering if anyone else has experienced similar problems with replacement CDI's and if so what is the fix? So far I have not found a replacement CDI that will supply an pulse to the Ignition coil.
    • By smitht18
      Looking for the rectifier.  Most bikes have near magneto.  It appears the KQ has it in front.
      Can someone tell me exactly where it is? 
      Bike not charging and magneto checks out ok
    • By Hunter19
      How are you doing guys I just joined I have a 1998 Suzuki King quad I’m having problems with high RPMs the ATV idols perfectly but soon as a throttle up it doesn’t stall but it just bogs down it has no power any suggestions thanks
    • By ENG243
      Hello 
      I have a 1994 Kawi Bayou 400 which had been running well until it sat for about a month. I left the carb dry while it was park and the temp had dropped below 0C in this time. Pulled it out last night to go for a ride and it fired up just like it should but noticed when I started to head down the road I could hold it to the bar and it didn't seem to accelerate. Lower gears weren't as noticeable but 4th and 5th it just seemed to have no acceleration and half or full throttle  made no difference. if I tried to go into 5th gear with any throttle it would stall. I turned around and just poked home very slow and it seemed to stay running but this was between 15 and 20 km/h max. 
      I have taken the carb apart and it appears to be clean and nothing stood out on inspection to have dirt or ice. Is there something I should dig more into? 
      I have checked the plug and it appears to be sooty with easily rubbed off carbon. I plan to get a new plug today and test. 
      compression with the throttle wide open is 175 psi. 
      I have opened the drain plug in the exhaust thinking there could be a mouse in the exhaust or something but no difference. 
      I do find the engine is tickity compared to my 2000 Honda but I am not sure if this is just me looking for issues or if it has always been this way. 
      If anyone has any insight I would appreciate it.
      In the last 6 months I have done new oil and filter ( mystik synthetic) 
      new Peak RPM CDI 
      I have noticed the fan comes on more often with the new CDI, could this be a program thing?
       
      Mike
    • By abi
      Hello ladies and gents. Just picked this guy up in October and getting around to doing the required maintenance to make sure everything is right before any long rides or work is done. 
      Some background: I am I believe the 4th owner, (however the 3rd didn't actually ride it). It has unknown hours or odometer due to what appears to be a common issue. 
      I have noticed the fuel gauge doesn't work (just keeps flashing empty),
      I did come across a google search that mentioned these were a common problem but was fixed by replacing the dash (seems like overkill) and another post mentioning someone attempting a fix. 
      Any particular issues on these quads to pay attention to beyond the dash ?
      Going to be replacing the rear tires, oil change, filters and plug. Anything else I should do with an unknown history such as diff flush/change ? 
      I believe there is a service manual here but I need a few more posts. Hopefully this post will drive some answers and more questions I might have. Thanks!

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...