Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

shawn696978

1997 Yamaha Big Bear 350 4x4 - Starter Problem

Recommended Posts

Hello ,

I have a 1997 bigbear 350 4x4

when i hit the start button nothing happens, just the oil light comes on let off the start button it goes off .... if i cross the start relay it starts right up need help thanks

Share this post


Link to post
Share on other sites


sounds like dirty connections. starter wire from relay/solenoid is good, so i'd check everything back up to the handlebars ... OR the relay may be bad altogether

Share this post


Link to post
Share on other sites


Just a thought, and I have not read the entire manual yet but for my "new to me" 1990, the bike has to be in neutral to start.

If yours is similar, and it is in neutral but nothing happens, I'm thinking there might be a neutral safety switch similar to a car that has gone bad.

Just tossing out ideas.

Share this post


Link to post
Share on other sites

on my 91, sitting on the bike, it is on the left hand side, on top of the tranny, about a foot behind your heel on the footpegs. i had trouble with mine too, a bad connection or broken wire, can't remember now ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By thegipper
      Have replaced, Carb, fuel pump, CDI, plug, coil,fuel filter. Will crank but not srt. Getting spark and battery is fully charged 12.6V
      Any suggestions????
       
      Thanks
    • By Cj Winds
      I have a 2000 Polaris Xplorer with the 250 two stroke motor
      It does not want to start with the electric start, the motor cranks fast, the battery is good, and there is good spark when cranking. The engine starts perfect when using the pull cord, it even starts if I pull the cord slowly and starts with one pull. The engine idles smoothly once started. My wife says she needs the electric start to work.
       
    • By Josh Cummins
      Bought this quad a couple days ago. Got it home and couldn't get it started. Got my new starter and recoil on. Starts up great. Took it for a quick spin hot light came on. Guess my question is there a way to test the sensor? If sensor is good what would be next step? Any other common checks I should do before throwing new parts at it?
       
      Thanks.
    • By Laval
      My son’s 17 Alterra 500 just quit today. It was running fine the started stalling and bogging at half throttle. It finally stalled and will not start. The bike was won in a raffle last year. It had sat for a year before he won it. Has ridden it very little since.  It has 180 km on it. We checked  the plug spark seems strong  disconnected the fuel line at the pump and the fuel pump is working well.  Disconnected the injector and it is spraying fuel.  Air filter is clean and there are no mouse nests in the air intake.  Al fuses checked and good. Ideas?
        
    • By Chris Abshire
      Changed fuel pump, has spark and good compression. Tried a gravity feed trick and still couldnt get it to fire off. But it does try to crank when i spray starter fluid. With pump connected and fuel hose off, it should still pump fuel, correct ? But its not. And i cant find anything online about this bike. Has less than 200 hrs, so barely gets ridden (wifes). New fuel in tank. Any suggestions would help. Thanx....
  • Similar Tagged Content

    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
    • By Snowden
      Hi everyone,
      I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right?
      thanks,
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...