Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

what temp should it be running i am putting a temp gauge on tomorrow and want to know bout what the temp should be my light has not came on but it seems that it is getting hot just the heat my fan it hooked to a toggle so it stays on the whole time it is running

Edited by bighoss

Share this post


Link to post
Share on other sites


The temp should be between 200 and 205. If it goes above that the fan sensor will detect this and kick the fan in. If your fan doesn't kick in then the sensor at the bottom of your rad is gone or a wire is off. Hooking the fan up straight to a toggle could cause the engine to run too cold and this may result in a sooty spark plug.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Similar Topics

    • By YamahaGrizzly
      We got HEAT in Grizzly Cave! Thanks to Brandon Pitcher Make sure to give this video a like and commment on youtube! It helps us grow!   Road to 3k Subs lets goooo  
    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
    • By RCNY1
      Hi folks, I recently purchased I believe an 02 Kodiak 4 x 4 it was stored outside, put a new battery in it still nothing kept playing around with the shifter suddenly the neutral light came on and it cranked right over no problem few days later same issue this time I can’t get the light to come on anything common I should be looking for ?
    • By Tiffany Rowland
      I am working on a Honda sportrax I just got my daughter for get birthday and the reverse and neutral light are not working. When I traced the wire down I saw that it wasn't plugged in but I don't see where it is supposed to connect. Does any one have a general idea of where I should look?

    • By Chrism
      Hi all, new to this forum so thanks in advance for the help.

      I have recently brought a 2013 power steering fuel injected foreman 500.

      It has a crack in the front casing and was running rough. I have since replaced the front engine casing and this has made no difference to the engine performance.

      It starts and idles but bogs down and starts to die once throttle is applied.

      It maybe be but it also sounds very load.

      I have uploaded a video link of it.
       
       
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...