Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Gunny

Thought Winter Was Over ??

Recommended Posts

Went winter rid'in last Saturday, the 18th. It rained like a SOB all nite & it was still rain'in to beat the band when I left the house at 0500 for the ride (Yeah, I like to leave early). :coffee:

It was 31 degs F when I unloaded the bike, and Yup, it was snow'in ... it was just try'in at first but later on, it was do'in pretty good. :woot:

I tried to get off on the snow a couple times, but it was soft & deep & I didn't feel like digg'in or winch'in ... so I turned around to ride at a lower elevation (7000 ft instead of the 9000 ft where I was) ... and the bike was clean up to that point .... sigh .... and I was also dry !! :cool:

Yes, my expensive rain suit bibs leaked !! I'll bet I don't have a dozen rides with these & they leak. I think it must be from the rubbing of the material (Gore-Tex) on the seat while riding !!?? :wiggle:

So I stuff a sweat shirt in my bibs (probably looked like I was carry'in a load, if ya know what I mean !! :smilielol5c: ) ... and I rode another 15 miles. At that point I stopped at a Forest Service shack that had an overhang porch, had some lunch, & put my other rain pants on underneath the bibs ... and rode another 30 miles. But I'm pissed !! :aargh:

Here's some photo's .... :seeyac:

01_zps9b352e9c.jpg

05_zpsf195049d.jpg

09_zps550cdff2.jpg

04_zps2c35130f.jpg

10_zpseef69600.jpg

12_zps7fdd1a9d.jpg

13_zpsb9c74015.jpg

14_zps10b4b093.jpg

20_zps6b6c4364.jpg

...

Share this post


Link to post
Share on other sites


Sweet pics Gunny !!! :yes: Its snowing here up above 9000` WOW People are still skiing here !!

THANKS Quad Guy !! :notworthy:

I know, heck, kinda wish I still had my tracks on !! :woot:

...

Share this post


Link to post
Share on other sites
Very nice pics Gunny !!

I am glad someone else is getting snow, finally nice here after 7 months of the white stuff !!

Thanks OX !! 7 months ?? WOW, that is a long winter !! :shocked:

...

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By gatorchin
      at the end of last summer, i had re jetted the the carb on my 2001 350 wolverine...i can't remember exactly what the stock size was, maybe a 143 or so?? but i know i put a 147.5 in it...that it..stock air filter, exhaust,etc..anyway, near the end of august and september i had that baby dialed in...once it warmed up, it had great throttle response, more power, and was running like a top...i had some issues with my electric start, but that's for another thread (actually i think there is another thread on here about that problem)..so here comes winter...all winter long it ran like crap, and still is..it wont idle very long before it just stalls out...sometimes when i put it in first gear and try to pull out, it stalls...sometime i can ride it down the road a ways, and if i let off the gas or come to a stop, it stalls....it has a little backfire to it as well..not real loud, but i can hear it inside the carb..now somebody told me that jet size was too big, especially in these colder conditions....somebody told me i had bad gas (water)...thing is i filled it up and have been on that same tank all winter long, becuase i haven't riddden much, mostly due to how it has been runing...i am thinking of selling it and getting something bigger, so i want it to be running like it was last summer...so should i put the stock jet back in ??? should i drain the gas and put new gas in?? or both??
    • Guest yokochrist
      By Guest yokochrist
    • Guest yokochrist
      By Guest yokochrist
      Quick video of last years winter wheeling.
    • By ProMotorsports
      BRING IN YOUR ATV FOR A WINTER SERVICE TUNE UP. WE HAVE A SPECIAL GOING ON RIGHT NOW THAT INCLUDES ALL OF THE FOLLOWING:
      1. CHECK FRONT AND REAR BRAKES.
      2. CHECK THE COOLANT.
      3. CHANGE THE SPARK PLUG.
      4. CLEAN THE AIR FILTER.
      5. CHARGE THE BATTERY.
      6. ROTATE TIRES (IF APPLICABLE)
      7. CHANGE ALL THE FLUIDS
      a.)Front differential oil
      b.)Rear differential oil
      c.)Transfercase oil
      d.)Engine oil
      e.)Brake fluid
      ALL OF THESE SERVICES WILL BE DONE FOR $250 INCLUDING PARTS AND LABOR. THE SERVICES LISTED ABOVE ARE INCLUDED IN THE PRICE FOR THE SPECIAL, HOWEVER WE CAN PROVIDE AN ALTERNATE PRICE IF YOU DO NOT NEED ALL OF THE SERVICES PROVIDED IN THE SPECIAL. CALL US FOR MORE INFORMATION, YOU CAN E-MAIL US, AND FIND US ON FACEBOOK!
      Pro Motorsports
      5275 W 48th Ave.
      Denver, CO 80212
      303-433-0536
      M-F 9:30am-6:00pm
      Sat 9:00am-5:00pm
      www.facebook.com/promotorsports
      [email protected]
    • By bedjnd
      Hi I have a 1999 grizzly 600 and in the summer time it runs great cranks on the first try. But in the winter it will not crank with the starter but if you can pull the crank rope hard enough it will crank. Can anyone tell me why this happens? Thanks
  • Similar Topics

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...