mike13ortega

1988 trx300 fourtrax NO SPARK

5 posts in this topic

hey i recently bought a 1988 honda fourtrax trx300 2wd that dosnt run, it has no spark when i tryied kickstarting it the neutral light comes right up so i thought it may have some spark but checked it with the sparkplug against the frame and electric starting it and NO SPARK!!! so i dont know what might be wrong, i checked all the wiring and it all looks good, i put my honda recon coil it it and still no spark so im left with maybe a bad cdi??? or what else could it be??? any help please

Share this post


Link to post
Share on other sites


yea my buddy is gunna let me borrow his cdi off a trx300ex i think it would fit, since is almost same bike but in a sport body. but my wires by the silenoid have 2 wire connections appart from the rear brakes that i dnt know were they go, could the bike still have spark even if these wires were not connected, since they are just part of the electric start shouldnt it still have spark kickstarting it?? thanks alot

Share this post


Link to post
Share on other sites

The solenoid has absolutely nothing to do with the spark. You could be looking at a bad coil ( the one of your recon may not work on the this quad), bad coil wire/plug boot, bad plug, bad stator, sheared flywheel key. If the 300ex CDI works, then you will know that you need a new CDI, otherwise, I would check the list of manuals that Rocky Mtn Honda has posted in the Honda forum and see if your model is listed in there. There are some tests that you can do on the electrical components so you can find the faulty part or at least rule some things out. BTW, I am moving this thread to the Honda forum, for some reason it is in the Yamaha forum now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now