Recommended Posts

I recently bought a 2000 warrior that needed motor work. I got it all put back together and can't figure out why I have no electric coming on, it has a new battery with 12.5v the fuse is good and I believe I have all the ground wires connected. Any help or suggestions?

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.


Chain, are you saying there is no voltage available at your thumb switch? remember, you unplugged everything. I'd go through every plug and elect. connection before looking further.

  • Like 2

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

I agree with @WarPepper go through all your connections and make sure that new battery is charged 😜

  • Like 1

Share this post


Link to post
Share on other sites
  •  Like what you are reading? Please help us by sharing this content.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  •  Like what you are reading? Please help us by sharing this content.
  • Similar Content

    • By skymankila69
      I traded my dirt bike for a 2000 arctic cat 500 semi automatic. when i went to go pick it up the guy said it didn't get spark, so i thought it was going to be something simple like a coil. well it wasn't. first thing i did was take all the plastics off to get easy asses to every thing. so i bought a brand new battery for it seeing if it got power, it didn't. the dash wouldn't light up neither would the lights, so then i tried to see if the starter worked it didn't so i jumped the solenoid and the starter started turning over the motor. so i bought a new starter solenoid, when i installed it the electric start still wouldn't work , so i bought a new kill switch and starter switch that goes on the handle bars, when i installed it, the electric start still wouldn't work. so then i went to see if i could get spark by pull starting it, i didn't get any spark, so i bought a new spark plug, and guess what, still no spark, so then i bought a new coil for it to see if that would fix it. so i installed the new coil and guess what no spark still and still no power to the dash. so to sum it up i'm not getting any power any where to the four wheeler. so i cleaned all the leads and plugs and still nothing. so then yesterday i took the wiring apart to see if their was any frayed wires, and no their wasn't. does any one have any ideas what this could be i'm up for anything. also if any one knows how to bypass all the wiring just to get it to start i open to that to, or if someone knows where  i can get a wiring diagram.
    • By quinnkaeb
      i have recently purchased a yamaha kodiak ultramatic 400cc. it is used and sat outside for a long time. i have done a lot of work on it and got it to run sort of. when i try to start it, it will start and run for a little bit then it will die, the time it runs varies. it has a new cdi, spark plug, and stator. most of the time it wont even start it just cranks over. there was one time that it started up right away and ran perfectly but the next time i tryed it wouldnt start. before that one time every time it started and ran it had a popping sound. i cant figure out why it wont run. any help would be muchly appreciated! thanks!
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.