Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

So lately my wife has been working alot of evening shifts, and for the past couple months has been carpooling with a male co-worker. At first I didn't mind, I would rather have someone with her in case she has car trouble or something like that, but it seems that they have become a little bit more than friends. You know the scenario, the phone calls that hangup, she starts wearing nice clothes to work, talking about him all the time, etc. I don't know what to think. If I'm out in the garage when she gets home (usually after midnight) he just drops her off and leaves, but if the lights are off in the garage and I'm in the house (they think I'm sleeping) they sit out in the car for like twenty minutes. I asked her once what they were doing, she said "just talking"....whatever. So last night I decide that I'm going to see what really goes on out there. I leave the garage door open, but turn out all the lights. About the time she usually gets home, I go out and hide in the garage and wait. In a few minutes, his car pulls into my driveway, and I'm hiding behind my bike. When his headlights shine through the garage and onto my bike, I see some thing that I just can't believe. The rear sprocket is already worn and hooked but the chain looks OK. Do you think I should change just the sprocket or the chain and sprocket?

Share this post


Link to post
Share on other sites




Man you had me going, same crap I had with my wife. She almost left me tho, until he reinlisted for another 4 years, so again, im second best. But who cares, I still got my quads!

Share this post


Link to post
Share on other sites




Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Sturgeon
      Hello everyone, did a search and not successful. Purchased new 2017 Sportsman 570 sp and my power steering is not working. Seems to have a mind of it's own. Works then it doesn't. Dealer says there's not a fix. Thought it was just me and it being a brand new machine with 4 hours on it. Dealership said it's this model only ? Not sure what a person in this spot is suppose to do and wondering are your thoughts mite be. Thanks 
    • By David Terzian
      Hi, Name is Dave, I am new to the site. I have UTV 2018 Textron Stampede... cant get the 4 wheel drive to work.
      I recently had blown out the fuse for the acc... while hooking up my turn signals,,, and ever since then
      4 wheel drive doesn't work, I can lock in the rear,,, while having the key on motor off,, I can hear the clicking
      sound,, which sounds like a relay in the rear... but when I switch to 4 wheel drive, I hear nothing. shows up on
      the dash that its working, anyone can help would be greatly appreciated. All Fuses and relays under hood are
      good, and under rear seat. Thanks  Dave 
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
    • By Trenton
      Hello. I am a new member as of today. I had a quick question to ask. I recently was driving mt HONDA RANCHER 2004 GPSscape 400 and my display stopped working. I was driving the atv and all of a sudden the speedometer and the service lights went out. Also the lights stopped working. I am still able to shift gears, change from 2wd to 4wd, and can still select if I want EPS or Auto. I have checked my fuse box and have changed a few of them around. It did not change anything. I was wondering if anyone had any idea of what had happend. Thank you for your time- Trenton 
    • By Thomas Brooks
      Hi all,
      I apologize if these have been discussed in the past. I just wanted to get this posted out here real quick, then will try searching through the forum tonight. So, I have a 2017 Sportsman 570 X2, with EPS and EBS. I have the following problems/challenges and am curious if I am not alone, and if any solutions have been found.
      EBS - Holy cow! The engine braking system is so strong that Active Decent Control doesn't even seem necessary. On deceleration, it actually causes the tires to slide on dirt and asphalt! I have had the ATV for a little over a year and don't use it often. It probably has 30-50 hours on it.
      Transfer Case/Transmission - I use a tow behind trimmer mower on my Very steep hill. It is not particularly heavy. While rolling downhill, I am usually in 4x4 (not with ADC, usually). The transfer case and/or transmission will suddenly pop into a neutral state. The shift lever and 4x4 switch do not move, of course. I am able to get it stopped with the brakes. Once stopped, It seems like it is engaged into gear again. That's without moving, shifting or changing anything. I do have a case open with Polaris on this one.
      Heat - The ATV runs very hot. I generally use it at low speeds with a load behind it. The load is never terribly heavy. It's usually a garbage can, trimmer mower, driveway grader, trailer with a small load of firewood, etc. 
       
      Bonus Question! I will post this to general too. I am a motorcyclist, riding on/off road for over 30 years. This is my 1st ATV, however. How in the heck am I supposed to operate the thumb throttle while at a full right turn? This is generally while trying to make a U-Turn. I tend to roll my hand over the top and grab the throttle from the front with my fingers. It seems very choppy, especially with the engine braking. 
       
      Thanks!
      Thomas
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...