Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

So lately my wife has been working alot of evening shifts, and for the past couple months has been carpooling with a male co-worker. At first I didn't mind, I would rather have someone with her in case she has car trouble or something like that, but it seems that they have become a little bit more than friends. You know the scenario, the phone calls that hangup, she starts wearing nice clothes to work, talking about him all the time, etc. I don't know what to think. If I'm out in the garage when she gets home (usually after midnight) he just drops her off and leaves, but if the lights are off in the garage and I'm in the house (they think I'm sleeping) they sit out in the car for like twenty minutes. I asked her once what they were doing, she said "just talking"....whatever. So last night I decide that I'm going to see what really goes on out there. I leave the garage door open, but turn out all the lights. About the time she usually gets home, I go out and hide in the garage and wait. In a few minutes, his car pulls into my driveway, and I'm hiding behind my bike. When his headlights shine through the garage and onto my bike, I see some thing that I just can't believe. The rear sprocket is already worn and hooked but the chain looks OK. Do you think I should change just the sprocket or the chain and sprocket?

Share this post


Link to post
Share on other sites




Man you had me going, same crap I had with my wife. She almost left me tho, until he reinlisted for another 4 years, so again, im second best. But who cares, I still got my quads!

Share this post


Link to post
Share on other sites




Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dany desbiens
      Hello i have a Polaris 2003 sportsman 600 Polaris Sportsman OEM Gauge Speedo Speedometer Display Dash Cluster 3280425 the speedo is not working no 4*4 i can find nothing can i put a speedo 2004Speedometer Gauge Speedo
      3280431 04-08 Sportsman if it will work
    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
    • By Sturgeon
      Hello everyone, did a search and not successful. Purchased new 2017 Sportsman 570 sp and my power steering is not working. Seems to have a mind of it's own. Works then it doesn't. Dealer says there's not a fix. Thought it was just me and it being a brand new machine with 4 hours on it. Dealership said it's this model only ? Not sure what a person in this spot is suppose to do and wondering are your thoughts mite be. Thanks 
    • By David Terzian
      Hi, Name is Dave, I am new to the site. I have UTV 2018 Textron Stampede... cant get the 4 wheel drive to work.
      I recently had blown out the fuse for the acc... while hooking up my turn signals,,, and ever since then
      4 wheel drive doesn't work, I can lock in the rear,,, while having the key on motor off,, I can hear the clicking
      sound,, which sounds like a relay in the rear... but when I switch to 4 wheel drive, I hear nothing. shows up on
      the dash that its working, anyone can help would be greatly appreciated. All Fuses and relays under hood are
      good, and under rear seat. Thanks  Dave 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...