Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ozzelmo

1984 Honda Trx 200 start button not working

Recommended Posts

Just got an old TRX 200 1984. starter is working when testing it but not working when pushing the start button.

any ideas^

Share this post


Link to post
Share on other sites


Does the neutral light work ok? Most Honda quads need it working for the electric starter to function.

Share this post


Link to post
Share on other sites

Make sure that it is in neutral and that the forward reverse shifter is not in reverse. High or low will allow it to start, but not reverse. You are able to pull start them in any gear and in reverse. 

Share this post


Link to post
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • Recoil Starter- Need help re-Installing the spring

      '97 Bayou 300 4x4 KLF-300C, but not really brand or model specific.  I'm having trouble re-installing the Big Coil Spring in the recoil (pull rope) starter. I'm hoping someone knows an easy tip or trick. Thanks for all the help this forum has given me already! 

      By EagleAl, in General ATV Discussion

        
      • 5 replies
      • 26 views
    • Need Tips for rewinding Recoil Starter spring

      '97 Bayou 300 4x4 KLF-300C. I'm having trouble re-installing the spring in the recoil (pull) starter. I'm hoping someone knows an easy tip or trick. Thanks for all the help this forum has given me already! 

      By EagleAl, in Kawasaki ATV Forum

        
      • 0 replies
      • 17 views
    • 2005 Polaris Trail Blazer 250 won't start

      Hi guys, trying to get a quad running again. It was running fine but the electric start did not work. My uncle was using it and the pull start snapped. So I replaced the pull start and electric starter motor. Now it just cranks and cranks but will not start. I have spark, I have fuel to the carb, I know this is a 2 stroke with a separate oil tank, what else should i check?

      By TheJester517, in Polaris ATV Forum

      • 5 replies
      • 143 views
    • 1999 Suzuki King Quad lt-F300F Hard to start

      Hello Just signed up, as I've had a recurring problem, and need some help. To start the bike I have to put the choke on all the way and 4 squeezes on the gas, Then as I push the start, I slow squeeze the throttle about half way for it to catch....If I miss it, then it will take 5 mins of slowly finding the sweetspot on the choke in unison with some throttle squeezes. Then I have to to hold the throttle to keep the bike going, using the choke will stall it out. after about 3 mins of holding the throttle, I then can let it go, and it idles fine, and runs fine. If it sits for a few hours it's only slightly hard to start, but a few days of sitting, and it's a lot more work. Had the bike serviced they couldn't figure it out. They swapped peticock, plug, new gas, all new lines, new throttle, and cable. Said the carb was fine, and clean. New air filter, said fuel pump was fine, no leaks around carb boots, new battery, new rectifier. Ran some sea foam through it....Runs Great.....Just such a pain to start... Thanks

      By RichUncleSkeleton, in Suzuki ATV Forum

        
      • 4 replies
      • 1,821 views
    • Hi from Mid-Michigan - working on my first UTV

      Hi to everyone. I'm trying to help my son with a problem be bought. A 2014 Coleman Outfitters 400 4x4 UTV(Hisun 400). Suppose to have a Kodiak 400 motor and CDI box that was wired in and being used. Then there was a fire that messed up the wiring. They bought a new wiring harness and someone worked on it, long enough to strip all wiring and cut connectors ends. I've bought and rebuilt several ATV and ATCs so I'm going to try to help. I am searching around for wiring diagrams for both Kodiak, unknown year and the UTV side. Trying to be sure manuals I have to buy are worth the price, I've bought many in the past that were a waste of time and money. Anyway this is long winded enough. I'll continue my searching and hope to learn enough to help get it running and everything working. Once I figure anything out I will try to repost any information that might help others. Hope to be able to exchange info with many others members.

      By res2fr, in New Members Area!

      • 0 replies
      • 60 views
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×