Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Arnold Schimberg

1988 Honda Fourtrax 300 cdi booster circuit

Recommended Posts

Hi Guys

I have 88 4trax FW , it has a booster circuit

In the cdi control fed from a leg in the alternator. 

MY Honda service manual says you will get no spark without this circuit on this model. 

Can someone explain a little about this please ?    Thanks

Share this post


Link to post
Share on other sites


not sure- never worked much on a honda other than a recon and Rubicon

I'm kinda confused about what your question is?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

  • Similar Tagged Content

    • By Freezeman
      I came across an odd temporary fix for a 1985 yamaha 80 ATV.  It has no spark, yet if I warm the CDI unit up a bit with a heat gun or hair dryer then it fires right up and runs fine until shut off then it returns to no spark until warmed up again. Partzilla shows $217 for a new CDI  
      It's sort of nuts how I found out the fix to warm it up. My old shop TV requires my heat gun warm up around the transformer area every day before it will turn on too.  
    • By Mark Walters
      Hi guys.  First post, hope you can help.  As above 1991 Honda fourtrax.  Starting, running fine until a few weeks ago. Used primarily to put my ski boat in the garage (put 2" ball on front).  Any way, had just backed boat into garage, turned off to crank trailer wheel down, when I went to restart got nothing.  
      No neutral light, no headlights, no reverse light, would not turn over when start button pushed.  It would crank and run when I jumped the contacts on the start relay.  While running the neutral light will come on, although it is dim and flickers.  Reverse light on when running and in reverse.
      What I have done to this point:
      1.  Used jumper cable to ground battery (-) terminal to engine block thinking ground wire from battery to engine may be bad.  No neutral light, no start.
      2. Applied 12 volts to start relay.  Got a loud click like it was making contact.  I didn't have the battery/starter cables connected to the relay, but I am assuming it would have cranked at that time.  
      3. Disconnected neutral switch wire.  Grounded neutral switch wire with jumper wire. No neutral light, no electric start. 
      At this point I am thinking ignition switch vs broken wire in the harness going to the neutral switch (due to dimness and flickering when running).
      Any and all suggestions to help track down this issue are appreciated.
      Thanks
       
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
    • By Steven Workman
      So I have a Honda Fourtrax 300 year 1988. The ignition doesn’t start it with no sound. The headlights won’t turn on. It has a brand new charged battery, fuses are good, oil is good, gas is good, reverse is rusted, it shifts good, won’t jumpstart but when you try it will turn over, it will start if you jump the solenoid give it gas and spray starter fluid on the breather but it won’t stay on long but will stay on for the little time it does by itself. I don’t know what’s wrong and I need help!
    • By Azjad
      So here's my situation.i picked up a super clean 225 moto 4 but the cdi has been cut off.i have numerous different cdi units and just can't simply afford to buy anything currently.im sure I can make something work I'm just seeking a little advise or ideas or thoughts. Any help would be greatly appreciated.thank you
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...