Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Rcndn

02 big bear steering play

Recommended Posts

Have an 02 big bear 400 with play in the steering, which is irritating when driven down the road. The bars slop a bit left and right when going straight. Is it something that just needs tightening up? Steering was like that when I got it. I have other issues with this wheeler to fix first, but I thought id see if this was a quick fix. Any help is appreciated, Thanks  

Share this post


Link to post
Share on other sites


It’s most likely bad tie rod ends.  It’s a small ball joint (see picture)  that’s connected by the steering to each wheel at the end of the tie rods.   There is also one more connection where the steering rod comes down through the frame and connects to the tie rods. Check there as well.   They are the only two spots that will have a joint that will allow for your problem.   

FAFB3CE3-4FD1-40F1-BE69-DF8FF4DDF0A1.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By YamahaBB350
      I have a Yamaha Big Bear 350 and the reverse doesn’t work, it shifts from low to high easily but it won’t go back to reverse. I’m new to this stuff, so I’ll take any help. Any ideas? 
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
    • By Bronson Weddle
      I have a 1999 250 Yamaha bear tracker was told it needed a coil to run got into it to day found out that the kill switch was wired together then I found were they put a new cdi on it they cut all the plugs off the stator wires and the cdi wires I found bits and pieces of wireing diagrams blue pick up wire to red and white green wire to white and green wire rolled it over Had a test light on the coil wire it showed there was juice going to it but no spark on the plug and the coil is a brand new one put it on before trying to test the spark did I miss something or have something hooked up wrong already have plans on a new cdi and stator and pick up coil before I go that far like to hear it run. Thank you for the help in advance 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...