Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

orvilleortiz538

Stator from my Yamaha Raptor 660r and I need some help

Recommended Posts

Hey Frank I posted some pictures of my stator from my Raptor660r and I need some help,here are some pics of the numbers I got from the stator the 494 is ok,that's from the white/red & white/green wires but from the white to white I was getting no reading and from the blue and red wires also no reading, so it's most likely done right?

fde31fd58a49df81198d8358e3f08b42.jpg92c6df90b155f54eb06354cb57d4a477.jpgc1c1bf624ec2f1bc06ce34f2097a849e.jpgbacd8c8b2afe9db2b45ba450541fdd42.jpg

Sent from my SM-N950U1 using Tapatalk
 

Share this post


Link to post
Share on other sites


The stator has three white wires I believe ?  Across each phase wire  to wire you should have very close numbers.  Then each wire to a good ground should have no reading.   That would be a dead short if you did.   

I'm not  sure of the number you should be reading though as per the manual. 

If your not getting any reading across the phases (3 wires) then there a break. 

Let me know.  

Share this post


Link to post
Share on other sites

 This are yhe specs for the Rappy Yeah I'm not getting any reading from the white to white wires.... I think its fried.... I'm gonna start saving for new parts, Yamaha parts are Pricey!!!! CDI alone is about $375 and on and on it goes.....but a better cdi than the one the quad came with

20190426_230539.jpg

Share this post


Link to post
Share on other sites
[mention=21974]orvilleortiz538[/mention] I started this new topic for you since you posted in my atv plastics topic and took it off topic...lol. 
@Ajmboy I did respond to your topic first...then I ask frank the ? about the stator ... but that paint Thinner and Linseed Boiled oil doesn't last long...

Sent from my SM-N950U1 using Tapatalk

Share this post


Link to post
Share on other sites


@orvilleortiz538 yes but you are responding to two different topics. The idea in a forum is to keep topics on point and if you take it off topic, just start a new topic on whatever you like. So like your answer here on it not lasting long is great, but really belongs as an answer in the plastics topic/thread. I noticed you are using tapatalk, there should be a feature to start a new topic/thread in the app. Any "new" topic gets it's own thread and try to update those threads when its about that same topic. 😁

Share this post


Link to post
Share on other sites
[mention=21974]orvilleortiz538[/mention] yes but you are responding to two different topics. The idea in a forum is to keep topics on point and if you take it off topic, just start a new topic on whatever you like. So like your answer here on it not lasting long is great, but really belongs as an answer in the plastics topic/thread. I noticed you are using tapatalk, there should be a feature to start a new topic/thread in the app. Any "new" topic gets it's own thread and try to update those threads when its about that same topic. 
I apologize for taking your topic off track,I had posted something similar to that but I think it was on the Raptor forum and no one has answered yet....

Sent from my SM-N950U1 using Tapatalk

Share this post


Link to post
Share on other sites

Hi! I don't know if you have found a new stator but you can buy it on the website electrexworld in UK. I did that for my Triumph motorbike and now everything is ok for low cost it's not original part but match 100%. Bye

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By AKATV
      For those that have been pulling hair out-
      It took me a month to figure this out, but I am glad to report that I have figured out how to repair my 2004 450ES Speedometer

      If you have a Honda Foreman 02-04 450 ES model ( 4 indicator lights on top of meter)
      or a Honda Foreman 99-00 450 ES model ( 3 indicator lights on top of meter)
      or aOnda Rancher 00-03 TRX350ES

      and your display:

      - Is Blank

      - does not show the gear indicator spot at all (not the gear or --) but the
      backwards "L" that goes around the gear position - its just blank

      -your miles and hours have reverted to zeros or all 9"s and possibly now shows KM now instead of Miles

      -your speed shown seems to have almost doubled (possibly KMs per hour even thought it shows Miles)

      What has happened is your EEPROM chip on motherboard has lost the programming due to dead battery for
      a LONG time or an electrical malfunction etc...

      I have borrowed a friends speedometer (a trusting friend) removed the chip from his, copied the data and put it on mine and it reads perfect now.

      I can repair your speedometer it will have 1851 miles and 317.2 hours on it as that is the only copy I have for the 02-04 Foreman 450ES
      I can also do 99-2000 450ES speedometers (3 indicator lights on top of meter) but will have to double-check check on the mileage/hours copy I have and let you know to see if you want that

      I can also do TRX500FM and FE meters and the older Rancher 350ES meters as well but it has to have the above symptoms and not water damaged-caught on fire, cracked lcd, etc....

      If you have one you want repaired just send to me (just the board with LCD) I can repair it for you for $45.00 or barter if you have a second bad meter for parts
      Shipping would be 4 - $5.00 for First Class with tracking and I will pay return shipping
      I will confirm and send pictures to you as well to show a working completed repair on your display
      If there is heavy water corrosion, rust and rot damage etc.. its probably not repairable but I can try if you want -no fix-no pay
      If you PM me or whatever we can work it out I am easy and like you all I am always fiddling/learning with wheelers
      I think you will be happy and you will have more hair -mine is filling back in...................
      Message me if interested
       
      I am now also doing burned out screen repair if your screen has become unreadable due to UV sunburn damage from the sun
      It will appear burned or melted.
      The cost is 45.00 with same or next day turnaround
      Will do partial barter if you have a second speedometer for parts
      PM me if interested
      Before and after pictures below


    • By Ellery Zandt
      I have no idea where the antifreeze line coming off the thermostat goes too. The carb two nipples in the pic create a vacumme. Can someone help me on this please....!!! my email direct is [email protected]!!!!
    • By Jay Reddick
      Hey guys, need some help with my 2016 Yamaha Kodiak 700 4x4.  Was riding and it started smoking below the air box and then Caught fire.  We got the fire put out quickly with a fire extinguisher.  Many of the wires below the air box got damaged.   I purchased a new wiring harness for the atv and replaced that as well as any other damaged cables or parts that burned up where the fire was.  I also replaced the regulator, the ECU, and the starter solenoid. I also replaced the stater since some of the cables that went to the regulator were damaged.  It acts like it will crank but it won’t turn over.   The fuel pump initialized when I turn the key so it’s working.  I’ve spend $1500 on parts and no luck yet.  Any suggestions?  
    • By Eddie Rahm
      whats up fellas....the white wire going from the throttle body came unplugged from the circuit  board and im not sure where it plugs back in to ? i see where the red wire goes but im not sure where the white wire goes...im not even sure what those wires do..any help would be appreciated..thanks. 1996 polaris sportsman 500 4x4 push button awd.
  • Similar Tagged Content

    • By derek09
      hi is it possible to have the software for the Pim1 (ems) for raptor 700 thank you !!
    • By Randel1
      Hello, 
      I have a 2004 Yamaha Bear Tracker in the shop for repair. I have the service manual but it doesn't have all the information I need to fix the problem. I need to know the voltage output of the stator charge coil and pulse or trigger coil at cranking speed. The wiring diagram color code doesn't seem to match and that is compounded by the fact that the wiring harness CDI connector is missing so I have 7 wires that need to be connected to the CDI. I can not find a circuit diagram of the CDI which tells me where the pulse/trigger coil connects or the charge coil connects. The other 3 wires (black ground, orange ignition coil, and r/b ignition kill sw) also need to be connected. The CDI has a single 8 pin connector and has a P/N 4XE-00 F8T19871 -1122 number on it and I believe it to be OEM. However I think the Stator and pulse coil are aftermarket items. I have resistance tested everything and it all seems to be in spec. but I don't want to miss wire anything and cause damage. Any help would be greatly appreciated. 
    • By Ron Boyd
      I was wondering if the complete headlight assembly from a 06 yfz450 would fit my 05 raptor 660r looking for a quick responses I found a set new for 25 bucks and either way dont want to pass up but was qurious.
    • By Brian Simmons
      I put on a new stater  , How would my Yamaha raptor 350 act if the starter clutch went out ??? Please help !!! There is no metal in oil . Its like when you hit the starter button nothing ? Any ideas ???
       
    • By amelia slabbert
      Hi I have a YAMAHA RAPTOR 660R 2003
      I have taken of my Air filter and sprayed in my air inlet some carberator cleaner while starting it. That causes some problems. It struggles to start now. Please look at my attachedment video. 
      What can I do now.? 
      MOV_1402.mp4 MOV_1401.mp4
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...